Doorgaan naar de website
OCLC Support

Finding and replacing the new Docline 6.0 scripts

Symptom
  • After upgrading to either 8.7.3 or 9.0.3 to work with Docline 6.0 you are getting lua script errors or are still being taken to the wrong Docline web site.
Applies to
  • ILLiad Client 8.7.3 and 9.0.3
Resolution
  1. In the ILLiad\Docline folder, there is a file called DefaultScripts.zip.  This file contains the new scripts that work with Docline 6.0
  2. Unpack the file and us the contents to replace all the current files in the Docline folder.
Page ID
17999