Doorgaan naar de website
OCLC Support

I need to upgrade my ILLiad SQL Server to a newer version, how do I do that?

Symptom
  • You are using an older SQL Server and you want to upgrade to a newer version
Applies to
  • ILLiad
Resolution

ATLAS has the documentation in this link for Migrating and ILLiad Database.

Page ID
18848