Doorgaan naar de website
OCLC Support

Do I need to keep anything lower than Microsoft.net Framework v. 4.0 on my Web Server anymore?

Symptom
  • ILLiad 9.0 and higher use Microsoft.net Framework 4.0, and you want to know if you can remove all the older versions of Microsoft.net Framework
Applies to
  • ILLiad
Resolution

Yes, you can remove any Microsoft.net Framework less than 4.0 if you are only using ILLiad.  Any other programs you might be using on your Web Server might need earlier versions, but ILLiad does not.

Page ID
28653