Doorgaan naar de website
OCLC Support

Benötigte System- und Umgebungskomponenten

Hier finden Sie die aktuell von BIBLIOTHECAnext benötigten System- und Umgebungskomponenten - Stand Mai 2024

Benötigte System- und Umgebungskomponenten

  • .NET Framework 4.7.2
  • Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
  • Microsoft Edge WebView2 ab Version 103.0.1264.44
  • aspnetcore-runtime-6.0.8-win-x64
  • windowsdesktop-runtime-6.0.8-win-x64
  • Die Systemzeit des BIBLIOTHECAneXt-Servers und der -Clients muß übereinstimmen
  • Geöffnete Ports für die Kommunikation zwischen Server und Client: 16083, 8083