Doorgaan naar de website
OCLC Support

What ILLiad users need to know about OCLC’s upcoming TLS security enhancements

Symptom
  • Support for TLS 1.1 and 1.0 will be discontinued on February 3, 2020
Applies to
  • ILLiad and all OCLC services
Resolution

Here is the information you need to know about the changes:

  1. Please see the document on TLS security enhancements.
  2. If you are unable to upgrade prior to February 03, you can also make a registry change if your ILLiad server is adversely affected:

    https://support.atlas-sys.com/hc/en-us/articles/360017523493-Performing-a-Registry-Change-for-ILLiad-Client-or-Server-to-Enable-TLS-1-2

Page ID
27890