Doorgaan naar de website
OCLC Support

After I upgraded to 9.0 on one machine, I am unable to sign into ILLiad with my username and password on a machine that is using 8.7.2.0.

Applies to
  • ILLiad.
Answer

You will not be able to use the same password that you changed it to when upgrading to 9.0 as you did on an 8.7.2.x machine.  Please see the ILLiad 9.0 release notes. Please look at the section for Sites that have more than one PC.

It states:

"After ILLiad has updated, any user who has successfully logged in and changed their password in either the ILLiad 9.0 Client or ILLiad 9.0 Staff Manager will not be able to log into another workstation whose Client still operates under version 8.7.2. This is because the username has been updated with the new hashing methods which are not recognized in previous versions. Instead, download the ILLiad 9.0 Client Installer and run as an administrator on that machine. Once the Client has updated to version 9.0, then any staff member will be able to successfully login on that workstation. "

 

Page ID
16310