Doorgaan naar de website
OCLC Support

I found that a term from a controlled vocabulary that was not loaded in the default version installed in CONTENTdm Administration.

Symptom
  • A term(s) is missing from the default installed controlled vocabulary in CONTENTdm.
Applies to
  • CONTENTdm Administration
Resolution

The terms in the controlled vocabularies on CONTENTdm were set a long time ago.  If they have since been updated it is likely that there will be a more up-to-date version outside of CONTENTdm.   The workaround in this instance would be:

  1. Download and upload a newer AAT vocab text file and use that; or,
  2. Just update the file with the extra term you need.
Page ID
29729