Doorgaan naar de website
OCLC Support

Anmeldemaske - keine Anmeldung möglich

Problembeschreibung

  • An der Anmeldemaske von Bibliotheca ist keine Anmeldung möglich, es wird eine rote Fehlermeldung angezeigt.
  • Beim Klick auf (?) wird selbst nach einigen Sekunden keine vierstellige Kundennummer angezeigt, sondern nur "Lädt...'"

Gilt für

  • BIBLIOTHECAnext

Ursache

Es kann keine Verbindung mit der Datenbank auf dem (Datenkbank-) Server aufgebaut werden, um das Passwort für die Kennung zu überprüfen.

Lösung

Folgende Konfigurationen sind zu überprüfen:

  1. Existiert eine Systemgebungsvariable SQLBASE?
  2. Zeigt diese auf ein Verzeichnis innerhalb der Bibliotheca-Client-Installation?
  3. Ist dort eine sql.ini vorhanden?
  4. Ist dort der Datenbank-Server richtig adressiert (IP, Name)?
  5. Sind alle Datenbanken richtig aufgeführt?
  6. Ist der IP-Port zur Datenbank freigegeben (siehe hierzu Relevante Ports)?

Weitere Informationen

x

Seiten ID

66708