Anmeldemaske - keine Anmeldung möglich
Problembeschreibung
- An der Anmeldemaske von Bibliotheca ist keine Anmeldung möglich, es wird eine rote Fehlermeldung angezeigt.
- Beim Klick auf (?) wird selbst nach einigen Sekunden keine vierstellige Kundennummer angezeigt, sondern nur "Lädt...'"
Gilt für
- BIBLIOTHECAnext
Ursache
Es kann keine Verbindung mit der Datenbank auf dem (Datenkbank-) Server aufgebaut werden, um das Passwort für die Kennung zu überprüfen.
Lösung
Folgende Konfigurationen sind zu überprüfen:
- Existiert eine Systemgebungsvariable SQLBASE?
- Zeigt diese auf ein Verzeichnis innerhalb der Bibliotheca-Client-Installation?
- Ist dort eine sql.ini vorhanden?
- Ist dort der Datenbank-Server richtig adressiert (IP, Name)?
- Sind alle Datenbanken richtig aufgeführt?
- Ist der IP-Port zur Datenbank freigegeben (siehe hierzu Relevante Ports)?
Weitere Informationen
x
Seiten ID
66708