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OVERVIEW 

Catalogue records store the bibliographic details of the items within a given collection. As such they 

allow users to search for and identify works within a collection grouped by author, title, subject, etc.  

The Authorities and Stockitem modules are closely linked with the Catalogue module. 

The Authorities module is responsible for the availability, maintenance and format of the Authorities: 

MARC tag listings (comprised of such things as authors, titles and subjects) that are standardized to 

ensure the consistency of the data between catalogue records. These Authorities are searched from 

the Catalogue module for insertion into a Catalogue record. 

Amlib stores the data in USMARC, which is the international standard. This is made up of hundreds of 

Tags, which identify data. On the whole, libraries only use approximately 10% of the available tags. In 

the same way that Dewey numbers become familiar, common tags become known. 

SOME COMMON TAGS DESCRIPTION 

020 ISBN 

082 Dewey classification number 

100 Personal name main entry (usually author) 

245 Title statement (Main title) 

260 Publication information 

300 Physical description 

440 Series 

500 General notes 

520 Summary 

650 Subject headings (Topical) 

700 Personal name (Added entry) 

Please Note: Nearly every tag has an "a" Subfield tag, with the exception of 260 | Publisher, which 

can exist without the “a” subfield tag (Place of Publication) and 856 | URL. 

The Stockitem represents the holdings (the individual copies of an item) and can display Catalogue 

data according to the certain pre-defined display parameters. Whilst it is possible to create a 

Stockitem record that does not use a Catalogue record as the source of its bibliographic data, the 

Stockitem record without a Catalogue record to reference cannot be keyword searched. For 

example: an Inter-Library Loan usually has no Catalogue record attached, so Keyword searching is not 

possible because there are no underlying MARC tags.  

When creating new Catalogue records, Amlib allows the import of MARC records from external 

agencies (for example: SCIS, State Library of WA, Libraries Australia, etc). Import is also available 

from the CatZSearch (subject to copyright). 
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Functionality includes the manual creation of records from a Worksheet, as a Lead Thru Set, 

Duplicate or as a record built up from scratch.  

RDA (Resource Description and Access) was implemented in March 2013 and is a transition from 
(Anglo-American Cataloguing Rules, second edition), mainly to consider the variety of formats 
available beyond print. 
 
Changes to make description and access more attainable with a focus on helping users more 
effectively includes less abbreviations 
 
Changes in Amlib should be minimal but will include: 

 New Marc Tags (for example MARC field 264 which will replace field 260 in RDA records) as 
well as 33x Marc Tags 

 Change to Worksheet and Cataloguing Worksheet Templates (Lead Thru Sets) 

 Change to Stockitem Form Display Tags 

 Change to NetOpac Display Tags 

See the RDA Implementation Guide available from our Content Portal 

The course will cover 6 main Sections: 

 Section 1: Main Catalogue Screen & Search 

 Section 2 : Creating Catalogue Records – Manually and through Marc Import 

 Section 3 : Modifying Catalogue records 

 Section 4 : Parameters 

 Section 5 : Maintenance 

 Section 6 : Reports 

  

Catalogue 
Record necessary for 

searching comprised of 

multiple MARC tags 

Stockitems 
Individual issue details 

Necessary to 

loan/circulate items 

Authorities 

Ensures consistency of 

MARC tag data in 

Catalogue records 



 

AUTHORITIES CATALOGUE STOCKITEM 

Authority Control: 

 Maintains consistency 

Standards for : 

 Authors 

 Subject headings 

 Series, etc 

 Keyword codes assigned to MARC Tags 

MARC Tags: 

 Creation 

 Maintenance 

 Format (for example: hyphen in Subject 

headings) 

 See and See Also References 

 

 

Bibliographic Data: 

 Contains data fields that identifies the 

Catalogue record 

 Made up of MARC Tags 

Authority Shared: 

Usually searched within the Authorities module to 

maintain consistency 

 Authors (100) 

 Added Authors (700,710) 

 Subject headings (600 – 699) 

 Series, etc (440, 490) 

Authority Non-Shared: 

 ISBN (020) 

 Title (245) (usually) 

 Added Title (740) 

Non-Authority Tags: 

 Notes (500 – 599) 

 Publisher (260) (usually) 

 Extent (300) 

Holdings Data: 

 Contains data fields that identifies the 

Item record 

 Displays 6 lines of bibliographic data from 

the Catalogue record (usually Title, 

Author, Publisher, Series/ISBN, Subject, 

Call No)as determined by the F9 Display 

parameters in the Form Codes screen 

Other data includes: 

 Barcode (Item No) 

 Cost 

 Date Accessioned 

 Date Received 

 Form code 

 Location 

 Floor Location 

 Process (for example: Missing) 

 Stats Code 

 



 

SECTION 1: MAIN ENTRY SCREEN 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display: 

 

The window in the top part of the Catalog screen displays a brief summary of the bibliographic 

details: usually Author, Title, Publisher and Call Number details (as defined in the Set Up Display Tags 

screen) 

The full details can be viewed with the Tag Number of Descriptor. 

Tag Display 

1. The display can be changed by simply clicking on the Tag heading to toggle between the Tag 

number and Field (Tag Description): 

 

Tag numbers 

displayed 
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SEARCHING FOR CATALOGUE ITEMS 

Catalogues may be searched in a number of ways depending upon how parameters have been 

defined at your installation. You may also find Catalogue records by XReferencing from the 

Authorities and Stockitem modules.  

Stockitem 

1. Launch the Amlib client 

2. Go Main > StockItem > Stockitem – the Stockitem screen will display 

3. Enter a search term 

 

QUERY VIA 

Item Browse search for data displayed within the Stockitem application 

Cat Browse search for data displayed within the Catalogue application 

Keyword Searches any keyword using the line the Search Term was entered (the six lines 

available within Stockitem are usually Title, Author, Subject, Series, Publisher or Call 

No). Typing in the Subject line will search only Subject keywords. 

Any Searches for any keyword, even if the Search Term was entered in the Title line, the 

keyword will be searched across ALL Keyword codes in Title, Author, Notes, Subject, 

etc. 

Previous 

Queries 

The last 5 searches are kept in case they need to be re-performed. Use the -1 to -5 

buttons to select a previous search 

4. Click the F5 Query button to initiate the search 

5. The results will be displayed in a Stockitem List: 

Query via Cat, Keyword 

or Any Keyword 

Tag Description as defined in 

Main > Authorities > Marc 

Tags. The Description can be 

altered in that table to be more 

succinct. 
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6. Highlight the Stockitems for which you’d like to see the Catalogue records and select 

XReferences > Catalogue from the main menu: 

 

7. The matching catalogue records of the selected items will then display in a Catalogue List: 

 

8. To view a particular Catalogue record, double-click the line (or highlight the line and select 

the <Enter> button) 

9. The selected Catalogue record will then be displayed in the main Catalog screen: 
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10. Use the scroll bar to scroll through the listing 

Catalogue 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display: 

 

3. Type all or some of the Catalogue entry – for example: part of a Title 
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4. Click the F5 Query button 

5. If a Query option has not previously been chosen, the Query Options listing will display: 

 

6. Double-click on the desired Query option (or highlight the line and select the <Enter> button) 

7. When more than one record is found, the search results are shown in a Catalogue List: 

 

8. To view a particular Catalogue record, double-click the line (or highlight the line and select 

the <Enter> button) – the selected Catalogue record will then be displayed in the main 

Catalog screen: 
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9. Use the scroll bar to scroll through the listing 

Please Note: A Holdings button has been included on the Catalog screen for quicker access to the 

Stockitem records attached to that catalogue record. 

Search Options 

 Catalogue records can be searched via Browse (alphabetical) or Keywords 

 When not using the equal sign, anything like the term will be returned (the system 

automatically adds a wildcard % to the end of a search term) 

 When not using the equal sign anything like the term will be returned. You may add a 

wildcard ‘%’ anywhere in the term. The system automatically adds one to the end of the 

term 

OPERATOR EXPLANATION 

ABCD will return anything starting with ABCD 

=ABC requires exact match: will only return ABC 

AB%D will return anything starting with AB and containing a D  

ABC\ABD  will return anything starting with ABC or with ABD. The slash 

means OR and may be repeated 

=ABC\ABD  will return ABC plus anything starting with ABD 

Keyword Searches  

TERM OPERATOR EXPLANATION 

OR \ backward slash ABC \ ABD  results in ABC or ABD 

AND   space ABC ABD results in ABC and ABD 
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NOT - minus ABC - ABD = ABC not ABD 

Keyword terms may be prefixed with a Library defined restrictor. For example, t.ABC \ s.ABD = title 

having ABC or subject having ABD (t. being the restrictor for Title and Series, s. being the restrictor 

for Subject). 

Please Note: It is often inappropriate to use an AND connector with different restrictors – for 

example: an Authority cannot be both a Subject and a Title 

These prefixes are defined in Main > Authorities > Authorities – select Application > KeywordDesc 

and may be different according to your defaults at installation. Prefixes may be typed in UPPER or 

lower case. 

Once you have found a set of Catalogue records, they may be saved to a file.  

Cat Keyword Search 

The Catalogue module contains an advanced Keyword search functionality. 

1. Launch the Amlib client  

2. Go to Main > Catalogue > CatKeyword – the Keyword Enquiry screen will display: 

 

3. Type the search term into the Keywords field and click the <Tab> key 

4. A series of matches will then appear in the adjacent table: 
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 Type: Subject (S), Title (T), Notes (N), etc 

 Word 

 Count 

5. Select the terms from the Word box you would like the catalogue records for (multiple items 

can be selected from the Word box by holding down the Ctrl key and clicking with the 

mouse) 

6. Click the Paste button 

7. The Where term will be pasted into the table at the bottom of the screen 

8. Click the F5 Query button to bring up the Catalogue List of results 

Cross Query 

Once a catalogue record is displayed in the main window it is possible to use it cross-reference to 

other records using the same tags – for example: a particular Subject (650) tag 

1.  Highlight a tag – for example: Witches and warlocks – Fiction. 

 

1. From the menu, select Catalogue > Cross Query – any items with matching subject headings 

will be displayed in a Catalogue List: 
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Z39.50 SEARCHING 

Schools can use the Z39.50 facility link to SCIS. You will need to contact SCIS directly to get your IP 

address authorised and they will supply the SCIS z39.50 details so that you can set them up as a 

Z39.50 Server.  

1. See Appendix 4: Z39.50 Searching – Settings and Parameters for more information on how to 

set up New Servers and New Groups 

Amlib Z39.50 Client 

1. Launch the Amlib client  

2. Go to Main > Catalogue > CatZSearch – the Z39.50 Search screen will display: 

 

3. Click the F5 Query button – Query screen will display: 
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4. Select the Server or Server Group from the Available Servers drop-down box – for example: 

Public Libraries 

5. Type in the Search Attributes – for example:  ISBN, Title, Author, Subject or combination of 

these 

6. Click the OK button – the results will display in the main Z39.50 Search screen: 

 

7. The columns can be sorted by clicking any of the column headings 

8. Save selected records to a MARC file for import: 
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a. Highlight the records (hold the Ctrl key and click on records to highlight more than 

one record) 

b. Click the F4 Import button 

c. The highlighted records will saved to a MARC File shown in the dialogue box, to be 

imported into Amlib via MARC Takeup 

 

d. The MARC Takeup process will begin automatically – ensure the folder is the correct 

folder – for example: My Documents 

Please Note: Please refer to Import MARC Catalogue Data: Bibliographic Data for details of the 

remainder of this process. 
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SECTION 2: CATALOGUE CREATION 

Check Catalogue for Existing Records 

It is a good idea to search the Catalogue module to see if the item has been entered already, and just 

needs a Stockitem record attached. Searching for an existing record can be done in the Catalog 

screen (using the ISBN) or in the Stockitem screen (for example: using an Author or Title search). The 

ISBN can even be wanded if the Barcode reader has been ISBN enabled. 

 

It is preferable to create a catalogue first and then create the holding record (Stockitem). If the 

Stockitem is processed first, not all the Tags are made when the Catalogue is created from the Item 

menu. For example: Subject headings are not transferred across.  

Keywords are created through association with MARC tags – for example: a Subject keyword would 

apply to all tags defined from 600 through to 699 – ie: Topical term (650), Personal name (600), 

Geographic (651), etc. Therefore when creating your entry, it is important to have a Catalogue 

record as well as a Stockitem because keyword searching will be important. 

MANUAL ADDITION OF NEW RECORDS 

There are three manual entry methods available: 

1. Work Sheet Method 

o After choosing a template related to the form of the data (for example: fiction/non-

fiction etc.) the required fields can be filled in: Authority listings can be accessed 



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 20 

when appropriate (for example: for standard entry of Authors, Subjects, Publishers, 

etc) 

2. Editing existing records 

o It is possible to duplicate an existing record and alter the relevant data 

3. New record from scratch 

o No Lead Thru method: Tags can be inserted and built up to create a full record 

Please Note: Before beginning to use the Worksheet manual entry, you need to check the tags that 

will be automatically displayed. This is done in Main > Catalogue > CatLeadThruSets. 

Lead Thru Sets 

It is possible to set up the Lead Thru generation sets and check/modify the tags that will be 

presented for Data Entry when creating a Catalogue record using the Lead Thru methodology. 

1. Launch the Amlib client 

2. Go to Main > Catalogue > CatLeadThruSets – the Lead Thru Sets table will display: 

 

3. To add a Lead Thru set: 

a. Type a Description into an empty field in the first column 

b. In the second column, type the Tag numbers in the sequence you would like them to 

appear – tags must be separated by a space (the tags that are available can be 

checked from the lower box) – for example: 020 082 100 245 260 440 650 700 
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c. It is possible to use multiples of certain tags – for example: 650 

4. To modify the tags in an existing Lead Thru set: 

a. Adjust the tags displayed in the second column – tags must be separated by a space 

(the tags that are available can be checked from the lower box) – for example: 020 

082 100 245 260 440 650 700 

b. It is possible to use multiples of certain tags – for example: 650) 

5. Click the F3 Update button when complete 

Work Sheet Method 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display: 

 

3. From the menu, select Catalogue > Catalog Create – the Select Template prompt will display: 

 

4. Click on the button for an appropriate Lead Thru set – for example: Fiction 

5. The Work Sheet will display with a number of preset MARC tags already populated: 
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6. An item’s bibliographic details can now be entered – as you move through the Work Sheet, 

the headings (descriptors) change, so it is possible to observe the type of data required in the 

subfield of the tag (see also Appendix 5: MARC Tag Subfields & Punctuation for more 

information) 

 

7. Where the data is Authority based (for example: Author, Subject heading, Series, etc.) a 

listing of Authorities can be viewed and selected – for example: to search for a particular 

Author, type the first few letters of the surname, highlight the row and click the F1 Check 

button 

8. The Existing Authority Options screen will open displaying all matching Authorities and the 

number of Catalogue records which use each Authority: 

Field Heading Subfield 
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9. To select an Authority in the table, simply double-click on it: the contents of the Tag being 

checked will then change to match the selected Authority (the text will also change colour 

from black to green) 

 

↓ 

 

10. Once selected (or if there is no matching Authority), click on the red [ X ] to close the 

selection table (if there were no Authorities found the contents of the tag being checked will 

turn red, if there were Authorities found but none were selected the contents will turn pink) 
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11. To enter additional tags, click the F2 Insert button – the Select For Creation screen will 

display (the preset Tags allow for up to 40 entries): 

 

12. Find the required Tag and double-click it to select it – a new entry with the selected Tag No 

will appear in the Work Sheet screen 

13. Click the F3 Save button when the record is complete 

14. If new Authorities are to be created, a prompt with the following message will display:  

Some new Authorities will be created. Continue with Save? (the new Authorities will be 

highlighted in red, so you can check them) 

 

15. Click the Yes button – the Created Catalogue – Select Next Action prompt will display: 

 

16. If you intend to create your holdings immediately, then highlight the Create a Stockitem and 

click the OK button (alternatively you can select the Display the created Catalogue if you 

wish to review the actual Catalogue record) 

Adding Stockitems 

This section continues from the section above. If you don’t immediately choose to create a stockitem 
record, you can select XReferences > StockItems from the Catalog screen menu (or click the Holdings 
button on the Catalog screen) to initiate the process. 
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1. A prompt with the following message will display: No Stockitems exist for the Catalogue. Do 
you wish to create a new Item? 

 

2. Click on the Yes button – a New Stockitem prompt will display with the following message: 
Please choose a Form Type for the new Stockitem: 

 

 

3. Choose the appropriate Form type and click on the OK button – the main Stockitem screen 
will enter creation mode (the F2 Insert button will appear bolded) and a number of fields will 
be automatically pre-populated: 

 

4. Complete the other fields as required – for example: St(at)s Code, Current Cost, Floor 
location, etc – to access a list of codes in a field enter .<Tab>  

o For example: in the Stats Code field, entering .<Tab> will display a list of your Stats 
Codes and Descriptions – double-click on a entry to select it: 
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5. Scan in barcode in the Item No field (if you wish to create a system-generated barcode, leave 
this field blank) 

6. Click on the F2 Insert button when complete –a prompt with the following message will 
display: The Item has been Inserted. 

 

7. Click the OK button 

 

Multiple Copies 

To enter multiple copies of the same catalogue item: 

1. Scan in a new barcode into the Item No field – the F2 Insert button will once again become bolded 

2. Change any other details as required – for example: Stats Code, Copy No and Floor location 

3. Click the F2 Insert button when complete 
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Lead Thru Generation 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display: 

 

3. From the menu, select Catalogue > Catalog Create – the Select Template prompt will display: 

 

4. Untick the Work Sheet Style box and click on the button for an appropriate Lead Thru set – 

for example: Fiction – the Select Appropriate Entry type from Group screen will display: 

 

5. Once the format has been chosen, the user will be taken through preset tags to enter data (it 

is also possible to insert tags where appropriate) 
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6. Double-click the chosen tag, or click the F1 Select button 

 

7. If the tag is Authority based, an Authority Replace screen will display: 

 

8. Type in the Search Term and click the F5 Query button to initiate the search: 
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9. If the correct term is in the list:  

a. Highlight the term and click the F3 Replace button 

b. The Authority Replace screen will close and the selected Authority will appear in the 

catalogue record 

10. If the correct term is not in the list or the search gives no results:  

a. Click on the F2 NewAut button – the SubFields screen will display: 

 

b. Please ensure you enter the correct data into the correct subfield – clicking the F6 

Table button gives the Valid SubFields/Parts table available for that Tag: 

 

c. Once the data has been correctly entered click the F3 Update button 

d. Click on the red [ X ] in top-right corner to close the SubFields screen 

Once the Authority has been entered, it is available for use in subsequent catalogue records. 

11. You will then be guided through the other preset tags, allowing you to enter data as 

appropriate 

12. Once complete, close out of the Lead Thru set screen by clicking on the red [ X ] – you will be 

returned to the main Catalog screen 
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13. To enter extra Tags: click the Insert button on the right-hand side of the screen – the Select 

for Creation screen will display: 

 

14. Select the Tag to create (for example: 650) by double-clicking it (an Authority search can then 

be undertaken in the Authority Replace screen) 

15. Click the F3 Update button when complete – a prompt with the following message will 

display: The Catalogue has been Updated. 

 

16. Click the OK button 
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IMPORT MARC CATALOGUE DATA FROM SCIS (OR OTHER AGENCY) 

Before using Marc TakeUp…. 

 Check Parameters – see Section 4 

 Set the Cat(alogue) Definitions for other Forms and Stats codes, the correct Stats and Form 

codes are given to items as they are created. The Default codes do not need Cat Definitions 

as they will automatically be inserted unless an alternative rule applies. 

Form Codes: Cat Definitions 

Form code Cat Definitions are found in the Window menu of the Stockitem Form Codes screen. 

1.  Launch the Amlib client 

2. Go to Main > StockItems > StockitemForms – the Form Codes screen will display: 

 

3. Highlight a Form code in the table – for example: AC – Audio Cassettes 

4. From the menu, select Window > Cat Defs – the Form Codes for Catalogues screen will 

display: 

 

5. To set a Cat definition: 
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a. Select a Tag number – for example: 300 

b. Enter the data that MUST be present for valid items to be given this Form Code in 

the Must Contain field– for example: Sound Cassette 

c. Enter the data that MUST NOT be present for valid items to be given this Form Code 

in the Must Not field – for example: CD 

d. Click the Paste button 

6. Click the F3 Save button when complete 

Stats Codes: Cat Definitions 

1. Launch the Amlib client 

2. Go to Main > StockItems > StockitemStatsCodes – the Stats Codes screen will display: 

 

3. Highlight a Stats Code in the table – for example: J – Junior Fiction 

4. Click the F8 Cat Def button – the Stats Codes for Catalogues screen will display: 
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5. To set a Cat definition: 

a. Select a Tag number – for example: 82 

b. Numbers:  

i. Select either the Must Contain or Must Not Contain radio button (the Ignore 

button is only used when creating non-numerical definitions) 

ii. Enter Must Start With and/or Must Not Start With data (optional) 

iii. Click the Paste button 

c. Tag:  

i. Ensure Numbers is set to Ignore 

ii. Select either the Starts With, Contains anywhere before first space or 

Contains anywhere in tag radio button 

iii. Enter Must Start With and/or Must Not Start With data 

iv.  Click the Paste button 

6. Click the F3 Save button when complete 

A setup for Schools might be:  

CODE EXAMPLE 

NF DEFAULT as set up in Main  > Supervisor > Installation – Stockitem tab or set in 

MARC Take up 

F Tag 82 must not contain numbers 

A setup for Public Libraries might be: 

CODE EXAMPLE 

ANF DEFAULT as set up in Main  > Supervisor > Installation – Stockitem tab or set in 

MARC Take up 

AF Tag 99 must not contain numbers.  

Must contain F but not contain J before the first space. 

JK Tag 99 

Must contain JK before the first space 

JNF Tag 99 must contain numbers 

Must contain J but not contain JK before the first space. 

JF Tag 99 must not contain numbers 

Must contain J but not contain JK before the first space. 
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Most sites use SCIS (Schools) or Exchanges from SL of WA or Libraries Australia (Public Libraries) for 

their catalogue data.  

Import MARC Catalogue Data 

(From SCIS, SL of WA, Libraries Australia, etc.) 

There are generally four main stages in the download process: 

 

 

 

 

Please Note: The MARC Load process only uses the Tags and Subfields defined within the system. 

Other data loaded from external bodies may have a number of tags that you may or may not wish to 

capture. You may want to review your tag parameters prior to updating from an external source. 

Accessing the Data for the Download 

1. Launch the Amlib client 

2. Go to Main > Authorities > MarcTakeUp (alternatively use Ctrl + M) – the Marc Import 

screen will display: 

 

3. Select the F1 Open button to display the Open dialogue box 

4. Locate the file to be processed by using the Look in: drop-down box – for example: if the file 

is on the C: drive, the Look in: box may say Local Disk (C:) 

5. Once the file name has been located, use your mouse to select it and click on the Open 

button 

There are two processing options: Bibliographic Data or Authority Data 

Bibliographic Data 

DATA 
RECORD

S Saved 

from the 

Internet 

or sent 

via Email 

etc. 

search 

NEW RECORDS 
Check the new data created 

by displaying Files 

 Stockitems 

 Catalogues 

 Authorities 

HOLDING 
FILE 
Loads the data 

into a file for 

checking 

UPDATE 
 [F3] begins 

the updating 

process, after 

setting defaults 
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This option is to load records which are Bibliographic Data in machine readable format which can be 

imported into Catalogue, Authorities and Stockitem (where appropriate) applications of Amlib. 

 

Please Note: If the Import file (Bibliographic or Authority) contains more than 9999 records, it is 

recommended that Open and Update is selected (ticked) so that all records can be loaded into the 

database. This eliminates the need to load in sections. The maximum records that can be viewed in 

the Holding file is 9999 records.  

HEADING FIELD EXPLANATION/OPTIONS EXAMPLE 

Marc Options Bibliographic 
Data 

Bibliographic data to be created for 
the Catalogue. 

Data from external source 
(for example: SCIS, SL of 
WA, Kinetica, etc. with 
USMARC Tags) 

Authority Data Authority data for creation or 
updating of Authority Headings 
and/or cross references. 

See and See Also Update 
from SCIS or other source 

Update the database 
without viewing the 
Marc records 

Open and 
Update 

If checked (ticked), the imported 
items will not display in the Holding 
file.  

The Catalogue will be 
Updated immediately 

If unchecked (unticked), the 
imported items will display in the 
Holding file.  

Review records 

The Catalogue record will 
not be updated until the F3 
Update button is selected 

Load Range All All records from the file are 
downloaded into a holding file. 

All 

Range Selected records from the file are 
downloaded into a holding file. If 
Range is selected, the next 2 fields 
have to be updated. 

For example: 1 to 50 

6. Complete the options using the above table: 

a. Marc Options = Bibliographic Data 
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b. Open and Update = ticked, unless you want to review each individual MARC record 

c. Load Range = All (unless the file sizes are quite large) 

7. Click on the OK button 

Bibliographic Options 

1. The Bibliographic Options will then display: 

 

HEADING FIELD EXPLANATION/OPTIONS EXAMPLE 

Marc Details We think the file 

contains 

The data type is displayed  

Standard format 

SCIS 

ABN  

 Total Bibliographic 

records 

The number of Bibliographic records 

will display 

32 

Total Authority 

records (this will only 

display if the import 

is for Authority 

headings) 

The number of Authority headings 

with See/See Also references will 

display 

0 

2. Select the appropriate Each bibliographic record contains setting: 

Each 

Bibliographic 

record contains: 

Catalogue data only The system will determine the 

contents of the import file. If only 

Catalogue data exists in the file, this 

will be the Default option.  

SCIS Data 
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Full Catalogue & 

Stockitem data 

The system will determine the 

contents of the import file. If both 

Catalogue and Stockitem data exists in 

the file, this will be the Default option.  

Please Note: This item can be selected 

to create “Dummy” Stockitems even 

though only Catalogue data exists in 

the Import file. 

SL OF WA Data 

Brief Catalogue and 

Order data 

The system will determine the 

contents of the import file. If only brief 

Catalogue data and Order data exists 

in the file, this will be the default 

option. 

AOL Data 

When displaying 

the records 

show: 

All tags in the file All tags from the Import file will 

display in the Holding file for viewing. 

However, tags not defined in Amlib 

will not load into the Amlib Catalogue 

unless the Marc tag is defined. 

If Tag: 650v is not used 

in Amlib it WILL still 

display in the Holding 

file. 

 

Only tags defined in 

Amlib 

Only tags used in Amlib will display in 

the Holding file.  

If Tag: 650v is not used 

in Amlib it will NOT 

display in the Holding 

file. 

3. If the Marc Details are set to import Full Catalogue & Stockitem data, the Item Default and 

Item Prices sections will also display: 

HEADING FIELD EXPLANATION/OPTIONS EXAMPLE 

Item Defaults 

Please specify 

default values 

for each item in 

the fields below 

Form The default values set in the Main > 

Supervisor > Installation > Stockitem 

tab will display if defined.  

If these fields are not yet defined, 

codes which will apply to the items can 

be entered. Rules for automatic 

entries of Form and Stats codes 

depending on the Tags that are 

imported, and be set in Cat Defs in the 

Stockitem Form and Stats codes. 

If during the Import, Cat 

definitions cannot be 

created, each Stockitem 

will have a default Form 

of BK (for example) 

 

Location CHELSEA 

Lib Group LIBRARY 

Stats Code ANF 

Floor Loc (optional) DISPLAY 

Process (optional) IN PROCESS 

Item Prices Minimum price of an 

item 

If the item price in the Import file is 

less than the price set here, enter the 

Minimum price 

The Import price is $8.00 

but the Minimum price 

set here is $10.00, the 

price in the Stockitem 

will be $10.00 
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Appreciate items by 

% 

Items can be appreciated by a 

percentage – for example: GST of 10% 

10% 

Depreciate old 

stockitems 

Items to be depreciated will be 

dependent on the table set in 

Stockitem > Application > Stats Group 

 

Use average prices if 

no price 

Items will be given an average price, 

set in Stockitem > Application > Stats 

Group. If no price is entered in the 

Import File 

 

Please Note: Form and Stats Code defaults from the Main > Supervisor > Installation > Stockitem 

tab display automatically in the fields. If there are no defaults entered, the field will be blank. 

Location displays as the Login Location. Entry of these fields is optional.  As the import of data is 

processed, the Stockitems will be given the default values if there are no catalogue definitions for the 

Form or Stats codes of the items. Form and Stats Code Cat definitions are found in Main > 

StockItems > StockitemForms or StockitemStatsCodes table for the particular code. 

Reviewing Records to be Imported (Optional) 

It is possible for the importer to review (and edit) the MARC data being imported. 

1. If the importer has decided to review the records being imported (see Bibliographic Data 

step above), the Marc Import screen will display: 

 

2. If you do wish to edit the data (prior to import), use the editing buttons on the right to 
change or delete the individual tags 

Please Note: Editing of the data prior to import is not essential. Changes can be made after 
the data has been imported into the Catalogue. Remember that not all the tags will 
necessarily be Imported, so if editing is considered necessary, change only the tags you know 
will be imported! 
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3. Use the F7, F8, F9 and F10 buttons to move between records 

4. Once the data has been reviewed, click the F3 Update button 

Find 

It is possible to use the find function to locate any matching text, tag number or specific Subfield in 
the Holding File data being displayed. For example: use this facility to check all Author entries or 
Subject headings. 

1. From the main menu, select Window > Find – the MarcImport – Find screen will display: 

 

2. Type in the Tag, Subfield or String to find and select the Find Next button 

3. It will then find any matching data in the record currently being displayed: 

 

4. When the data has been checked, click the F3 Update button to include these items in the 

database 

Catalogue Update Options 

1. The Update Options screen will then display, allowing you to select the Cat(alogue) and 

(Stock)Item Options: 

 Cat Options: When an incoming Catalogue is match with an existing Catalogue 

 Item Options: When an existing Catalogue is replaced all existing items 
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HEADING FIELD EXPLANATION 

Cat Options 

When an 
incoming 
Catalogue is 
matched with 
an existing 
Catalogue: 

Display an IGNORE/REPLACE 
message 

A message will display at each match occurs. At each match, the 
operator will get a choice to create a new catalog, replace the 
existing or to keep the existing details.  

Keep the existing Record ie NO 
UPDATE 

No Update occurs for the Catalogue 

Add Authorities but Replace 
Non-Authorities 

Does not replace existing Authorities but adds new Authorities 
to the record. However, it replaces any Non Authority data from 
the Import 

Replace the existing Catalogue 
ENTIRELY 

All tags from the Import are used, overwriting any existing data 

FIELD OPTION EXPLANATION 

Replace all 
tags EXCEPT: 

 

Don’t delete the 
following tags 
from the existing 
catalogue eg. 
650,700 

This will vary according to the setting in Main > Supervisor > 
Installation > Catalogue tab:  

 MARCImport Replace: don’t delete these tags from the 
existing cat 

 MARCImport Replace: don’t import  these tags from 
the existing cat 

Adds non-identical tags when importing all but specified Tags. 
Existing data in the specified Tags remains unchanged 
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Don’t import the 
following tags 
from the 
incoming 
catalogue eg. 
650,700 

Adds non-identical tags when importing. Does NOT import the 
new data in the specified Tags. Existing data in the specified 
Tags remains unchanged 

 

HEADING FIELD EXPLANATION 

Item Options  

When an 

existing 

Catalogue is 

replaced, all 

existing 

Stockitems: 

Keep their current display No existing Stockitems are refreshed – they remain the same 

Are refreshed from the 

Catalogue 

All existing Stockitems are replaced by the new Catalogue 

details 

Are refreshed except lines: 

eg. 1,5,6 

Enter the line numbers to be retained – for example: 6 (Line 6, 

which is usually Call Number). Line numbers correspond to the 6 

lines of Stockitem display (for example: Line 1 is usually Title, 

Line 2 Author etc.) 

FIELD OPTION EXPLANATION 

Please choose 

the location to 

use when 

matching an 

order 

Exact Only order items where location is the same as the current 

Amlib location will be candidates for replacement 

Any Stockitems on the file may replace any order item on the 

database 

Only create 

stockitems 

Checked The import of data will result in no Catalogue records being 

created. Only Stockitems will be created. 

Unchecked 

(Default) 

Create Catalogue records as well as Stockitems 

2. Enter the options you would like, then click the OK button – the Saved Files screen will 

display: 
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3. Type the names of the files into which all the newly created Catalogues, Authorities and/or 

Stockitems will be saved (if you do not want to check new items – for example: Authorities, 

do not enter a filename) 

4. Click the OK button 

HINT: These files assist in finding the newly created Catalogues, Authorities and/or Stockitems after 

the import. The Filenames are created so that you can identify the file later. A suggested Filename 

could be the type of data – for example: SCIS or EXCHANGE, the date and the initials of the staff 

member processing the data. 

5. If confirmation of duplicate items has been requested in the parameters, a Catalogue Match 
screen will display every time a duplicate item is found: 

 

6. Are the above two records the same? Click the Yes, No or Replace button 

OPTION EXPLANATION 

Yes The catalogue entry that exists on the database will remain as displayed in the top box. 

A new Stockitem would need to be added if appropriate. The imported record will not 

be included in the New File created for Catalogue or Authorities 

No A new catalogue will be created with the data from the Imported data being used for 

the new catalogue record. The imported record will be included in the New File created 

for Catalogues or Authorities 

Replace The existing catalogue entry will remain but the data will be replaced with the data 

from the imported recorded. The imported record will not be included in the New File 

created for Catalogue but there may be some additions to the Authorities file 

7. An Update prompt will display, indicating the progress of the import: 
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8. When the update is finished an Update prompt will display, showing the number of records 
Updated: Record Numbers X to X have been Updated. 

 

9. Click the OK button 

10. You will be able to view the log by selecting the F6 Log button 

F6 Marc Log 

This log lists any errors that were experienced in the process of importing the file and also what 
action was taken with certain items. Most of the errors that display in the log are caused by the tag 
numbers not being defined on the Amlib database. This may be because we did not wish to use them 
in the Catalogue data but were present in the data file. 

Accessing a File after Import 

If you had entered file names into Catalogue, Authorities and/or Stockitems, it is possible to access 

these new records from the Catalogue, Authorities and/or Stockitems applications. Select File > 

DisplayFile from the menu in any of these modules and select the relevant file. 

For example: (Stockitem List) 

1. Launch the Amlib client 

2. Go to Main > StockItem > Stockitem – the Stockitem screen will display 

3. From the menu, select File > DisplayFile – the Stockitem Saved Query Results table will 

display 

4. Highlight the file and click the F9 Select button – the List of items created on import will 

display: 
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5. Double-click on an item to display the full record 

For Schools: To each new item add the correct Barcode, Current Cost (price), Stats Code, Form code, 

Source (if required) and generally check other details.  

 

 6. To access a list of codes in a field press the .<Tab> key. For example: in the Stats Code field, 

pressing the .<Tab> key will display a list of your Stats Codes and Descriptions – double click 

to make your selection 

Please Note: If no Stockitems were created during import, then access the Catalogue Saved File – 

and refer to the Adding Stockitems process outlined as part of the Manually Adding New Records 

procedure below. 

1. Add Item 

No barcode 

2. Check 

Form & 

Stats Codes 

3. Check 

Location 

5. Add correct  

Cost (do not 

add $ sign) 

4. Add 

Source 

(supplier if 

required) 

6. Add any other 

relevant 

information 
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Duplicating Existing Records 

Duplicate [F2] 

Used to duplicate (close copy) an existing Catalogue record.  

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display: 

 

3. Initiate a F5 Query to locate the existing catalogue record to be duplicated 

4. Click the Duplicate [F2] button – a prompt with the following message will display:  

Duplicate Catalogue. Are you sure? 

 

5. Clicking the Yes button will result in a duplicate catalogue record being created (it will have a 

different Ref No to the original catalogue record) – the following prompt will display with the 

following message: The Catalogue has been Duplicated. 



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 46 

 

6. Alterations to the new catalogue record can then be made 

WARNING: The Modify button should be used with caution. When used to modify an Authority Tag, 

the changes will apply to all catalogues using that Authority. 

7. Delete Tags you no longer wish to have or replace them with other Tags 

ILL from Catalogue Record 

Amlib now enables the ILL screen from a Catalogue record. 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display 

3. Locate a catalogue record using the F5 Query function 

 

4. From the menu, select XReferences > CreateILL – the InterLibrary Loans screen will display: 
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SECTION 3: MODIFYING CATALOGUE RECORDS 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue (or the  icon) – the Catalog screen will display 

3. Initiate a F5 Query to locate the Catalogue record that requires editing (alternatively, if the 

item record is open in the Stockitem module, select XReferences > Catalogue) 

 

Modify Using the Work Sheet 

It is now possible to edit an existing catalogue record using the Catalogue Work Sheet. 

1. From the menu, select Catalogue > Catalog Modify using Worksheet – the Work Sheet 

screen will open 

 

2. The catalogue record can then be edited/modified in the same manner as a new Catalogue 

record (see above) 

Field Heading Subfield 
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3. Existing Authorities cannot be altered in the Work Sheet – if a new Authority is to be created 

(for example: one with a different subdivision), then the F2 Insert button should be used to 

enter it on a new line to that of the existing heading (the existing heading can be retained or 

removed using the F4 Delete button) 

Insert 

Inserts a new Tag for the Bibliographic record.  

This process will be different depending on whether the Tag chosen from the list is an Authority or 

Non-Authority Tag.  

 

1. Click the Insert button on the right-hand side of the screen – the Select For Creation table 

with a list of Tag Nos will display: 

 

2. Double-click on the desired Tag 

Insert Non Authority Tag 

1. If the selected Tag is a Non-Authority – the SubFields window will display: 
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2. Please ensure you enter the correct data into the correct subfield – clicking the F6 Table 

button gives the Valid SubFields/Parts table available for that Tag: 

 

3. Once the data has been correctly entered click the F3 Update button 

Insert an Authority Tag 

1. If the selected Tag is an Authority – the Authority Replace screen will display: 

 

Please Note: Notice the green colour of the list (in this example: a 650 | Subject Heading)? This is 

because the headings shown come from the Authorities module. 
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2. Type in a Search Term (for example: Fantasy) and click the F5 Query button – a list of 

matching terms will display: 

 

3. If the correct term is in the list:  

a. Highlight the term and click the F3 Replace button 

b. The Authority Replace screen will close and the selected Authority will appear in the 

catalogue record 

4. If the correct term is NOT in the list or your search gives no results: 

a.  Click the F2 NewAut button – the SubFields screen will display: 
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b. Please ensure you enter the correct data into the correct subfield – clicking the  

F6 Table button gives the Valid SubFields/Parts table available for that Tag: 

 

c. Once the data has been correctly entered click the F3 Update button 

d. Click on the red X in top-tight corner to close the Authority Replace screen – the new 

Authority will have been added to the catalogue record: 

 

Once the Authority has been entered, it is available for use in subsequent catalogue records. 

Replace 

Replaces the Tag data with an alternative heading. 

1. Highlight an Authority to be replaced 

2. Click the Replace button on the right-hand side of the screen – the Authority Replace screen 

will display with highlighted Authority: 

 

3. Type in a Search Term (for example: Fantasy) and click the F5 Query button – a list of 

matching terms will display: 
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4. If the correct term is in the list:  

a. Highlight the term and click the F3 Replace button 

b. The Authority Replace window will close and the selected Authority will appear in 

the catalogue record 

5. If the correct term is NOT in the list or your search gives no results: 

(Please Note: this option NOT available if User settings have been set to DISABLE 

modification of Authorities in the catalogue screen – the Insert button should be used to 

create a new Authority and the existing Authority removed from the record using the Delete 

button) 

a.  Click the F2 NewAut button – a prompt with the following message may display: 

Creating an Authority replaces the existing Authority. Continue? 
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b. Click on the Yes button – the SubFields table will display: 

 

c. Please ensure you enter the correct data into the correct subfield – clicking the F6 

Table button gives the Valid SubFields/Parts table available for that Tag: 

 

d. Once the data has been correctly entered click the F3 Update button 

e. Click on the red X in top-tight corner to close the Authority Replace screen – the new 

Authority will have been added to the catalogue record: 

 

If the heading to be replaced is not found, a new Authority can be created. This only replaces the 

existing Authority in this particular item. 

Modify 

Please Note: It is possible to update User Name security so as to DISALLOW the editing of Shared 

Authorities using the Modify button. This helps ensure the integrity of the Shared Authorities (which 



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 55 

may be in use in other Catalogue records). Authorities can then be modified by XReferencing to the 

Authorities module. 

1. Highlight the Tag to be modified and click the Modify button on the right-hand side of the 

screen – the Tag will open in the SubFields screen 

WARNING: If the tag is an Authority, changes will be made to ALL Catalogue records using this 

Authority. BEWARE! 

 

2. Make the changes 

3. Click the F3 Update button when complete 

Delete 

Deletes a highlight tag (for this record only – does not affect other Catalogue records or any 

Authorities previously created). 

1. Highlight the Tag to be deleted and click the Delete button on the right-hand side of the 

screen – a prompt will appear with the following message: Delete Current tag. Are you sure? 

 

2. Click the Yes button 

3. The Tag will be deleted 

Hide/Show 

Alternates between hiding/showing tags for this record.  
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Arrows 

enable the 

Tags to be 

sorted. For 

example 

having the 

Main 

Subject 

heading first 

1. Click on the Hide button on the right-hand side of the screen to hide the Tags in the 

displayed record (Hide will then be replaced by Show) 

2. Click on the Show button on the right-hand side of the screen to show the Tags in the 

displayed record (Show will then be replaced by Hide) 

Please Note: Show has to be selected to enable the Duplicate button. 

Movement of Tags 

1. Highlight the Tag to move and use the arrow keys to move the Tags up or 

down 

 

Please Note: This sequencing possible within the record depends on what is set in the Main > 

Supervisor > Installation – Catalogue tab parameter line: Allow tags to be sequenced anywhere 

within a catalogue (Y/N) – see here for further details. 

 If it is left at the default Y, staff will be able to use the up and down arrows on the Catalogue 

record to reposition any MARC Tag within that record 

 If it is changed to N, this will then restrict the ability for adjusting the sequence of a MARC 

tag in a specific record to its specific range only. This means that if there is only one MARC 

tag to that record it cannot be moved, but if there is more than one MARC tag, for example 

subject headings, then these can be moved within this group only 
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Catalogue Record Created / Last Edited Information 

For newly created (and imported) Catalogue records it is now possible to tell which user created a 

record, and who it was last edited by.  The top line shows when the record was last edited, and the 

bottom line remains the same, showing when the record was created.  This information is not 

retrospective so that for all existing records, only the user, date and time for the last update will be 

shown. 
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SECTION 4: PARAMETERS 

Supervisor 

Installation: Catalogue Defaults 

It is possible for Amlib to use certain MARC tags (for example: 020 | ISBN) for duplicate checking 

purposes. This is especially important when importing records (where a lack of matching can result in 

unwanted duplicate records). 

1. Launch the Amlib client 

2. Go to Main > Supervisor > Installation – the Installation (DEFAULT) screen will display 

3. Select the Catalogue tab: 

 

4. Type the desired settings into the Value column (see the following list for parameters to 

adjust) 

5. Click the F3 Save button when complete 

6. Exit and restart the Amlib client for these settings to take effect 
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FIELD EXPLANATION EXAMPLE 

A Marc record exists if 
one of the following 
tags match 

 

(Found in DEFAULT 
screen only) 

A check is made for existing data matching the Tag 
numbers entered with the importing data. Note: ISBN 
has 2 modes when dealing with Multiple ISBNs. If the 
020 Tag is included, Amlib will look at all the ISBN’s 
within an incoming record and match as required 

001 020 022 

Match any: 
Enter only 
one ISBN 
Tag No in 
the Value 
column 

The ISBN/s of the existing record must 
match one of the multiple ISBN’s 
within the incoming record for it to be 
considered existing – for example: 
when the Import file has 2 ISBNs and 
the existing Catalogue has only 1 (or 
more) a match will occur if at least 
one ISBN matches   

001 020 022 

Match 
exact: 
Enter the 
number of 
020s to 
match the 
incoming 
with the 
existing 

The ISBN/s of the existing record must 
match with the same number of 
(multiple) ISBN’s entered here. If ALL 
the ISBNs match with those in the 
incoming record, it will be considered 
existing  

The record from the input file with 
multiple ISBN's must match ALL the 
existing catalogue ISBN's  (for 
example: 001 020 020), so if the 
incoming record has 2 ISBNs a match 
with an existing record will take place 
only if BOTH ISBNs match 

001 020 020 022 

Allow Catalogues to be 
restricted from 
viewing in NetOpacs 
(Y/N) 

N The Opac View Restriction (Y/N) default within 
the Catalog screen will be set to N and the 
checkbox cannot be edited  

Y 

Y The Opac View Restriction (Y/N) default within 
the Catalog screen will be set to N but the 
checkbox can be edited 

Allow tags to be 
sequenced anywhere 
within a Catalogue 
(Y/N) 

N The Marc Tags in the Display section of Catalog 
screen can only be moved within the Tag No 
and not anywhere else. The Arrows will be 
inactive once the end of the section is reached 

If set to N, the order of the 
Tags in a particular section 
(the example: 650), can be 
altered but not beyond the 
650 section. If set to Y, the 
order of the Tags can be 
set anywhere on the 
display – for example: a 
650 Tag could display 
above the 020 Tag. 

Y The Marc Tags in the Display section of Catalog 
screen can be moved anywhere in the record. 
The Arrows will be active to move to any Tag 
sequence 

Automatically 'Show' 
the Catalogue details 
after a Search (Y/N) 

Y When the Catalog screen displays: always 
display the full Bibliographic data for the 
Catalogue record, rather than the User clicking 
the Show button on the Screen 

Y 

N When the Catalog screen displays: the User will 
need to click the Show button or choose 
Catalogue > ShowAsDefault from the Catalog 
menu, to display the full Bibliographic data for 
the Catalogue record  

Automatically 'Tick' Y Set the Default to have the Worksheet Y 
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the Worksheet button 
in Catalogue Create 
(Y/N) 

displayed for Catalogue creation 

N The Default is not set to Worksheet and the 
user may click the Worksheet button if it is 
required 

Catalogue deletion 
level (1-4) (1=least 
severe, …, 4=most 
severe) 

When catalogues are deleted, all the Non-
Authorities are automatically deleted. The levels 
below only apply to the Authorities that were 
attached to the Catalogue that is to be deleted.  

Levels 1, 3 and 4 also delete the non-preferred 
Authority if the preferred authority is not attached 
to a catalogue.  Level 1 does this because a unique 
authority should not have anything seeing it. 

1 

Level 1: (Least SEVERE) The Authority will only be deleted if it is: 

 Not attached to any other Catalogue 

 A unique Authority 

Level 2: The Authority won't be deleted if it: 

 Is attached to any other Catalogue record 

 Is Seen By another Authority 

 Has a See Also reference to another Authority 

 Is Seen Also By another Authority 

Level 3: The Authority won't be deleted if it: 

 Is attached to any other Catalogue record 

 Has a See Also reference to another Authority that is attached any other 
Catalogue record 

 Is Seen Also By another Authority that is attached to any other Catalogue 

Level 4: (Most SEVERE) The Authority won’t be deleted if it: 

 Is attached to any other Catalogue 

Default for catalogue 
Opac Restrict (Y/N) 

Enable the Catalogue Restriction for the OPAC (as 
opposed to NetOpacs) to be set. Most sites would 
set this to N 

N 

Display Tag 
Description in 
Catalogue instead of 
Tag No 

Y Displays a Description rather than a Marc Tag 
number – for example: Topical Subject Heading 

The Descriptions are set in Main > Authorities > 
MarcTags 

N 

N Displays the Marc Tag number – for example: 
650 
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Enter % to adjust price 
on item on Marc 
Import (eg 10 = +10%) 

The percentage entered will be the default price 
adjustment in the Bibliographic Option screen during 
the Marc Import. This allows for the Item Price 
during Marc Import to be appreciated automatically. 
For example: to allow for GST. This default can be 
overridden within the Bibliographic Option screen if 
required  

10 (defaults to: +10%) 

MarcImport Replace: 
don’t delete these tags 
from the existing cat 

 

(Found in DEFAULT 
screen only) 

During the Marc Import, sets the default for the 
Bibliographic Option screen – identifying Tags that 
are not to be replaced: 

 Does not delete the existing data from the 
specified Tag(s): the Tag is automatically 
placed in the Don’t delete… field box 

 Does import the new data for all other Tags 
(deleting any existing data) 

 

Y 

MarcImport Replace: 
don’t import these 
tags from the incoming 
cat 

 

(Found in DEFAULT 
screen only) 

During the Marc Import, sets the default for the 
Bibliographic Option screen – identifying Tags that 
are not to be replaced: 

 Does not import the new data for the 
specified Tag(s): the Tag is automatically 
placed in the Don’t import… field box 

 Does import the new data for all other Tags 

 

N 

Only match an AOL 
record if the incoming 
record has the same 
location 

For Advanced Order Records (W.A. State 
Government of Western Australia data only). Will 
only match an AOL record from an exchange if the 
AOL has the same location as the incoming record 

Y 

Replace an Order if 
one of the following 
tags match an Order 
No 

The system compares the Order Numbers on an  
incoming exchange and replaces the existing data 
only if the  Order Numbers are matched to the data 
in the specified Tags 

001 035 
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Round the price of all 
imported Stockitem to: 
(ie 0.05 = 5 cents) 

(Found in DEFAULT 
screen only) 

When importing Stockitem records with prices, the 
Item Current cost and the Original Cost (if new 
items), are to be rounded to the amount set in this 
parameter 

0.05 

Tag to be formatted as 
an ISBN 

(Found in DEFAULT 
screen only) 

ISBNs and ISSNs are usually formatted with – 
separators between the numbers. The actual 
formatting depends on a number of rules and is 
based on the starting numbers in a group.  

020  

Tag to be formatted as 
an ISSN 

(Found in DEFAULT 
screen only) 

022 

Tag to be used as the 
AOL Order No 

(Found in DEFAULT 
screen only) 

(WA State government sites only) When AOL files 
are processed the system will generate an order 
number based on the contents of the Tag Number 
field defined in this parameter.  

001 

Tags using the first 
indicator as the 
number of chars to 
ignore 

(Found in DEFAULT 
screen only) 

For filing, the first indicator displays a number of 
characters to ignore – for example: “the” would 
have a second indicator of 4 

730 740 

Tags using the second 
indicator as the 
number of chars to 
ignore 

(Found in DEFAULT 
screen only) 

For filing, the second indicator displays a number of 
characters to ignore – for example: “the” would 
have a second indicator of 4 

240 245 440 490 745 840 

Use the (L)ogin group 
or (C)atalogue group 
for the group code of 
new non-authority 
tags? 

The Library Group code used when inserting Non-
Authority tags would usually be the same as the 
Catalogue Group code. However, there may be 
instances where libraries may want the option of 
using the Login lLcation’s Group code 

C (Default) 
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Installation: Stockitem Defaults 

The setting for this is contained in the Installation settings: 

1. Launch the Amlib client 

2. Go to Main > Supervisor > Installation – the Installation (DEFAULT) screen will display 

3. Select the Stockitem tab: 

 

4. Type the desired setting into the Value column (see the following list for parameters to 

adjust) 

5. Click the F3 Save button when complete 

6. Exit and restart the Amlib client for these settings to take effect 

It is also possible to adjust these settings by individual Location (see above). 

FIELD EXPLANATION EXAMPLE 

Default Item Form Allows you to define the default Form code to be 
automatically generated for new items (this also sets the 
default labels used on the Stockitem screen) 

BK 

Default Item Stats Code Allows you to define the default Stats Code to be 
automatically generated for new items 

ANF 

Delete a stockitem memo 
when it is ### days old 

When creating an Stockitem memo you may supply an 
expiry date. Otherwise the system will calculate the 
expiry as being the current date plus the number of days 
entered in this field. A report can be run to identify 
memos that should be deleted from the system. 

365 
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Deprec. Items on a straight 
line basis 

Regardless of the depreciation method, the same 
depreciation tables are used within Amlib. The essential 
difference is in the calculation and which cost price is 
used for the calculation. 

Set to Y: 
Depreciate using Original cost and percentage to 
calculate number of years for depreciation 

Set to N: 
Depreciate using Current cost and percentage to give the 
item a Reducing Balance based on number of years for 
depreciation. 

See:  Stockitem screen > Application > StockStatsGroup – 
F7 AccPri 

Y 

Description of Stockitem 
Convert Value 

This allows you to define you own label for this field on 
the Stockitem screen. 

 

Copy No / 
Convert 

Description of Stockitem 
Description 

Description 

Description of Stockitem 
Process 

Process or 
Status 

Enter Item Line Numbers to 
refresh on Cat Changes 

Stockitem lines entered will automatically be refreshed if 
the associated Tags are updated in the Catalogue module. 
Line Numbers are entered, without spaces or commas. If 
the automatic refresh is not required, enter 0. 

12345 

Keep History record of price 
changes 

If set to Y, an audit is kept of depreciation changes made 
to Stockitem prices, which can be reported using a 
Stockitem History report 

Y 

Order of columns to display 
within Stockitem 

The order of columns in the Stockitem List screen may be 
changed using this parameter. (If you do change this you 
may have to adjust your Stockitem List screen report 
template: $ITELIST.QRP)  

The names of the columns need to be typed in CAPITALS, 
comma separated (,) in the order that you want them to 
display. You do not need to type in all the column names. 
The column names you type in will be placed at the 
beginning of the table and the default will continue for 
any column names you have not typed in 

The Table below displays the fields that can be used for 
the display. 

See Table 
below 

Show Memos in Stockitem 
automatically (Y/N) 

 Y 

 

  



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 65 

Stockitem Fields for Table Sequence 

The following fields can be used to create the list: 

TITLE IN TABLE COLUMN NAME TITLE IN TABLE COLUMN NAME 

Title STK_LINE1 Volume STK_VOLUME 

Author STK_LINE2 Temp Location STK_LOC_TEMP 

Call No STK_LINE6 Floor Location STK_LOC_FLOOR 

Form STK_FORM Item No (barcode) STK_ITEM_NO 

StatsCode STK_STATS_CODE Convert Val. STK_CONVERT_VALUE 

On Loan? STK_IS_ON_LOAN Description STK_DESCRIPTION 

On Order? STK_IS_ON_ORDER Borrower barcode  STK_BOR_BAR_NO 

Reserved? STK_IS_RESERVED Borrower Name STK_BOR_NAME 

Due Date STK_ISS_DUE ILL Supplier STK_ILL_SUPP 

Perm Location STK_LOC_PERM ILL Renew STK_ILL_RENEW 

Process STK_PROCESS ILL Due Date STK_ILL_DUE 

Edition STK_EDITION Call Set STK_CALL_SET 

Installation: Defaults by Individual Location 

It is also possible to adjust some Catalogue and Stockitem settings by individual Location. 

1. In the Supervisor module Installation screen menu, select Installation > Choose Location – 

the Installation location prompt will display: 

 

2. Select a location (for example: Chelsea Library) and click the OK button – the Installation 

screen for that location will then display 

3. Select the Catalogue (or Stockitem) tab: 
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If you would like to use the DEFAULT setting for any parameters, then you can leave the settings in 
this table blank (any changes to the settings on this screen will only apply to that location) 

4. Type the desired settings into the Value column 

5. Click the F3 Save button when complete 

6. Exit and restart the Amlib client for these settings to take effect 

User Security: Modify a Shared Authority in the Catalogue Screen 

The Catalogue module Modify button can be used to update any MARC tag in a Catalogue record 
including Shared Authorities.  This has the potential to allow a user to unknowingly alter other 
records also using that Shared Authority.  

For this reason, we recommend setting the Modify button to be greyed out if a Shared Authority is 
selected. This help ensures the integrity of the Shared Authorities by making them only editable in 
the Authorities module. 

1. Launch the Amlib client 

2. Go to Main > Supervisor > UserNames – the User Names screen will display: 

 

3. Select a User Name in the table and click the F8 Choose button – the User Security screen 
will display: 
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4. From the main User Security menu, select ActualMainMenu > Catalogues > Catalogue – 
NoSharedAuthUpdate 

5. Menu Chosen display should now be: Catalogue.NoAuthUpdate 

6. Click the green  Give  button to DISABLE the Users ability to modify a Shared Authority in the 
Catalogue module 

7. Close the User Security screen by clicking on the red [ X ] 

8. Exit and restart the Amlib client for these settings to take effect 

All Modules: Saved Files 

1. Launch the Amlib client 

2. Go to Main > Supervisor > Installation – the Installation (DEFAULT) screen will display 

3. Select the Other tab: 

 

4. Apply security to all Saved Files (Y/N) can be set for all saved files in any module that has this 
function available. If this is set to N (for No) when saved files are viewed, the screen displays 
as shown: 

 

If the parameter value is Y (for Yes) this allows the operator to stipulate whether other operators are 
able to access this file when the file is being created. The operator who created this file can also modify 
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the column at a later time. When other operators select to view another operator’s files, only the ones 
with a Y (for Yes) in the Allow other operators to access this file (Y/N) column will be displayed: 

 

In the example above, the Apply security to all Saved Files (Y/N) parameter has been set to Y (for 
Yes).  The operator Lucy has seven (7) Saved Files created in the Catalogue module, four (4) of which 
have had the Allow other operators to access this file (Y/N) column set to N (for No).  

When another operator views her files they will only see for (4) displayed: 

 

5. Change the setting as desired and click the F3 Save button 

6. Exit and restart the Amlib client for these settings to take effect 

This setting can also be set by Individual Location. 
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Catalogue 

Display Tags 

This screen allows you to set up which Tags display in the Display Tags for the brief catalogue record 
that appears in the window at the top of the Catalog screen (which is also what appears in the 
Catalogue List). This table is usually set up when your system is first loaded or perhaps after a major 
re-organisation of the system. 

1. Launch the Amlib client 

2. Go to Main > Catalogue > CatDisplayTags – the Set Up Display Tags table will display: 

 

3. Define the Label and Tags to Display for each Line – these Tags (and their Labels) define how 
the brief details of a catalogue record display at the top of the Catalog screen: 

 

More than one tag can be added to the Tags to Display column. The tags should be added in order of 
preference – for example: 100 110 700. If the 100 tag is present in a Catalogue record then the 
contents will display for that Line. If no 100 tag is present, then the contents of the 110 tag will 
display, and so on. 

4. Click the F3 Save button when complete 

5. Close the Catalogue module for these settings to take effect 

Please Note: You will then need to rebuild the catalogue display for the existing catalogue records. 

 See: Appendix 6: Catalogue Maintenance Tasks for more information 
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Authority 

Punctuation 

Punctuation usually comes with the imported data. An exception to this is the inclusion of hyphens 

between Subject Headings and the subdivision. This formatting is set up in the Authorities module 

(usually Standard). 

WARNING: Adding punctuation to other MARC tags may affect the importing of records from 

cataloguing agencies where punctuation is taken from the imported record rather than the Amlib 

system. If punctuation is added using F8 Format, duplicated punctuation may result. 

1. Launch the Amlib client 

2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System table will display: 

 

3. Highlight a Subject-related MARC tag – for example: 650 

4. Click the F8 Format button – a prompt with the following message will display: There are 

two types of Marc Tag formatting: Standard and Import/Export. Configure Standard (Yes) 

or Import/Export (No)? 
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5. Click the Yes button – the Display Formatting screen will display: 

 

6. Adjust the punctuation as required 

7. Click the F3 Save button when complete 

Please refer to the Authorities Training Manual for further information about setting up formatting 

on MARC tags. 

 Punctuation in manually created records is usually entered manually with the exception of 

the Subject Heading divisions (as described above). Refer to the AACR2 for exact punctuation 

requirements when cataloguing an item. 
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Stockitem Display 

Determines which Tags from the Catalogue record will display in the Stockitem Display Lines. 

1. Launch the Amlib client 

2. Go to Main > StockItems > StockitemForms – the Form Codes screen will display: 

 

3. Highlight a Form code in the table – for example: BK - Books 

4. Click the F9 Display button – the Stock Display Tags screen will display: 
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SECTION 5: CATALOGUE MAINTENANCE 

It is preferable to delete Catalogue records from the Stockitem, as this deletes the item and if the 

item is the last for the Catalogue gives an option to also delete the Catalogue record. 

Single Deletions 

Catalogue Records can be deleted using the F4 Delete button within the Catalog screen. You may not 

delete a record which has associated Stockitems. More commonly Catalogue records are deleted 

using the F4 Delete button with the Stockitem screen, which allows the operator to delete the item, 

as well as the Catalogue record if it is the last Stockitem associated with that catalogue record. 

1. Launch the Amlib client 

2. Go to Main > StockItem > Stockitem – the Stockitem screen will display 

3. Initiate a F5 Query to locate the item to be deleted 

 

4. Once the item is displayed, click the F4 Delete button 

5. If there is more than one item attached to the catalogue record: 

a. A prompt with the following message will display:  

Delete this Stockitem. Are you sure? 

 

b. Click the Yes button  

c. The item will be deleted 
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6. If there is only one item attached to the catalogue record: 

a. A prompt with the following message will display:  

This item is the LAST one for the catalogue. Do you still wish to delete the 

stockitem? 

 

b. Click the Yes button – the item will be deleted and another prompt with the 

following message will then display:  

That was the last Stockitem for the catalogue. Delete the Catalogue? 

 

c. Click the Yes button to delete the Catalogue record 

Mass Deletions 

Items can be deleted en masse. This can be done from a Stockitem List screen (each item that is to be 

deleted needs to be highlighted) or alternatively from a Saved File. 

Stockitem List 

1. Launch the Amlib client 

2. Go to Main > StockItem > Stockitem – the Stockitem screen will display 

3. Initiate a F5 Query or Stockitem Where search to bring up a list of items to be deleted 

(alternatively, you may decide to use a Saved File as the basis of your deletions – select File > 

Display File > select a saved File > F9 Select) 

 

4. Highlight the items to be deleted 
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5. From the Stockitem List main menu, select Table > Mass Item Deletion – the Mass Delete 

Items screen will display: 

 

6. Add a tick in the Catalogue: Delete Catalogue if Last ? box 

7. Click the OK button – the following prompt will appear: 

 

8. Click the Yes button 

9. The items (and any associated Issue Catalogue records) will be deleted 

Wand Into File 

1. Launch the Amlib client 

2. Open the Stockitem module 
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3. Select File > WandIntoFile – the Wand Into File screen will display 

4. Click the F4 Select button – the Stockitem Saved Query Results screen will display 

5. Highlight an existing file, or click the F1 New button to add a new file (name it and then click 

the F3 Save button) 

6. Saved File: = selected file (for example: Add Subject Headings) 

 

7. Scan all items 

8. Close out of Wand Into File window when complete 

9. In Stockitem module, select File > DisplayFile – the Stockitem Saved Query Results screen 

will display: 

 

10. Highlight the saved file (for example: Add Subject Headings) and click the F9 Select button 

11. Highlight all the items in the table 

12. Select XReferences > Catalogue 

13. This will bring up the table in the Catalogue module 

14. Select File > Save All 

15. Highlight an existing file, or click the F1 New button to add a new file (name it and then click 

the F3 Save button) 
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16. Click the F9 Select button 

Catalogue Maintenance Facility 

Catalog Maintenance is used for various tasks, including Mass Delete of Unused Catalogues. 

1. Launch the Amlib client 

2. Go to Main > Catalogue > CatMaintenance – the Catalog Maintenance screen will display: 

 

Process each task in 5 steps: 

1. Choose the Maintenance Task from the dropdown list 

2. Insert Only consider catalogue records created before date (defaults to 1 year ago) 

3. For Cat Ref insertion enter tag number here (if applicable – only for Task: Add the selected 

tag containing cat ref number to all catalogues) 

4. Select Options relating to the Maintenance Task... using the Options... button 

5. Click the F3 Start button to begin the process 

OPTION EXPLANATION EXAMPLE 

Rebuild the Catalog 

Display 

If a catalogue parameter is altered for the 

Tags to be displayed in the brief Catalogue 

display at the top of the Catalog screen, this 

maintenance task will rebuild the display of all 

existing Catalogue records  

If Line 4 changes from 099 

082 to be 099 082 020, 

the rebuild is needed to 

refresh existing items 
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Insert all Unused 

Catalogs into a Saved 

File 

A file is created which contains all the 

Catalogue records that have no related 

Stockitem, Periodical or Order records. This 

enables the Catalogue records to be viewed 

before running the Mass Delete 

File of Catalogues to be 

Deleted in the Mass 

Delete Maintenance Task 

Delete Unused 

Catalogues that are 

in a Saved File 

Only Catalogue records from a selected Saved 

File, and are not referenced by a Facility will 

be deleted without User Intervention. 

A File has already been 

created that contains 

Catalogues to be mass 

deleted. Select this File 

when prompted 

Mass Delete all 

Unused Catalogues 

(Purge) 

All Catalogue records that are not referenced 

by a Stockitem, Periodical or Order records 

will be deleted without User intervention. If 

the Catalogue records are to be checked prior 

to running this, the Unused Catalogues can be 

inserted into a Saved File, using the first 

choice within this facility 

Level of deletion of 

associated Authorities is 

set in Main > Supervisor > 

Installation > Catalogue 

tab – Catalogue deletion 

level parameter 

Re-sequence the tags 

for all Catalogues 

Refreshes the MARC display based on the 

Default Catalogue Show Sequence column on 

the Marc Tags Within The System screen 

(Main > Authorities > MarcTags) 

Correct “Floating Tags” 

where the sequence has 

been corrupted. For 

example the Subject 

displays before ISBN 

Rebuild MARC 

display 

Refreshes the MARC display of Catalogue 

records based on the Used in Marc Display 

(Y/N) column on the Tag Subfields screen 

(Main > Authorities > MarcTags – F7 SubF). 

Can be Y or N. 

If this column is changed 

this task must be 

performed for the 

changes to be seen when 

the catalogue record is 

displayed 

Add the selected tag 

containing cat ref 

number to all 

catalogues 

Add the Catalogue Reference Number to each 

Catalogue record. Mostly this will be used for 

adding the Catalogue Reference Number as 

the 035 Tag 

Mainly used for 

integration with Libraries 

Australia batch deletion 

process – the need to 

export the 035 Tag to 

Libraries Australia 

 See Appendix 6: Catalogue Maintenance Tasks for more information 

  



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 79 

Add an Authority to Catalogue Records in a File 

It is possible to add an Authority – like a subject heading – to all the catalogue records in a file.  

1: Create a Saved File of bibliographic records in the Catalogue module. One method to do this: 

a) Launch the Amlib client 

b) Open the Stockitem module 

c) Select File > WandIntoFile – the Wand Into File screen will display 

d) Click the F4 Select button – the Stockitem Saved Query Results screen will display 

e) Highlight an existing file (or click the F1 New button to add a new file, name it and then 
click the F3 Save button) and click the F9 Select button 

f) Saved File: = selected file (for example: Add Subject Headings) 

 

g) Scan all items 

h) Close out of Wand Into File screen when complete 

i) In Stockitem screen menu, select File > DisplayFile – the Stockitem Saved Query Results 
screen will display: 

 

j) Highlight the saved file (for example: Add Subject Headings) and click the F9 Select 
button 

k) Highlight all the items in the table 

l) Select XReference > Catalogue – this will bring up the table in the Catalogue List screen 

m) Select File > Save All – the Catalogue Saved Query Results screen will display 
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n) Highlight an existing file (or click the F1 New button to add a new file, name it and then 
click the F3 Save button) and click the F9 Select button 

Ultimately, how you create the Catalogue File is really up to you. 

2: Once you have the File, you then need to find the Authority to add. Go into the Authorities 
module, type in your search term and then click the F5 Query button 

3: Select your term from the list 

For example: you may want to add the subject Olympic Games to a number of bibliographic records 
(within the File).  

 

4: Once the Authority is showing in the Authority module, select File > AddToCatsInFile – the 
Catalogue Saved Query Results screen will display 

5: Highlight the relevant file in the Catalogue Saved Query Results list 
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6: Click the F9 Select button – a prompt with the following message will appear: The tag 

has now been added.. 

 

7: Click the OK button when complete 

Remove from Cats in File 

It is also possible to remove an authority, like a subject heading from a file of catalogue records in a 
similar way. 

1: Find the Authority (for example: Subject) to remove 

2: Once the Authority is displaying on the screen 

3: Go to File > RemoveFromCatsInFile – the Catalogue Saved Query Results list will display: 

 

4: Highlight the relevant file in the Catalogue Saved Query Results list and click the F9 Select 

button – a prompt with the following message will appear: The Catalogues have been 

updated. You may wish to consider rebuilding the display for all catalogues at some time if 

you think the removed authority may have been used in a display field eg lines 1 to 4 of the 

catalogue . 

 

5: Click the OK button when complete 
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CATALOGUING URLS (UNIFORM RESOURCE LOCATORS) 

The SCISWeb database now contains catalogue records for websites. Further details are at 

http://www.curriculum.edu.au/scis/productinfo/sciswebsites.htm . As these websites have either 

been reviewed by an agency such as CMIS Evaluation or the NSW SCIS team or are government sites 

containing useful information, the likelihood of them quickly disappearing into Cyberspace are less 

likely than merely creating links to sites yourself.   

Authority Module 

The URL tag has to be created in the Authority module, if it does not exist already. Once created it 
will be then available when creating catalogue items. 

1. Launch the Amlib client 

2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System table will display: 

 

3. If no 856 Tag exists, then click the F1 New or F2 Insert button 

4. Create a Tag with the following details: 

a. Tag No = 856 

b. Tag Description = Electronic location and access 

c. Can the tag be repeated in a Catalogue (Y/N) = Y 

d. Is the Tag an Authority that is only used in 1 Catalogue (Y/N) = N 

5. Click the F3 Update button to save the new tag 

6. Highlight the new 856 field and click the F7 SubF button – the Tag Subfields table will display: 

http://www.curriculum.edu.au/scis/productinfo/sciswebsites.htm
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7. The tag should have 2 subfields set as follows: 

Sub- 
field 

Subfield 
Description 

Can be 
Repeated 

(Y/N) 

Authority 
(Y/N) 

Used in 
Search 

Key  
(Y/N) 

Used in 
Marc 

Display 
(Y/N) 

Create 
Key-

words 
(Y/N) 

Seq No 

u URL N Y Y Y N 10 

z Descriptor N Y Y Y N 20 

8. Click the F3 Update button when complete 

Stockitem Module 

1. Launch the Amlib client 

2. Go to Main > StockItems > StockitemStatsCodes – the Stats Code table will display: 

3. Click the F1 New or F2 Insert button to create a new entry 

4. Set up a code with the following parameters: 

 Stats Code = URL 

 Allow Loan = N 

 Floating = N 

 Stats / Collection Description = Web site 

 Price Group Code = as per the other Stats codes on your list 

5. Click the F3 Save button when complete 

 

Please Note: You could set up a specific Stockitem Form code (for example: WEB) if you wish, or 
choose Computer Software if required. 
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Catalogue 

If required, you could set up a Lead through set for URLs. Create the catalogue as desired e.g. using 
Worksheet, No Lead Thru etc., adding the URL into the 856 tag and adding the Title of the URL into 
the 245 tag. 

HINT: You could type website in square brackets after the Title if you wish – for example: Google 
Scholar [website] 

 

Even though a URL will never be circulated, it will be necessary to create a Stockitem so that the item 
will be seen in NetOpacs. 

1. With record displayed in the Catalog screen, click the Holdings button – a prompt with the 
following message will display: No Stockitems exist for the Catalogue. Do you wish to create 
a New Item? 

2. Click on the Yes button – a New Stockitem prompt will display with the following message: 
Please choose a Form Type for the new Stockitem  

3. Choose WEB and click on the OK button – the main Stockitem screen will display and enter 
creation mode (the F2 Insert button will appear bolded) and a number of fields will be pre-
populated 

4. Complete the other fields as required – for example: St(at)s Code, Current Cost, Floor 
location, etc – to access a list of codes in a field enter .<Tab> 
 
For example: in the Sts (Stats) Code field, entering full stop (.) and pressing the <Tab> key will 
display a list of your Stats Codes and Descriptions – double-click on URL to select it 

5. Leave the Item No field blank 

6. Click on the F2 Insert button when complete – the following prompt will display:  
Do you want the system to supply a barcode? 
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7. Click the Yes button – the following prompt will display: The Item has been Inserted. 

8. Click on the OK button when complete 

 

Supervisor 

1. Launch the Amlib client 

2. Go to Main > Supervisor > Supervisor  – the Locations table will display 

3. From the menu select LibraryMenu > Opacs > OpacDisplayTags – the Marc Tags Within the 

System: Tag Parameters for Opac Catalogue Display screen will display: 

 

4. Ensure that Tag 856 is available 

5. If it isn’t, click either the F1 New or Insert button to create a new entry with the following 

details: 
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a. Tag No = 856 

b. Tag Description = URL Link 

6. Click the Update button to save any changes 

7. The NetOpacs Web Console or service manager will then need to be restarted 

If a URL has been catalogued it will pop up in the NetOpacs screen and the user can just click on the 

hyperlink and get directly to the Website.  

Please Note: Now that you have catalogued your URLs, they would need to be checked occasionally. 

To get a listing of the URLs on your database, in the main Stockitem screen, type the Form code: URL 

and select the F5 Query button 

Documents 

Links to documents can be catalogued in a similar way to URLs (see above).  

1. Create a catalogue record with an 856 | URL  link to the document 

 

2. In the Search screen, the Catalogue display points to the path of the document (the source of 

the document would have to be on a folder that is Web-shared across the network) 



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 87 

 

3. On clicking the hyperlink, the document is displayed: 

 

4. With the documents, it would still be an HTTP file, and the path would be http://servername  

Please Note: We suggest that the documents to be viewed are saved to the NetOpacs server, as then 

it doesn't have to break through firewalls, etc. to get to view the document. In the NetOpacs folder 

there is an amlibweb folder - you could create a new folder in there called docs or similar. The path 

then would be http://servername/amlibweb/docs/koala.htm or whatever you saved it as. It is quite 

easy in Word to save as an htm file. You may have to get special permissions on the Network to save 

to that directory (for example: amlibweb) - if you save it to the C: drive, if someone else is looking for 

the document, the computer will be searching on the C:  drive of their particular machine. It needs to 

be a path that everyone can see. 

  

http://servername/
http://servername/amlibweb/docs/koala.htm
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IMAGES 

Images can be attached to Catalogue records for Local History, Art Collections, School Archives, 
Current events etc. You will need to check that the Location’s Picture Directory exists as a path in 
Main > Supervisor > Installation – Other tab (also configurable by individual Location). This would 
need to be a shared folder which could be seen by both the Amlib clients and the NetOpacs. 

 

JPEGs would be best for ease of use, simplicity, and the fact that they could be viewed without 
needing viewing software.  

1. Launch the Amlib client 

2. Go to Main > Catalogue > Catalogue – the Catalog screen will display 

3. Initiate a F5 Query search to locate the record to which you wish to attach an image 

 

4. From the menu, select Catalogue > Picture Sounds – the Catalogue Media screen will display 

5. Click the F1 New button – and navigate to the source of the image 
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6. Select the image (for example: flowers.jpg) and click the Open button 

7. Enter the following details: 

a. Brief Description 

b. Replay Seq. for Entity – for example: 10 (if there are multiple images attached to a 
single Catalogue record, should be sequenced: 10, 20, 30, etc) 

 

8.  Click the F3 Save button when complete 

9. Select  the F7 Test button to preview the image 

 

 The Image button in the Catalog screen will be active if there is an image associated with the 
Catalogue record 

 

 The image can be viewed in NetOpacs or OPACS if set up correctly 
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SECTION 6: REPORTS 

Catalogue Module 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue– the Catalog screen will display 

3. Initiate a F5 Query search – the results will display in the Catalogue List screen: 

 

4. From the menu, select Table > Report – the list will display in print view: 

 

You are able to use the list to create a Stockitem report: 

1. Highlight the Catalogue items 

2. From the menu, select XReferences > StockItems – the results will display in a Stockitem List 

 

3. Again highlight the Stockitem to be included in the report 

4. From the main menu, select Table > Report – the list will open in print view 
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Reports Module 

RepCatalogue 

1. Launch the Amlib client  

2. Go to Main > Reports > RepCatalogue– the Bibliographic Reports screen will display: 

 

 &CATFULL.QRP 

 

RepBibliographic 

1. Launch the Amlib client  

2. Go to Main > Reports > RepBibliographic – the Bibliographic Reports screen will display: 

 

 

Below is table containing a list of the available reports that can be set up in RepBibliographic: 
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TEMPLATE DESCRIPTION REPORT TYPE 

&BIB.QRP Full Bibliographic without TAG Numbers Bibliographic (Default) 

&BIB2.QRP Full Bibliographic without TAG Numbers (in 2 columns) Bibliographic (Default) 

&BIBCSV.QRP Bibliographic Export Fixed layout Reports 

&BIBFULL.QRP List of catalogue records with full bibliographic details Bibliographic (Default) 

&BIB2431.QRP Full list of bibliographic details Use &BIBFULL.QRP 

&BIB2432.QRP Summary of bibliographic details Use &BIBFULL.QRP 

&BIBFIXD.QRP Fixed Layout Catalogue Print Fixed layout Reports 

&BIBFL10.QRP Fixed Layout 10 fields Fixed layout Reports 

&BIBFL28.QRP Fixed Layout 2 columns 8 fields Fixed layout Reports 

&CTITEMX.QRP Fixed Layout with Image Bib with Image + stock 

&DVDCOV.QRP DVD Cover Fixed layout Reports 

&VIDCOV.QRP Video Cover Fixed layout Reports 

Where Search 

1. Select the report from the list and click on the F7 Where button – the Reports – Where 
screen will open 

2. There are three unique parameters:  

 Auth Tag: Search for a particular MARC tag 

 Auth Key: Check for particular data contained in the MARC tag 

 Tags to Display: MARC tags to display in report 

3. The statement can include the following settings: 

a. Auth Tag – for example: Auth Tag = 245 (Title) 

b. Auth Key – for example:  Auth Key LIKE Harry Potter (looks for all matching items 
where the Title BEGINS with Harry Potter) 

c. Tags to Display – for example: Tags to Display IN 100, 245 (will display Author and 
Title in report) 

d. (Optional) Enter a start date: Date >= enter a date in DD/MM/YYYY format – for 
example: 01/01/2010 

e. (Optional) Enter a finish date: Date <= enter a date in DD/MM/YYYY format – for 
example: 10/10/2010 (a finish date is optional – if not inserted, the report will go up 
to the current date). 

f. You may also want to limit by Catalogue Number(s) 

4. Click the F3 Save button when complete 

 &BIBFULL.QRP – Displays the Tag Numbers for each Tag 
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 &BIB.QRP - Create a File within Catalogue and view this file for the report 

 &BIB2.QRP – Bibliography with 2 columns 

 

Sorting of these Bibliographic reports is different to normal reports. The Tag that you wish to sort by 

is set in the Where Parameters – for example: 245 | Title and the Order is set to be Order Key. Once 

this is set, you must remember to say Yes to the File message when it comes up as it will no longer 

list the Files once the Tag is set as one of the Where parameters. 

Fixed Layout Reports 

The F10 More function is used for mapping data to fields in Fixed Layout reports – for example: the 

DVD Cover template (&DVDCOV.QRP). 

Each row of this table may be used to collect 1 of the 20 fields on the report template. These first 20 

fields contain Tag or Subfield data (Fields 1-20), and the next 20 fields (Fields 1A – 20A) contain the 

associated Tag Descriptions (Go to Main > Authorities > MarcTags to see a complete list of Tag Nos 

and Tag Descriptions). The report outputs all the MARC data to the report. The inclusion of Fields 1A 

– 20A in the report is optional. 

 COLUMN 1 COLUMN 2 COLUMN 3 COLUMN 4 COLUMN 5 

HEADING Report Line Tag Number eg + or blank blank or and Not used 
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The table below explains how the user can specify which parts of the MARC tag to send: 

OPERATOR DESCRIPTION EXPLANATION 

blank (Default) The entire MARC tag is printed If the column is left blank, then the entire 

MARC tag is printed 

+ All data in the specified tag is printed 

no matter how many tags are 

included in the record  

All Subject listings are printed, where there 

is only one or several or hundreds! 

and sf in ('p', 'n') Only the subfields specified to be 

printed within this Authority Tag 

If 440 (Series) tag, only the Series name 

and number printed 

and cat_sf in ('c') Only the subfields specified to be 

printed within this Non-Authority 

Tag 

If 260 (Publisher) tag, only the 'c' (Date) 

subfield printed (and not Place or 

Publisher) 

 

A fixed layout template displaying the Tag (or Subfield) data (Fields 1-20), and Tag Descriptions 

(Fields 1A – 20A): 

Number or and sf in 
('a', 'b') 

cat_sf in ('a', 
'b') 

EXAMPLE 1 100    

2 245    

3 082    

4 650    

COMMENT Can be any 
number 
between 1 
and 20 

MARC Tag field 
number – for 
example: 245 
(Title) 

Any Tag can be 
matched to ant 
Line Number 

Specify which 
part of the MARC 
tag to send - see 
table below for 
more details 

Specify which 
part of the MARC 
tag to send - see 
table below for 
more details 
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APPENDICES 

Appendix 1: 10 Digit and 13 Digit ISBN Formats 

Amlib will search both 10 and 13-digit ISBN formats: 

1. Launch the Amlib client  

2. Go to Main > Catalogue > Catalogue– the Catalog screen will display 

3. Type in a 10-digit ISBN and the 13-digit ISBN – separated with a / - for example: 
0747538484/9780747538486 

4. Click the F5 Query button – any matching record will then be displayed: 

 

5. Double-click the 020 | ISBN field to display of the 10-digit version of a 13-digit ISBN: 

 

 Starting with the ISBN-10: 1-844137-94-5 

 Eliminate the check digit: 1-844137-94 

 Add the prefix 978: 978-1-844137-94 

 Calculate a new check digit to get the ISBN-13: 978-1-844137-945 

Both ISBNs: 978-0-7475-3848-6 and 0-747538-48-4 represent the same Bibliographic record. 
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Appendix 2: USMARC 

MARC is an acronym for MAchine Readable Catalogue. USMARC was developed by the Library of 

Congress and was formerly named LC MARC. 

Amlib uses USMARC because: 

 It is now the international standard for cataloguing 

 Each record is written in a format that can easily be read, retrieved and manipulated by a 

computer 

 As the data contains consistent “signposts”, computers can read and interpret records so 

that the Bibliographic data can be inserted correctly into any software in any country of the 

World. That is, the “signposts” are written for machines, not for people so there is no 

problem with different languages, etc.  

 Using this standard enables better sharing of data between libraries and compatibility with 

outside agencies – for example: ABN, SL of WA, SCIS 

 The format is compact, taking less storage space to hold data than a text-based system 

Sample MARC record 

00491nam  2200181 a 

45000010007000000050017000070070003000240080041000270200015000680400011000830820016000941

00002300110245004500133260003800178300001100216650004800227650003400275-985170-19990927105

630.0-t -990923s1999    at            000 1 eng d-  a0140279083-  aN.S.W.-14aFbMET2a13-1 aMetzenthen, 

David.-10aStony heart country /cDavid Metzenthen.-  aRingwood, Vic. :bPenguin,c1999.-  a208 p.-07aCountry 

lifezAustraliaxFiction.2scisshl.-07aAustralian stories.2scisshl.- 

↓ 

00491nam  2200181 a 

45000010007000000050017000070070003000240080041000270200015000680400011000830820016000941

00002300110245004500133260003800178300001100216650004800227650003400275-985170-19990927105

630.0-t -990923s1999    at            000 1 eng d-  a0140279083-  aN.S.W.-14aFbMET2a13-1 aMetzenthen, 

David.-10aStony heart country /cDavid Metzenthen.-  aRingwood, Vic. :bPenguin,c1999.-  a208 p.-07aCountry 

lifezAustraliaxFiction.2scisshl.-07aAustralian stories.2scisshl.- 

 First 24 positions, ending with 4500.: Leader 

 Tag directories: 12 characters long 

 Each Tag directory composed as follows: Tag No –for example: 100, length of field – for 

example: 0023, starting point of this field – for example: 00110 

 Each Marc record can consist of “signposts” that Tags, Indicators and Subfields. The Tag, 

Indicator and Subfield makes up each Field of the Marc record. 

Tags 

Each data field is identified by a 3-digit number.  
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In Amlib the Tag is often associated with a Description – for example: Tag 245 is always Title and Tag 

260 is always Publisher. 

Tag “Families” 

TAG DESCRIPTION 

000s Control fields, number & codes 

100s Main entries – usually author 

200s Title and Title related fields 

300s Physical description 

400s Series related fields 

500s Notes 

600s Subject related fields 

700s Added entries – other than Subject or Series 

800s Series added entries 

900s Locally defined entries. For example holdings 

information (often used in conversions) 

Even though there are hundreds of MARC Tags, only 10% are used commonly 

Indicators  

Each indicator is identified by a number between 0 to 9 (letters can be used but are not common). 

The numbers often are an indication as to how to “treat” text or categorise a tag. 

For example: the 2nd indicator for title indicates the number of non-filing characters to ignore, 

including spaces. In the 245 tag below, the 2nd indicator shows 4, to ignore The_ so that filing begins 

with the letter Q in Quasar. Usually Amlib sorts out the filing of these characters for us – we do not 

usually have to enter data in these columns when manually entering items. 

The first indicator in the 600 | Subject – Personal Name entry indicates the type of entry (for 

example:  1 Surname, 3 Family name). Therefore, most would have a 1 as the first indicator. 
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Parallel Content 

The 100s, 400s, 600s, 700s and 800 tags usually follow the following numbering to maintain 

consistency. 

TAG DESCRIPTION 

X00 Personal Names 

X10s Corporate Names 

X11 Meeting Names 

X30 Uniform Titles 

X40 Bibliographic titles 

X50 Topical Terms 

X51 Geographic names 

Therefore 610 would be Subject Heading, Corporate name and 110 would be Author, Corporate 

name. 

Subfields 

A lower case letter or occasionally a number identifies each Subfield. In general, if you are using a 

tag, it MUST contain a Subfield a. Publication and URL data is an exception to this rule. 

The MARC Tags used by Amlib can be accessed via: 

1. Launch the Amlib client 

2. Go to Menu > Authorities > MarcTags – the Marc Tags Within the System table will display: 

 

Associated 

Keyword Search 

code 
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3. Each Subfield can be checked by highlighting the Tag, and selecting the F7 SubF button – the 

Tag Subfields table will display: 

 

Appendix 3: Cross References (See and See Also) 

Patrons are guided to alternative headings. The ability to put See and See Also references into the 

system is useful for library operators (for example: Roller Blading see Inline Skating) as it enhances 

search possibilities. Nothing found when searching Shares or Stock Market? (Preferred terms are 

Stocks and Stock Exchange). Nothing found when searching Renovations? (Preferred term is Interior 

Decoration). Tidal Waves found 6 entries, Tsunamis found more than 30. Should have Tidal Waves 

see also Tsunamis to link the two headings. 

1. Launch the Amlib client 

2. Go to Menu > Authorities > MarcTags – the Marc Tags Within the System table will display 

3. Search for and select an Authority using the F5 Search button 

4. From the menu, select Authority > See & See Also – the See & See Also screen will display: 
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SEE ALSO SEEN BY SEE 

BT (Broader Term),  

NT (Narrower Term),  

RT (Related Term) 

Use For Use 

 

Allows reference to other related headings (from a preferred headings to other preferred, related 

headings). An Authority can have many See Also references. 

 

When searching for a commonly used term (for example: Cooking) the NetOpacs user will be given a 

result instead of a message that there are no items found for that term. 
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Appendix 4: Z39.50 Searching – Settings and Parameters 

CatZAttributes 

Attributes create the sequence of display of the records returned. Bib searches return MARC records, 

Scan searches return Authorities. Scan searches are not currently supported in Amlib. Attr1 concerns 

the Use attributes and should be set up as displayed here. 

1. Launch the Amlib client 

2. Go to Menu > Catalogue > CatZSearch – the Z39.50 Search screen will display 

3. From the menu, select Application > CatZAttributes – the Z39.50 Attributes screen will 

display: 

 

FIELD EXPLANATION EXAMPLE 

Description User defined description of the search Author 

Type 

(B)ib 

(S)can 

B Biblio Returns Bibliographic 

records (Catalogue 

details) 

Returns all the Bibliographic records 

associated with the Author search term (e.g. 

Catalogue records by Jennings 

S Scan Returns Authority 

records 

Returns all the Authority records associated 

with the Author search term (For example: 

Authors with the surname of Jennings) 

Display  

Seq 

Sequence : Sets the order in which the 

4 default search will display in 

CatZSearch 

Author search first as it has the lowest 

Sequence number 

Attr(ibute) 

Sets 

Six sets which determine the Search 

option functions  

See below for details of the Search 

Attributes and Values 
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4. To enter a parameter, click the F1 New button – the Attributes screen will display: 

 

5. Type in the Attributes and the Servers to apply to details 

6. Click the OK button when complete 

CatZServers 

Servers are the Libraries or databases you wish to search.  

1. Launch the Amlib client 

2. Go to Menu > Catalogue > CatZSearch – the Z39.50 Search screen will display 

3. From the menu, select Application > CatZServers – the Z39.50 Servers table will display: 

 

FIELD EXPLANATION EXAMPLE 
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Description The description visible in Amlib for the 

Library or Database 

National Library of Australia  

Display Seq The order in which the Libraries or Database 

display 

10,20,30 

Host The Internet or IP Address of the Library or 

Database.  

ilms.nla.gov.au 

Port TCP/IP port. The most common port number 

for Z39.50 is 210 

210 

Database Name of the Database – usually supplied by 

the Library or Database being searched 

NLA 

Display   

4. To enter a parameter, click the F1 New button – the Server screen will appear: 

 

5. Enter details 

6. Click the OK button when complete 

A list of accessible Z39.50 target databases in Australia can be found at the following link from the 

National Library:  

 http://www.nla.gov.au/libraries/z3950/z3950list.html 

  

http://www.nla.gov.au/libraries/z3950/z3950list.html
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CatZOptions 

Some options can be configured individually for each site using Z39.50 Catalogue or Opac searches, 

according to requirements.  

1. Launch the Amlib client 

2. Go to Menu > Catalogue > CatZSearch – the Z39.50 Search screen will display 

3. From the menu, select Application > CatZOptions – the Z39.50 Optionstable will display: 

 

DESCRIPTION EXPLANATION VALUE 

A server is not working if it does respond in 

XXX seconds 

Can be any amount of time you want to wait. 60 

Alternate path to Z39.50 client Is not currently used  

Tag(s) to use when Displaying a Title Can be as many Tags as you like. 245 

Tag(s) to use when Displaying an Author Can be as many Tags as you like. 100,110 

Registration Key Is not currently used  

Display all records as (US)MARC or 

(UK)MARC 

Display MARC records in US or UK version. US 

CatZGroups 

The Servers being searched can be grouped together so that parallel searches are performed across 

multiple databases. 

1. Launch the Amlib client 

2. Go to Menu > Catalogue > CatZSearch – the Z39.50 Search screen will display 
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3. From the menu, select Application > CatZGroups– the Z39.50 Server Groups table will 

display: 

 

4. To enter a parameter, click the F1 New button – the Groups screen will display: 

 

5. On the General tab enter the following details: Description, Display Seq and Type 

6. Click on the Servers tab 

 

7. Select the Servers to be used for this Group 

8. Click the OK button when complete 
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Appendix 5: MARC Tag Subfields & Punctuation 

To understand MARC tag subfields you need to consider that most MARC tags (or fields) contain 

several related pieces of data. Each piece of data within the field is called a subfield, and each 

subfield is identified by a subfield code. 

For example: the 245 MARC tag is used for the Title Statement and commonly contains the following 

three subfields (there are in fact many more):  

 $a for the title proper 

 $b for the remainder of the title (for example: subtitles) 

 $c for the statement of responsibility 

The $ combined with a letter is called a delimiter (for example: $a). Each of the subfields has its own 

delimiter, which designates the beginning of that subfield. Subfields end either with another 

delimiter for the next subfield or the "end of field" mark. This mark tells the computer where to end 

the variable field. 

A MARC tag also contains 2 indicators just after the tag number. The two indicators contain values 

which interpret or supplement the data found in the tag. In the 245 tag, the first indicator is used to 

denote whether a title added entry is made (where no author main entry is present). The second 

indicator specifies the number of character positions associated with a definite or indefinite article 

(for example: Le, An) at the beginning of a title that are disregarded in sorting and filing processes. 

 245 14$aThe people of Perth : $ba social history of Western Australia's capital city. 

Punctuation 

Whilst it is possible to have the Amlib system automatically create the required punctuation for the 

various tags whilst cataloguing (see Authorities – Punctuation) this can lead to issues with regard to 

importing MARC records.  As a result, you might like to adjust the Subfield headings that appear in 

the Cataloguing Worksheet to indicate the necessary punctuation to be manually inserted. 

1. Launch the Amlib client 

2. Go to Menu > Authorities > MarcTags – the Marc Tags Within the System screen will display: 

 

3. In the list, select the Tag to be modified (for example: 260 – Publisher (Imprint)), and click 

the F7 SubF button – the Tag Subfields screen will display: 
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4. In the Subfield Description field, adjust the text to indicate the necessary punctuation – for 

example: Place of Publication : 

5. Click the F3 Update button when complete 

6. Close the Authorities module for the changes to be visible in the Catalogue Worksheet 
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Appendix 6: Catalogue Maintenance Tasks 

1. Launch the Amlib client 

2. Go to Main > Catalogue > CatMaintenance – the Catalog Maintenance screen will display 

Rebuild the Catalogue Display 

 If the Tag Numbers are altered for the 4 lines of the brief Catalog screen display (Main > 

Catalogue > CatDisplayTags), the rebuild will refresh all existing Catalogue records to the 

new settings 

 

1. Choose the Maintenance Task: Rebuild the Catalog Display 

2. Only consider catalogue records created before: Enter the date to which this process will apply 

(defaults to a year ago): enter today’s date if the rebuild is to apply to all Catalogue records 

3. Leave For cat ref insertion enter tag number here field blank 

4. There are no Select Options relating to the Maintenance Task options so the Options... 

button will be greyed out 

5. Click the F3 Start button to begin the process – a Rebuild Display prompt will display: 

 

6. Once the process is completed a prompt will display how many catalogue records were 

refreshed: A total of XXXX Catalogs have been refreshed. 

  

7. Click the OK button 
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Insert all Unused Catalogs into a Saved File 

Inserts all the Catalogue records that have no related Stockitem, Periodical or Order records into a 

Saved File. This enables the Catalogue records to be viewed before deleting. Further processing can 

be done using the Delete all Unused Catalogues that are in a Saved File if required. 

1. Choose the Maintenance Task: Insert all Unused Catalogs into a Saved File 

2. Only consider catalogue records created before: Enter the date to which this process will apply 

(defaults to a year ago): enter today’s date if the insertion is to apply to all Catalogue records 

3. Leave For cat ref insertion enter tag number here field blank 

4. Click the Options... button – the Catalogue Saved Query Results screen will display: 

 

5. Highlight a file (or click F1 New to create a new file, enter the Details description and click 

the F3 Save button) and click the F9 Select button 

6. Click the F3 Start button to begin the process – a Unused Insert into File prompt will display: 

 

7. Once the process is completed a prompt will display how many catalogue records were 

inserted into the Saved File: A total of XXXX Catalogs have been inserted into the Saved File. 

 

8. Click the OK button 
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Delete all unused Catalogues that are in a Saved File 

Delete the Catalogue records that are not referenced by a Stockitem, Order or Periodical record from 

a selected File. 

When catalogues are deleted, all the Non-Authorities are automatically deleted.  

These Authorities will be deleted based on the Level set in Main > Supervisor > Installation – 

Catalogue tab – Catalogue deletion level (1-4) (1=least severe, …, 4=most severe) parameter. 

1. Choose the Maintenance Task: Delete Unused Catalogs that are in a Saved File 

2. Only consider catalogue records created before: Enter the date to which this process will 

apply (defaults to a year ago): enter today’s date if the deletion is to apply to all Catalogue 

records 

3. Leave For cat ref insertion enter tag number here field blank 

4. Click the Options... button – the Catalogue Saved Query Results screen will display: 

5. The Catalogue Saved Query Results box will display, from which the Saved File created during 

the Insert all Unused Catalogs into a Saved File maintenance task can be selected by 

highlighting the Saved File and clicking the F9 Select button 

6. Click the F3 Start button – a prompt with the following message will display:  

Are you sure you want to Mass Delete all the Catalogs that are not reference by a 

Stockitem, Order or Periodical AND that are in the Selected File? 

 

7. Click the Yes button to begin the deletion process – once the process is completed a prompt 

will display how many catalogue records were deleted: A total of XXXX Catalogs have been 

deleted. 

  

8. Click the OK button 
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Mass Delete all Unused Catalogues 

This option will delete all Catalogues not linked to an Order, Stockitem or Periodical record. There 
are no options for this facility. The associated Authorities will be deleted based on the Level set in 
Supervisor setting: Catalogue deletion level (1-4) (1=least severe, 4=most severe) 

Please Note: Prior to deleting the Unused Catalogues, they can be viewed by selecting the 
Maintenance Task: Insert all Unused Catalogues into a Saved File. This enables the Catalogues to be 
viewed before running the Mass Delete. 

1. Choose the Maintenance Task: Mass Delete all Unused Catalogs 

2. Only consider catalogue records created before: Enter the date to which this process will apply 
(defaults to a year ago): enter today’s date if the deletion is to apply to all Catalogue records 

3. Leave For cat ref insertion enter tag number here field blank 

4. The Options... button will be greyed out 

5. Click the F3 Start button – a prompt with the following message will display:  
Are you sure you want to Mass Delete all the Catalogs that are not reference by a 
Stockitem, Order or Periodical? 

 

6. Click the Yes button to begin the deletion process – an Unused Delete prompt will display: 

 

7. Once the process is completed a prompt will display how many catalogues were deleted:  
A total of XX Catalogs have been deleted. 

 

8. Click the OK button 
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Re-sequence the Tags for all Catalogs 

Refreshes the MARC display based on the Default Catalogue Show Sequence column on the Marc 

Tags Within The System screen (Main > Authorities > MarcTags). 

1. Choose the Maintenance Task: Re-sequence the tags for all Catalogs 

2. Only consider catalogue records created before: Enter the date to which this process will 

apply (defaults to a year ago): enter today’s date if the deletion is to apply to all Catalogue 

records 

3. Leave For cat ref insertion enter tag number here field blank 

4. There are no Select Options relating to the Maintenance Task options so the Options... 

button will be greyed out 

5. Click the F3 Start button – a Rebuild Sequence prompt will display: 

 

6. Once the process is completed a prompt will display how many catalogues were re-

sequenced: A total of XX Catalogs have been re-sequenced. 

 

7. Click the OK button 

Rebuild the Marc Display 

Refreshes the MARC display (the list of Marc Tags in the Catalogue record) based on the Used in 

Marc Display (Y/N) column on the Tag Subfields screen (Main > Authorities > MarcTags – F7 SubF). 

Can be Y or N. 

1. Choose the Maintenance Task: Rebuild the Marc Display 

2. Only consider catalogue records created before: Enter the date to which this process will 

apply (defaults to a year ago): enter today’s date if the deletion is to apply to all Catalogue 

records 
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3. Leave For cat ref insertion enter tag number here field blank 

4. Click the Options... button – the Select Tags screen will display: 

 

5. Select the Tag(s) which to rebuild and click the OK button 

6. Click the F3 Start button – a Rebuild Marc Display prompt will display: 

 

7. Once the process is completed a prompt will display how many catalogues were re-

sequenced: A total of XX records have been processed. 

 

8. Click the OK button 

Add the Selected Tag containing Cat Ref number to All Catalogues 

Add the Catalogue Reference Number to each Catalogue record. Mostly this will be used for adding 

the Catalogue Reference Number as the 035 Tag  
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1. Choose the Maintenance Task: Add the selected tag containing cat ref number to all 

Catalogues 

2. Only consider catalogue records created before: Enter the date to which this process will 

apply (defaults to a year ago): enter today’s date if the deletion is to apply to all Catalogue 

records 

3. Enter the For cat ref insertion enter tag number here tag – generally 035 

4. There are no Select Options relating to the Maintenance Task options so the Options... 

button will be greyed out 

5. Click the F3 Start button – an Adding Cat Ref Tag prompt will display: 

 

6. Once the process is completed a prompt will display how many catalogues were re-

sequenced: A total of XX Catalogs have been updated. 

 

7. Click the OK button 

 

1. Define the Label and Tags to Display for each Line – these Tags (and their Labels) define how 

items with a particular Form code type display in the Stockitem screen: 

 

More than one tag can be added to the Tags to Display column. The tags should be added in order of 

preference – for example: 100 110 700. If the 100 tag is present in a Catalogue record then the 
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contents will display for that Line. If no 100 tag is present, then the contents of the 110 tag will 

display, and so on. 

2. Click the F3 Save button when complete 

3. Repeat for all other Form codes 

4. Close the Stockitem module for these settings to take effect 

 



 

Appendix 7: USMARC: Some Common Tags 

There are literally hundreds of MARC tags that can be used. However only about 10% of these are used commonly. 

COMMON TAGS INDICATORS 

1                2 

SUBFIELDS 

Many of these Subfield will never be used. In most cases a tag MUST have a Subfield a. 

(R) indicates Repeatable Subfields. All others are (NR) Non-Repeatable 

001 Control Number 

Assigned by the organisation 
creating or distributing the record 

  Contains no subfield codes – for example: SL of WA, Innopac 
Number (8 characters) 

1367061X 

020 
ISBN 

(R) Repeatable 
Indicators undefined 

0 0 a  
*Subfield most often 
used 
ISBN 

c 
Terms of 
Availability 

z 

Cancelled or Invalid 

(R) 

0732248493 $14.50 0397318487 

022 
ISSN 

(Periodicals often have an ISSN) 
Indicators undefined 

0 0 a 
ISSN 

 

1077-7199 

082 
Dewey No. 

Used by SCIS 
(R) Repeatable 
Ind 1: Type of edition – for 
example: 0 Full edition 
Ind 2: Source of call no – for 
example: 4 SCIS 

0 0 a 
Base Number 

b 
Item Note 

523.8 SMI 
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100 
Personal name added entry  
(usually  main author) 

(NR) Non-Repeatable 
Ind 1: Type of personal name 
entry element – for example:  
1 Surname 
Ind 2: Undefined 

0 0 a 
Personal Name 

q 
Qualifier (Full 
name)  

b 
Roman numeral 

d 
Dates 

c 
Qualifier 

® 

Asimov, Isaac L. (Isaac Leo), XV 1920- Dr 

245 
Title statement 

(NR) Non-Repeatable 
Ind 1: Title added entry – for 
example: 0 No title added entry 
Ind 2: Non-Filing characters – for 
example: 4 Miss 4 characters when 
filing – ie: For the word “The “ 

0 4 a 
Title proper 

 

b 
Other title 
information 

(remainder) 

h 
Medium 

l 
Parallel Title 

 

c 
First 
Statement 

 

n 
Volume 
Number 

(R) 

p 
Volume Title 

(R) 

f 
Second 
Statement 

The Quasars, pulsars, 
and black holes of 
space :  

a study [sound 
recording] 

Canto por las 
palams 

/Isaac Asimov Book 4 Taxonomy Pictures by El 
Stymes. 

260 
Publication information 

(NR) Non Repeatable 
Indicators undefined 

0 0 a 
Place of Publication or 
Distribution 
(R) 

b  
Name of  
publisher/ 
distributor 
(R) 

c 
Date of 
Publication 
(R) 

Sydney :  Collins,  1988. 

300 
Physical description 

(R) Repeatable 
Indicators undefined 

0 0 a 
Extent 
(R) 

b 
Illustration 
Statement 

c 
Size 
(R) 

e 
Other material 

38p. :  Ill. (col.), maps. ; 13cm. 1 teacher’s 
guide. 

490 
Series statement 

(R) Repeatable 
Ind 1: Undefined 
Ind 2: Non Filing characters – for 
example: 4 Miss 4 characters when 
filing – ie:For the word “The “ 

0 0 a 
Series Title 

x 
ISSN 

v 
Numbering 

Isaac Asomov’s library 
of the Universe 

0077-8923 No.34 
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500 
General Notes 

(R) Repeatable 
Indicators undefined 

0 0 a 
General Note 

Includes glossary 

520 
Summary 

(R) Repeatable 
Ind 1: Display constant controller 
e.g. 1 Review 
Ind 2: Undefined 

0 0 a 
Summary Notes 

Contains information 
on several of marine 
life. Keywords: fish, 
anemones, octopus, 
crayfish 

600 
Subject Heading (Personal name) 

(R) Repeatable 
Ind 1: Type of personal name – for 
example: 1 Surname 
Ind 2: Source of Heading – for 
example: 0 Library of Congress 

1 0 a 
Entry element 

q 
Qualifier (full 
name) 

t 
Title of a work 

c 
Qualifier – 
Titles ass. 

(R) 

d 
Dates 

v 
Form 
Subdivision  

(R) 

x 
General 
Subdivision 

(R) 

y 
Period 
Subdivision 

(R) 

z 
Place 
Subdivision 

(R) 

Leakey, L.S.B. (Louis Seymour 
Bazett) 

Sea songs King of France 1903-1972 Biography Drama To 1970 United 
States 

650 
Subject Heading (Topical) 

(R) Repeatable 
Ind 1: Blank 
Ind 2: Source of Heading – for 
example: 0 Library of Congress 

  a 
Entry Element 

 

 

v 
Form Subdivision 

(R) 

x 
General 
subdivision 

(R) 

y 
Period 
Subdivision 

(R) 

z 
Place 
Subdivision 

(R) 

  Astronomy Dictionaries Fiction 19
th

 Century Western 
Australia 

651 
Subject Heading (Geographical) 

(R) Repeatable 
Ind 1: Undefined 
Ind 2: Source of Heading – for 
example: 0 Library of Congress 

  a 
Entry Element 

 

 

v 
Form Subdivision 

(R) 

x 
Subject or Form 
subdivision 

(R) 

y 
Period 
Subdivision 

(R) 

z 
Place 
Subdivision 

(R) 

  Australia Dictionaries History 1800-1899 Kimberley 
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700 
Personal Name (added entry) 
Usually other authors 

(R) Repeatable 
Ind 1: Type of personal name 
entry element – for example: 1 
Surname 
Ind 2: Type of added entry # No 
information provided 

  a 
Entry 

c 
Additions to 
name 

(R) 

q 
Fuller form 

d 
Dates 

t 
Title element 

  Kick, M. A. Dr (Marion Anne) 1901-1975- Works 

856 
Electronic location and access 

(R) Repeatable 

  u 
Uniform Resource 
Locator (URL) 

x 
Descriptor 

  http://www.amlib.net Click here 

945 
Item Area 

  a 
SL of WA classification 
No 

Only present if 
different to Tag 99 

b 
SL of WA author 

Only present if different 
to Tag 99 

 

f 
SL of WA size prefix 

Only present if different 
to Tag 99 

 

i 
Item barcode 

 

p 
Item price 

  421.1 BAL QJ ASLIB4417531B $21.00 

 

  



Catalogue Training 

 

 

Last Updated: 12 March 2013 
 Page 121 

Appendix 8: AOL Tags 

COMMON TAGS 

AOL data 

INDICATORS 

1               2 

SUBFIELDS 

 

001 

Control Number 

assigned by the organisation 

creating or distributing the record 

  Contains no subfield 

codes – for example: 

SLofWA Innopac 

Number (8 characters) 

1367061X 

955 

SL of WA AOL Number 

  a 

AOL Number 

9607 

956 

SL of WA Category 

0 0 a 

Category 

a NF; f AF; ,j JF; k JK; n 

JNF 

f 

957 

SL of WA Format 

Field definition and scope 

  a 

Format 

b=Book; h=Hardback; 

p=Paperback; l=Large 

Print; c=Cassette; 

v=VHS; r=CD-ROM; 

s=Serial; n=Newspaper; 

m=Microfiche; u=Map; 

f=Film; i=Infomat; 

e=Music Score 

b 
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Appendix 9: Some Useful MARC Resources 

1. Especially for Librarians & Archivists Library of Congress Home Page: http://www.loc.gov/library/ and  http://www.loc.gov/MARC/umb/ 

2. Ending Punctuation for MARC Tags Webpage: http://www.itcompany.com/inforetriever/punctuation.htm 

3. SCIS Resource: http://www1.curriculum.edu.au/scis/managing/standards.htm 

4. Education Dept: http://www.det.wa.edu.au/education/cmis/cat/class.htm 

5. Comprehensive MARC Tag & Subfield list and information: http://www.itsmarc.com/crs/bib1468.htm 

 

http://www.loc.gov/library/
http://www.loc.gov/marc/umb/
http://www.itcompany.com/inforetriever/punctuation.htm
http://www1.curriculum.edu.au/scis/managing/standards.htm
http://www.det.wa.edu.au/education/cmis/cat/class.htm
http://www.itsmarc.com/crs/bib1468.htm

