
 
 
 
 
 

Cataloging: 
Search WorldCat 

Last updated: May 2021 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

OCLC Online Computer Library 
Center, Inc. 

6565 Kilgour Place 
Dublin, OH 43017-3395 

 
OCLC Connexion Client Guides 



Revision History 
 

Date Section title Description of changes 
January 2008 5 Use WC 

search results 
Added CatL column and data to descriptions of data shown in 
WorldCat truncated and brief lists. CatL = language of 
cataloging 

 9 Retrieve local 
system records 
using a Z39.50 
connection 

You can now define the use attribute by which to retrieve 
records (formerly, only local record number was defined) and 
also define structure, truncation, and relation attributes. 

August 2011 4 Qualify and 
combine 
searches 

Added instructions for qualifying a search by language of 
cataloging. 

 5 Use WC 
search results 

Clarified how printing works, depending on whether you use 
the toolbar button, the keystroke shortcut <Ctrl><P>, the File > 
Print command, or the hot keys <Alt><F><P>. 

March 2012 3 Customize WC 
search and 
browse 

Instructions for using the option to view WorldCat searches in 
GLIMIR clusters 

 5 Use WC 
search results 

• Describe how GLIMIR data displays in WorldCat 
search results 

• Can use View > List Type to toggle between GLIMIR 
brief and truncated lists 

 6 Browse WC • Describes browse WorldCat results with the GLIMIR 
option selected 

• With the GLIMIR option on, selecting from a browse 
results list results in a GLIMIR list 

June 2012 7 Enter WC 
batch search 
keys 

Two examples were updated from “\bks\” to “/bks/”. 

August 2013 1 Search WC 
  interactively  

Added text that states that the application supports Armenian, 
Ethiopic, and Syriac scripts. 

7 Enter WC 
batch search 

  keys  

 

10 OCLC 
Connexion 
cataloging 
basics 

 

July 2016 1 Search WC 
  interactively  

Removed references to institution records 

 3 Customize WC 
search and 

  browse  

 

 4 Qualify and 
combine 
searches 

 

May 2021 1 Search WC 
interactively 

Added note pointing to Connexion client version 3.0 
documentation. 

 
© 2016 OCLC 

 
The following OCLC product, service and business names are trademarks or service marks of OCLC, Inc.: Connexion, OCLC, World- 
Cat, and "The world's libraries. Connected." 

 
In addition, the WorldCat symbol and OCLC symbol are service marks of OCLC. Third-party product and service names are trade- 
marks or service marks of their respective owners. 

 
OCLC grants permission to photocopy this publication as needed. 



Contents 
1. Search WorldCat interactively ...................................................................................................................... 6 

Non-Latin scripts .......................................................................................................................................... 6 
Enter a command line WorldCat search ....................................................................................................... 6 
Alternative: Use the WorldCat quick search tool ........................................................................................... 7 
Command line search guidelines ................................................................................................................. 8 
Use the Keyword/Numeric Search area for guided searches ...................................................................... 10 
Guided search guidelines ........................................................................................................................... 11 
Search for words, phrases, or whole phrases ............................................................................................. 12 
Use wildcards, truncation, and plurals ........................................................................................................ 14 
Use non-Latin script search terms .............................................................................................................. 15 

2. Keyword, numeric, and derived search syntax and examples .................................................................... 17 
Enter keyword searches ............................................................................................................................. 17 
Enter numeric searches ............................................................................................................................. 18 
Enter derived searches .............................................................................................................................. 21 
More search procedures ............................................................................................................................ 24 

3. Customize WorldCat search and browse interface ..................................................................................... 25 
Use the WorldCat quick search tool ........................................................................................................... 25 
Show only command line search in search window .................................................................................... 25 
Select short or full index list in search or browse window ........................................................................... 26 
Customize short index list in search or browse window .............................................................................. 27 
Establish a “default” search index .............................................................................................................. 28 
Select short or full language list in search window...................................................................................... 28 
Select short or full material type list in search window ................................................................................ 29 
Customize short material type list ............................................................................................................... 30 
Select an option to show search results using GLIMIR clustering ............................................................... 30 
GLIMIR: What it is and how it works ........................................................................................................... 31 
Select WorldCat search options for displaying results and for SCIPIO records ........................................... 31 
Quick tips: Features of search and browse WorldCat windows .................................................................. 33 

4. Qualify and combine searches ................................................................................................................... 34 
Qualifiers.................................................................................................................................................... 34 
Qualify Command Line searches................................................................................................................ 35 
Qualify guided searches in the Keyword/Numeric Search area .................................................................. 36 
How to enter qualifiers and values .............................................................................................................. 37 

Qualify searches by language of cataloging ............................................................................................... 40 
Combine search terms, specify proximity, use nesting ............................................................................... 40 
Examples: Qualified and combined searches ............................................................................................. 43 



5. Use WorldCat search results ..................................................................................................................... 46 
How results display .................................................................................................................................... 46 
Description of data displayed in WorldCat results lists (group, brief, and truncated) ................................... 47 
View entries in a group list.......................................................................................................................... 51 
View a truncated list of more than 100 records ........................................................................................... 51 
How GLIMIR search results display............................................................................................................ 51 
Navigate among records and lists .............................................................................................................. 53 
Use right-click menu to customize list......................................................................................................... 54 
Resize columns.......................................................................................................................................... 54 
Re-sort a list ............................................................................................................................................... 55 

Select multiple records in a list ................................................................................................................... 55 
Print a list or selected entries ..................................................................................................................... 55 
Open a record ............................................................................................................................................ 56 
Print a record ............................................................................................................................................. 56 
Actions on WorldCat records ...................................................................................................................... 56 

6. Browse WorldCat ....................................................................................................................................... 58 
Browse WorldCat (scan indexes) – summary ............................................................................................. 58 
Enter a guided browse ............................................................................................................................... 59 
Enter a command line browse .................................................................................................................... 60 
Guidelines and tips for browsing (index scanning) ...................................................................................... 60 
Browse indexes and examples (10 most frequently used) .......................................................................... 61 
How browse results display ........................................................................................................................ 62 
Use WorldCat browse results ..................................................................................................................... 62 
Browse results with the GLIMIR option selected......................................................................................... 63 

7. Enter WorldCat batch search keys ............................................................................................................. 64 
Non-Latin scripts ........................................................................................................................................ 64 
About batch searching ................................................................................................................................ 64 
Set up for batch searching.......................................................................................................................... 64 
Enter searches for batch processing .......................................................................................................... 65 
Import searches from a text file .................................................................................................................. 66 
Download records from the bibliographic online save file ........................................................................... 68 

8. Run batch processing ................................................................................................................................ 69 
About batch processing .............................................................................................................................. 69 
Set options for batch processing ................................................................................................................ 69 
Prepare to run batch processing ................................................................................................................ 70 
Run batch processing................................................................................................................................. 71 
Option to check master record before processing actions .......................................................................... 73 
Open batch reports .................................................................................................................................... 73 



Use batch reports ....................................................................................................................................... 74 
Information shown in batch reports ............................................................................................................ 74 

9. Retrieve local system records using a Z39.50 connection .......................................................................... 77 
About retrieving local system records ......................................................................................................... 77 
Set up a connection to a host local system ................................................................................................. 77 
Connect to a local system host and retrieve a record ................................................................................. 79 

10. OCLC Connexion cataloging basics ......................................................................................................... 81 
Connexion availability ................................................................................................................................ 81 
WorldCat search methods .......................................................................................................................... 81 
Record size ................................................................................................................................................ 81 

Non-Latin scripts ........................................................................................................................................ 81 
OCLC-MARC Record Subscription service ................................................................................................ 81 
OCLC Accessions Lists service .................................................................................................................. 81 



Cataloging: Search WorldCat  

6 

20210518 

 

 

1. Search WorldCat interactively 

Note: If you are using Connexion client 3.0 or newer, see Connexion client for applicable documentation. 

See also: 

• Client Quick Reference: OCLC Connexion Client Quick Reference. 
• Searching WorldCat Quick Reference: Connexion: Searching WorldCat Quick Reference. 
• Complete, detailed index descriptions: Searching WorldCat Indexes. 

Non-Latin scripts 
 

The Connexion client supports using these non-Latin scripts for constructing WorldCat search terms: Arabic, 
Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, Syriac, Tamil, 
and Thai. 

Follow procedures in topics on searching WorldCat. See guidelines below for using non-Latin script search 
terms. 

Enter a command line WorldCat search 

To type a complete search in a single string using full search syntax–all parts of a search in correct order and 
format, including index labels and punctuation, search terms, Boolean operators, and qualifiers–use the 
command line in the: 

• Search Worldcat window 
• WorldCat quick search tool on the toolbar 
• See procedures immediately below. 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
https://help.oclc.org/@api/deki/files/5142/connexion-client-quick-ref.pdf?revision=6
https://help.oclc.org/@api/deki/files/5181/connexion-client-search-worldcat-quick-reference.pdf?revision=3
https://help.oclc.org/Librarian_Toolbox/Searching_WorldCat_Indexes
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To open the Search WorldCat window: 
 

 Action 
1 Log on to the system. Or 

On the Cataloging menu, click Search > WorldCat, or click , or press <F2>, and let 
the client prompt you to log on before opening the search window. 

2 In the Command Line Search area of the Search WorldCat window, type a keyword, 
numeric, or derived search, or a browse term, using full search syntax. 
Or 
Click the Command Line Search list and select a previous search (the list displays up 
to 10 of your last searches). 

 
See "Command Line Search guidelines" below for details. 

 
See more details and examples for specific types of searches in "Keyword, numeric, 
and derived search syntax and examples." See also "Browse WorldCat." 

 
Notes: 

• Keyword/numeric and browse indexes include separate indexes/labels for 
words, phrases, and whole phrases. 

• For a description of all WorldCat indexes, with labels, fields/subfields 
indexed,and examples, see Searching WorldCat Indexes. 

3 Optional. Select a search results display. See "Customize WorldCat search and 
browse interfaces" for details. 

 
Note: The Display Search Results setting applies to command line and guided search 
results, and to results displayed when you open an entry on a Browse WorldCat List 
that contains more than one record. 

4 Click OK or press <Enter> to send the search. 

See "Use WorldCat search results." 

See also "Enter WorldCat searches for batch processing." 
 

Tip: If you use command line searching most of the time, click Collapse/Expand in the Search WorldCat 
window to show only the Command Line Search view of the window. Click again to restore the full view of the 
window. See "Customize WorldCat searching and browsing." 

Note: Search indexes and some browse indexes are available for SCIPIO records (Sales Catalog Index 
Project Input Online). The word SCIPIO precedes each index name in the alphabetized list for ease of finding 
them. The index lists include labels you can use for command line searching. For example, precede a 
command line search in the SCIPIO - Individual Auctioneer’s Name Phrase index with the label ia=. 

Alternative: Use the WorldCat quick search tool 
 

By default, the client displays a quick tool on the toolbar for searching or browsing 
 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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To use the quick tool: 
 

 Action 
1 Optional. Log on to the system. 
2 Click to place the cursor inside the quick search box and type a command line search 

or browse. 
Or 
Click the arrow directly to the right of the box to select from a search history list. 

 
Note: The client keeps a list of all searches (not limited to the last 10), but does not 
retain them after you close the program. 

3 Click the search icon, , or press <Enter> to send the search. 
Note: If you did not log on before sending the search, the client prompts you to log on. 

4 Optional. To clear the search history list, click the arrow directly to the right of the 
search icon, and then click Clear WorldCat Search History. 

 
Result: The client retains only the most recent search you typed in the quick search 
box. When you close and re-open the client, all searches are cleared from the quick 
search box. 

 
To hide or re-display the WorldCat quick search tool: 

 
Action 
Click View > Toolbars > Quick Tools. A checkmark indicates that the quick tools are 
displayed. 

 

Command line search guidelines 

Type the search in a single string with correct search syntax: search terms, index labels and punctuation, 
Boolean operators, and qualifiers, in correct order. 

• Include a command–Scan (sca)–only for a browse term. See also "Browse WorldCat." 
• Enter search terms using upper- or lowercase or both. 
• Keyword, numeric, and browse indexes are searchable by word, phrase, or whole phrase. 
• Required. (See three exceptions below.) Include index labels when you search for a number, word, or 

phrase, and in a browse query (index scan). 
• Required. Follow index labels with punctuation (no spaces before or after). Use a colon (:) for words or 

an equal sign (=) for phrases and whole phrases (whole phrase indexes have three letters; the third is 
always w). 

 
Note: To find the exact sequence of multiple words: 

o Using a word search: Enclose multiple words in quotation marks ("). If you do not, the system 
searches for each individual word anywhere in the record. 

o Using a phrase search or browse: Use an equal sign, not a colon. A colon indicates a word 
search 

o Examples: Type: 
ti:"gone with the wind" 
(ti:gone with the wind retrieves records that contain any instance of gone or wind; with 
and the are stopwords (not indexed) 
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sca ti=gone with the wind 
(sca ti:gone with the wind only searches or browses for the word gone) 

• Exceptions in the required use of index labels: 
o Index labels and punctuation are optional in the command line for a derived search if it is the 

first or only search; otherwise the index label is required. 
 

Examples: 
dea,in,ve, and la:french 
la:french and td:dea,in,ve, 

o Index labels and punctuation are optional for an ISBN search if it is the first or only search in 
the command line. 

o You can precede an OCLC Control Number search with the index label (no:), an asterisk (*), 
or the number sign (#). 

 
Caution: Connexion recognizes only an ISBN or a derived search without an index label. 
Otherwise, if you omit the index label, the system searches the Keyword (kw:) index, a general 
word index. 

 
• Optional–combine searches. Type Boolean operators and, or, not to combine multiple search terms 

for different indexes. 
• Optional–use proximity operators. In a word search, type proximity operators with (w) or near (n) 

with numbers (1 to 25) to find multiple terms in one index that have a specified number of intervening 
words, or enclose words in quotation marks to search for an exact sequence of words. 
Examples: 

• ti:natural w1 foods or ti:"natural foods" 
• Optional–qualify searches. Type qualifiers to focus a search. Begin each qualifier with a slash or 

with an index label followed by a colon (:). 
 

Use slashes or index labels and colons with the following four types of qualifiers: format, years, 
microform, or source (/dlc). 

 
Use index labels only (no slash) to qualify a search by Internet/non-Internet, by language, or by 
material type. 
Example: 
la:english and ti:thesaurus/bks/1960-5/dlc 
la:english and mt:dvv and ti:wizard/1970- 

• Include only one slash qualifier of any single type. 
• Slash qualifiers must be the last element of a search. 
• Optional–use wildcards, truncation, or plurals. In keyword searches, type symbols for wildcards (# 

or ?), truncation (*), or plurals(+) in place of characters or endings to retrieve different forms of a word. 
(See detailsbelow.) 
Notes: 

o Wildcard, truncation, and plural ending symbols must be preceded by at least three characters. 
o These symbols are not supported for non-Latin script search terms. 

• Many indexes are available for searching and browsing WorldCat. See Searching WorldCat Indexes. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Use the Keyword/Numeric Search area for guided searches 

To enter a guided search that does not require that you remember full search syntax (index labels, etc.), enter 
search terms in text boxes and select indexes, Boolean operators, and qualifiers from lists. The client 
supplies correct syntax automatically when you send the search. 

 
 Action 
1 Log on to the system. 

Or 
On the Cataloging menu, click Search > WorldCat, or click , or press <F2>, and let 
the client prompt you to log on before opening the search window. 

2 In the Search WorldCat window, under Keyword/Numeric Search, type a keyword, 
numeric, or derived search in the Search for box(es). 
Or 
Click a Search for list and select a previous search (the list displays up to 10 of your last 
searches). 

 
Note: Use any Search for box(es) in any order. 

 
See "Keyword/Numeric Search guidelines below for details. 

 
See more details and examples for specific types of searches in "Keyword, numeric, 
and derived search syntax and examples" and in "Browse WorldCat.". 

 
Tip: 

• To search a single index, combine search terms in a single Search for box. 
Type terms in any order. Using and to combine them is optional. The system 
"ands" the terms (finds records that contain all of the terms) unless you 
combine terms with or (to find records containing any of the terms) or not (to 
find records that exclude terms). 

• To search more than one index, enter search terms in separate Search for 
boxes, select Boolean operator(s) to combine the terms, and select a different 
index for each box. 

3 To the right of the Search for box, select an index from the default short list of the 10 
most used indexes, or customize the short index list, or switch to the full list of over 90 
available indexes (the list displays the label and correct punctuation for each index). 

 
See "Customize WorldCat search and browse interfaces" for details. 

 
For a description of all WorldCat indexes, with labels, fields/subfields indexed,and 
examples, see Searching WorldCat Indexes. 

 
Note: Search indexes and some browse indexes are available for SCIPIO records 
(Sales Catalog Index Project Input Online). The word SCIPIO precedes each index 
name in the alphabetized list for ease of finding them. 

 
 

 Action 
4 Optional–combine searches. To combine multiple searches, type more search terms 

in the remaining Search for boxes. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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 Combine multiple searches by selecting a Boolean operator from the list to the left of 

the Search for box. Boolean operators specify relationship(s) among the search 
terms. 

• and finds records that contain both search terms in the same record 
• or finds records that contain either term 
• not finds records that contain the first term but not the second term 

See "Qualify and combine searches" for more information. 
5 Optional–qualify searches. Specify qualifier(s): 

• Select Format, Internet, Source, or Microform qualifiers from lists. 
• Select a Language qualifier from the default short list of the nine most used 

languages, or customize the short list, or expand the list to select from the 
hundreds of languages valid for MARC records. 

• Select Material Type qualifiers from the default short list of the ten most used, 
or customize the short list, or expand the list to select from over 100 material 
types indexed in WorldCat. 

• To qualify by Year, type a year or year range in the box. 
See "Qualify and combine searches" for details. 

6 Optional. Select the way you want search results to display. 
 
See "Customize WorldCat search and browse interfaces" for more information. 

 
Note: The Display Search Results setting applies to command line and guided search 
results and to results displayed when you open an entry on a Browse WorldCat List 
that contains more than one record. 

7 Click OK or press <Enter>. 
 
See "Use WorldCat search results." 

 
Guided search guidelines 

• Type a search term (word, phrase, whole phrase, number, or derived) in any of three Search for 
boxes. (Note that you can search indexes for words, phrases, or whole phrases.) 

• To search one index using multiple terms, enter the terms in a single Search for box 
o Typing and to combine the terms is optional. The system "ands" terms by default; that is, it 

finds records that contain all of the terms. 
 

Type or between terms to find records containing any of the terms, or type not between terms 
to find records that exclude terms. 

o Type proximity operators with (w) or near (n) to combine the search terms. 
Add numbers (1 to 25) to specify the number of intervening words. 

o Enclose words in quotation marks to find the exact sequence of words. 
Examples: 
natural and foods 
natural w1 foods 
"natural foods" 

• To search multiple indexes, enter search terms in separate Search for boxes. 
o Select an index from the lists to the right of the Search for boxes. 



Cataloging: Search WorldCat  

12 

20210518 

 

 

 

Note: You can also type an index label (with a colon or equal sign) preceding the search in the 
Search for box to override any selection in the index list. If you do not type an index label, 
Connexion always uses the index selected in the list. 

 
o Select an operator AND, OR or NOT from the lists to the left of the Search for boxes to 

combine search terms in separate boxes for separate indexes 
o For an OCLC Control Number search, select the index from the list, or precede the number with 

the index label (no:), an asterisk (*), or the number sign (#). To add the OCLC number index to 
the short index list, see "Customize WorldCat search and browse interfaces." 

o For an ISBN search, select the ISBN index from the list, or precede the number with the index 
label (bn:). 

• Optional–use wildcards, truncation, and plurals. For keyword searches, type symbols for wildcards 
(# or ?), truncation (*), and plural endings (+) in place of characters to expand a search term. (See 
detailsbelow.) 
Note: 

o Wildcard, truncation, and plural stemming symbols must be preceded by at least three 
characters. 

o These symbols are not supported for non-Latin-script search terms. 
• Optional. Enter or select qualifiers (see step 6 in the procedure above). 

Search for words, phrases, or whole phrases 

Searching and browsing using word, phrase, and whole phrase indexes are available for most keyword, 
numeric, and browse indexes. 

Examples: 

Title (ti:) [word index] 
Title Phrase (ti=) 
Title Whole Phrase (tiw=) 

 
The following table shows how Connexion searches an index for words, phrases, and whole phrases and 
gives examples and guidelines: 
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Index Matches search against ... Examples/Guidelines for Command Line 

Search area* 
Word 
(Includes both 
keyword and 
numeric terms) 

Individual words (or numeric term) 
anywhere in an indexed field 

Publisher: 
pb:dakota 

 
Dewey Class Number: 
dd:616 

Use a colon (:)  
LC Class Number: 
lc:Z5074.G8 

 Enter multiple words to a single 
index. 
Or 
Enclose the words in marks to match 
the exact sequence of words 
Or 
Use with (w) or near (n) with number 
(1 to 25) to match the sequence of 
words with a specified number of 
words between 

Title: 
 
ti:asian crisis (finds any instance of the 
presence of both terms in the title index 

 
ti:"asian crisis" (finds only instances of the 
exact term in the title index) 

 
ti:asian w2 crisis (finds instances of the two 
terms when the first term precedes the 
second term within two words) 

Phrase 
 
Use an equal 
sign (=) 

Multiple words in sequence within a 
single subfield, beginning with the 
first word in the subfield and 
including all data in the subfield 

Personal Name Phrase: 
pn=james, henry 

 
Publisher Phrase: 
pb=namgyal institute of tibetology 

• Enter multiple words in order from 
the beginning of the first subfield of 
an indexed field. 

• Enter all data from the subfield or 
truncate using the asterisk (*). 
Alternative: Use a browse search in 
the Command Line. It is the only type 
of search that automatically truncates 
phrases. 

• Omit initial articles in titles. 
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Index Matches search against ... Examples/Guidelines for Command Line 

Search area* 
Whole Phrase 

 
Use an equal 
sign (=) 

 
Whole phrase 
index labels 
end in the 
letter w 

Multiple words in sequence within a 
single field, beginning with the first 
word in the field, across multiple 
subfields, and including all data in 
the field. 

Personal Name Whole Phrase: 
pnw=james, henry 1843-1916 

 
Subject Whole Phrase: 
suw=library science -- computer network 
resources 

 
• Enter multiple words in order from 

the beginning and include data from 
all subfields. 
Or 

• Truncate data using an asterisk (*). 
Alternative: Use a browse search in 
the Command Line. It is the only type 
of search that automatically truncates 
phrases. 

• Omit initial articles in titles. 
*In the Keyword/Numeric Search area, omit index label and punctuation and select index from list. 
Caution: When you enter a phrase in the Command Line to browse, you must use an equal sign, not 
a colon. If you use a colon with a phrase, the system scans only for the first word of the phrase. 

 
Example: 
sca ti:gone with the wind browses only for the word gone 
sca tiw=gone with the wind browses for the entire phrase 

 

Use wildcards, truncation, and plurals 

When searching keyword or numeric indexes, use the following symbols to broaden a search: 

• Use the # symbol or ? as wildcards (masking symbols) to match variant spellings: 
o Replace one unknown character with the # symbol. 

Examples: 
adverti#e retrieves advertise and advertize 
wom#n retrieves both woman and women 

o Replace multiple unknown characters with the ? or ?n symbol (n = number of characters; use 
single digits 1 through 9). 
Examples: 
computer? retrieves computer, computerization, or computerized 
col?r or colo?r retrieves color or colour 
int?net retrieves internet or intranet 

• Use the * symbol to truncate a word or number to retrieve variant endings. 
Example: 
invest* retrieves investor, investing, investment fraud, etc. 

• Use the + symbol at the end of a singular word to match plural forms ending in s or es. 
Example: 
business+ retrieves business or businesses 
lad+ retrieves lad or lads 
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Notes: 
o Wildcard, truncation, and plural ending symbols must be preceded by at least three characters. 
o These symbols cannot be used with non-Latin script search terms. 

Use non-Latin script search terms 

See more about using non-Latin scripts for cataloging in International/"Use non- Latin scripts for cataloging." 
The following are search guidelines for using non-Latin script terms. 

• Search for records containing non-Latin script data using either script data or romanized (Latin-script 
equivalent) data. 

• Both the Search WorldCat window (Cataloging > Search > WorldCat or <F2>) and the Enter 
Bibliographic Batch Search Key window (Batch > Enter Bibliographic Search Keys or 
<Alt><B><B>) support entering searches in non- Latin scripts. 

• Copy and paste non-Latin scripts into the Search windows or the WorldCat quick search box from any 
Unicode-compliant file. 

• Use the same WorldCat indexes (entering labels in Latin script) to search for both Latin and non-Latin 
script data. There are no separate indexes or index labels for retrieving non-Latin script records. 

• Add the same qualifiers (using Latin script) to both Latin and non-Latin script searches. 
• Generally, do not use truncation, wildcards, or plural ending symbols with non- Latin script searches. 

 
Exception: Use truncation for Bengali, CJK (Chinese, Japanese, and Korean), Devanagari, Tamil, 
and Thai scripts. 

 
• Do not use non-Latin scripts in derived searches. 
• See more details on display and sort order of search results that include records with non-Latin scripts 

in International/"Use non-Latin scripts for cataloging." 
• Scripts available are: 

o Arabic 
o Armenian 
o Bengali 
o CJK (Chinese, Japanese, and Korean) 
o Cyrillic 
o Devanagari 
o Ethiopic 
o Greek 
o Hebrew 
o Syriac 
o Tamil 
o Thai 

• To view records containing a particular non-Latin script, use the index label vp: and the script 
designation: 
vp:ara 
vp:arm 
vp:ben 
vp:cjk 
vp:cyr 
vp:dev 
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vp:eth 
vp:gre 
vp:hbr 
vp:syr 
vp:tam 
vp:tha 

 
Note: View non-Latin scripts only in the Connexion client. You cannot view multiscripts in the 
Connexion browser, unless you save the records in the online save file using the Connexion client and 
then open the save file records in the browser. The browser display of non-Latin scripts in the online 
save file is read-only. 

 
Tips for catalogers working with WorldCat Arabic and/or Persian records: 

 
Go to Tools > Options > International to automatically transliterate romanized data into Arabic script 
data for Arabic and Persian WorldCat records when you retrieve them from WorldCat interactively 
(does not work for batch searching). The client automatically transliterates records that have the 
language code ara or per but no field 066. Also, select the fields you want auto-transliterated. In the 
International window (Tools > Options), click Choose Fields. 
Or 
Transliterate manually field by field using Edit > Transliterate > Arabic [or Persian]. 

Tips for catalogers working with CJK scripts: 

Use Edit > MARC-8 Characters > Convert to MARC-8 CJK to automatically convert any invalid CJK 
characters in a record. 

 
Use the build-in CJK E-Dicionary (Tools menu) to help select characters. 
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2. Keyword, numeric, and derived search syntax and examples 
See also: 

• Client Quick Reference: OCLC Connexion Client Quick Reference. 
• Searching WorldCat Quick Reference: Connexion: Searching WorldCat Quick Reference. 
• Complete, detailed index descriptions: Searching WorldCat Indexes. 

Enter keyword searches 

Guidelines 

• In the Command Line Search area, always precede the search term with an index label and punctuation 
(use a colon (:) for words or an equal sign (=) for phrases). 

• Access method index (am:) 
o Each punctuation mark is treated as a word division. Thus, www.oclc.org is treated as three 

separate words: www, oclc, and org. 
o Omit http: and https:. 
o Include stopwords when searching the Access Method index (am:). 

 
Example: 
To search for URL www.poets.org in the Command Line, type am:poets. 

• Internet qualifier (mt:) 
o Use the Internet qualifier to limit results to Internet resources only or to non- Internet resources 

only. 
o The system indexes only records containing field 856 with second indicator value <blank>, 0, 

or 1 as Internet. All other records are considered Non-Internet. 
o For a Command Line Search, type mt:url to limit to Internet resources. To limit to non-Internet 

resources, enter not mt:url. 

Stopwords 

The system ignores the following common words in a keyword search statement: 
 

a but he it so to you 
an by her its than was  
and for his not that were  
are from if of the when  
as had in on their which  
at has into or there with  
be have is she this would  

 

To use any of these words as search terms, enclose them in quotation marks. 

Example: To search for the title And Then There Were None, which includes three stopwords, type ti:"and" 
then "there" "were" none. 

http://www.oclc.org/support/documentation/connexion/client/cataloging/%20catquickref/
http://www.oclc.org/support/documentation/worldcat/searching/refcard/
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
http://www.oclc.org/
http://www.poets.org/
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Selected indexes and examples 

The following table lists often used keyword indexes with labels and examples of word, phrase, and whole 
phrase searches: 

 
Index Label Enter command line 

search 
Enter guided search 
(select index from list) 

Corp/Conf Name cn: 
(word) 

cn:enron enron 

cn= 
(phrase) 

cn=enron corp enron corp 

cnw= 
(whole 
phrase) 

cnw=american journal of 
nursing company 

american journal of 
nursing company 

Name au: 
(word) 

au:palatini palatini 

au= 
(phrase) 

au=bowers jane palatini bowers jane palatini 

Personal Name pn: 
(word) 

pn:salinger salinger 

pnw= 
(whole 
phrase) 

pnw=salinger, pierre salinger, pierre 

Publisher pb: 
(word) 

pb:thousand oaks thousand oaks 

Series se: 
(word) 

se:vgm opportunities vgm opportunities 

 sew= 
(whole 
phrase) 

sew=gerontological care 
series no 453- 458 

gerontological care 
series no 453-458 

Title ti: 
(word) 

ti:gerontological gerontological 

 ti= 
(phrase) 

ti:gerontological nursing gerontological nursing 

 

Tips for entering guided keyword searches 

• Override the selected index by preceding the search term with another index label and punctuation (for 
example, in the Search for box, type ti=gerontological nursing to override another index that is 
selected in the adjacent list). 

• Search for an exact phrase in the selected word index by enclosing the words in quotation marks (for 
example, in the Search for box, type "gerontological nursing" with the Title (ti:) index selected). 

Enter numeric searches 

Guidelines 

• In the Command Line Search area, always precede the search term with an index label and punctuation 
(use a colon (:) for numbers or an equal sign (=) for number phrases). 
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Exception: The index label and punctuation are optional for an ISBN search if it is the first or only 
search in the Command Line. 

 
• Type all numbers and letters in all types of number searches, including ISBNs, government document 

numbers, and publisher numbers (formerly music publisher number). 
 

Exception: In the publisher number index, data within parentheses in a number is indexed separately. 
For example, the system treats the publisher number DKP (CD) 9040 as three separate words. To find 
the number, type a word search— mn:dkp cd 9040. Entering a phrase search for the entire number 
string— mn=dkp cd 9040—does not work. Or you can combine each word as a phrase search using 
Boolean and or or—mn=dkp and mn=cd and mn=9040. 

 
Tip for entering ISBN ending in x: You must include the x if present in an ISBN.If you routinely enter 
ISBNs using the number keypad, you can continue to do so by typing the asterisk (*) on the keypad in 
place of the x to truncate the ISBN. 

 
• Omit spaces in numbers. 
• Class number searches 

o Include periods when searching for a Dewey Decimal, Library of Congress, National 
Agricultural Library, Library and Archives Canada, National Library of Medicine, or Universal 
Decimal class number. 

o Delete all other punctuation. 
o Delete spaces. 

Example: 
To search for National Agricultural Library class number (ag:) A280.29, type ag:a280.29 in the 
Command Line. 

 
Notes: 

• The OCLC number has been an 8-digit number; it now also includes 9-digit numbers. The first nine- 
digit number will be 100000000. The system automatically duplicates the OCLC number from field 001 
in field 035 in all records output from the system. 

• As a result of expanding the ISBN to the new 13-digit format, when you take a final action on a record 
that contains an ISBN in only one format, 10-digit or 13- digit, Connexion automatically generates the 
other format. ISBNs are stored in 020 fields (repeatable field). 

 
Search for either the 10- or 13-digit number to retrieve the record. 

 
• See Technical Bulletin 253: ISBN and OCLC Number Changes for details and examples. 

http://www.oclc.org/support/documentation/worldcat/tb/253/
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Selected indexes and examples 

The following table lists six of the most often used numeric indexes with index labels, examples, and 
guidelines: 

 
Index label To find ... Enter command line... Enter guided 

search (Select 
index from 
list) 

Guidelines 

ISBN (bn:) 0-8247-7142-7 0824771427 
(first or only search term) 
bn:0824771427 
(not first or only search 
term) 

0824771427 Enter all numbers and x, if 
present. 

 
Omit hyphen. Or 
Hyphen is optional if using 
index label. 

 
Index label is optional in 
Command Line search if 
ISBN is first or only search 
term. 

0-85109-130-x 085109130x 
(first or only search term) 
bn:085109130x (not first 
or only search term) 

085109130x 

    The system identifies the 
following as ISBNs (with or 
without hyphens): 

    1234567890 
123456789x 
123456789X 
1234567890123 

    (See note preceding this 
table about 13 digit ISBNs.) 

ISSN (in:) 1234-5678 in:1234-5678 1234-5678 Always include hyphen. 
0098-3527 in:0098-3527 0098-3527 
0018-165x in:0018-165x 0018-165x 

LCCN (ln:) map32-14 ln:32000014 32000014 Enter number with or without 
hyphen. 

 
Omit leading zeros in serial 
number portion. 

 
Include year portion (2 or 4 
digits). 

  Or Or 
  ln:32-14 32-14 
 78-52051 ln:78-52051 78-52051 
  Or Or 
  ln:7852051 7852051 
 2002-580246 ln:2002-580246 2002-580246 
  Or Or 
  ln:2002580246 2002580246 
 map32-14 ln:32000014 32000014 
  Or Or 
  ln:32-14 32-14 
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Index label To find ... Enter command line... Enter guided 

search (Select 
index from 
list) 

Guidelines 

Government 
document 
number 
(gn:) 

A 1.2:R31/14/ 
984 

gn:a12r3114984 a12r3114984 Enter all numbers and 
letters. 

 
Omit punctuation marks. 

NAS 
1.2:SP1/46 

gn:nas12sp146 nas12sp146 

OCLC 
control 
number 
(no:) 

10998406 no:10998406 
Or 
*10998406 
Or 
#10998406 

10998406 
Or 
*10998406 
Or 
#10998406 

For Command Line search, 
precede number with index 
label and colon (:), asterisk 
(*), or number sign (#). 

 
For Keyword/Numeric 
Search for box, optionally, 
enter with asterisk or number 
sign instead of selecting an 
index. 

Publisher 
number 
(mn:) 

CO 1979-AB5- mn:co1979ab5 mn:co1979ab5 Enter all numbers and letters 
 
Omit punctuation marks. 

BBC 001 mn=bbc 001 bbc 001 
 
(select 
Publisher 
Number 
Phrase index) 

When searching the phrase 
index, include spaces in 
search term. 

 
See an Exception note in 
the numeric search 
guidelines above. You must 
treat publisher numbers that 
have parenthetical data 
differently in constructing a 
search, since that data is 
indexed separately. 

 
Enter derived searches 

How to enter derived searches 

A derived search uses a specific number of initial characters from words in a name and/or title. The "derived" 
segments of the words are separated by commas. The numberand pattern of letters and commas tells the 
system which WorldCat index to search. 

The four derived search formats include the following required number of initial letters and commas: 

• Title (td:) 3,2,2,1 
• Personal name (pd:) 4,3,1 
• Corporate/conference name (cd:) =4,3,1 
• Name/title (nd:) 4,4 

Notes: 
o Even if a derived search has fewer than the number of words in a derived search sequence, 

you must type all required commas. 
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o Enter all letters available, even if a name or title segment does not contain the requisite 
number of letters. 

 
 
 
 

Guidelines 

Example: 
To search for the title Roots in the Command Line, type td:roo,,, 

• Use the correct format for the type of derived search you want to do, whether you use the command 
line or a guided search (the system does not automatically format derived searches). 

• In the command line, enter a derived search with or without an index label if it is the first or only 
search; otherwise you must use the index label (and punctuation). 

• In a guided search, enter only one derived search per Search for box. 
 

Note: You can type an index label and a colon preceding the derived search in the Search for box to 
override any selection in the index list. 

 
• Omit initial articles (a, an, the, and non-English equivalents). 
• Include articles found within titles. Include letters, numerals, and these characters:& $ * % @ £ 
• Exclude punctuation, diacritics, and these characters: - # / + = 
• Use a circumflex (^) to narrow a search. For a name consisting of only two parts, type a circumflex in 

the third segment. 
Example: 
To search for Harvey, Henry, type harv,hen,^ 
Exception: 
The circumflex is invalid in a derived title search. 

• If a personal name begins with Mc or Mac followed by an uppercase letter, type m and omit c or ac. 
Example: 
To search for MacDonald, Marion B., type mdon,mar,b 

Stopwords 

When constructing a Corporate/Conference Derived (cd:) search, omit the following stopwords from the first 
segment only. Also omit the stopwords when they appear at the beginning of a corporate/conference name in 
a Name/Title Derived (nd:). Include the stopwords when they are not the first element of a 
corporate/conference name. 

 

& Conference Institution North Tennessee 
a Congress International North Carolina Texas 
A Connecticut Iowa North Dakota The 
Alabama Council Joint of U.N. 
Alaska Delaware Kansas Office U. N. 
American Department Kentucky Ohio United Nations 
an Dept. Louisiana Oklahoma United States 
and Division Maine on University 
Arizona East Maryland Oregon U.S. 
Arkansas Federal Massachusetts Organization U. S. 
Association Florida Meeting Parliament Utah 
at for Michigan Pennsylvania Vermont 
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Australia France Minnesota Rhode Island Virginia 
Board Georgia Mississippi School Washington 
Bureau Great Britain Missouri Seminar West 
California Hawaii Montana Senate West Virginia 
Canada House National Society Wisconsin 
College Idaho Nebraska South Workshop 
Colloquium Illinois Nevada South Carolina Wyoming 
Colorado in New Hampshire South Dakota  
Commission India New Jersey State  
Committee Indiana New Mexico Subcommittee  
Commonwealth institute New York Symposium  

 
 

The following table lists the four derived search indexes and gives examples and guidelines: 
 

Index (label) Format To find ... In Command 
Line Search 
area, type ... 

In Keyword/ 
Numeric Search 
area, type ... 
(select index 
from list) 

Guidelines 

Corp/Conf 
Derived (cd:) 

4,3,1 Hershey Foods 
Corporation 

=hers,foo,c Or 
cd:hers,foo,c 

hers,foo,c Command line 
search: 

 Minimum 
key: 
4,1,blank 

American Rock 
Garden Society 

=rock,gar,s Or 
cd:rock,gar,s 

rock,gar,s  
Precede search with 
leading equal sign (=) 
or use index label and 
colon (:). 

Adrian College =adri,col, 
Or cd:adri,col, 

adri,col, 

Symposium on 
a New 
International 
Order 

=new,int,o 
Or 
cd:new,int,o 

new,int,o 

Name/Title 
Derived 
(nd:) 

4,4 
 
Minimum 
key: 4,4 

Hailey Hotel hail,hote 
Or 
nd:hail,hote 

hail,hote Minimum key for 
records without 1xx 
field: blank,4 

Clarke 2001: a 
space odyssey 

cclar,2001 
Or 
nd:clar,2001 

cclar,2001 

Personal 
Name 
Derived 
(pd:) 

4,3,1 
 
Minimum 
key: 
4,1,blank 

Becker, George 
Joseph 

beck,geo,j 
Or 
pd:beck,geo,j 

beck,geo,j  

Mozart, 
Wolfgang 
Amadeus 

moza,wol,a 
Or 
pd:moza,wol,a 

moza,wol,a 

  cummings, e. e. cumm,e,e 
Or 
pd:cumm,e,e 

cumm,e,e 

  De Groot, 
Adriaan 

degr,adr, 
Or 
pd:degr,adr, 

degr,adr, 

  Kübler-Ross, 
Elisabeth 

kubl,eli, 
Or 
pd:kubl,eli, 

kubl,eli, 
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Index (label) Format To find ... In Command 

Line Search 
area, type ... 

In Keyword/ 
Numeric Search 
area, type ... 
(select index 
from list) 

Guidelines 

Title Derived 
(td:) 

3.2.2.1 
 
Minimum 
key: None 

Realism in 
Modern 
Literature 

rea,in,mo,l 
Or 
td:rea,in,mo,l 

rea,in,mo,l Circumflex (^) cannot 
be used 

The Complete 
Circuit Training 
Guide 

com,ci,tr,g 
Or com,ci,tr,g 

com,ci,tr,g 

I Believe in 
Unicorns 

i,be,in,u 
Or 
td:i,be,in,u 

i,be,in,u 

Hotel hot,,, 
Or 
td:hot,,, 

hot,,, 

Miracle on 34th 
Street 

mir,on,34,s 
Or 
td:mir,on,34,s 

mir,on,34,s 

 
More search procedures 

For instructions for entering command line versus guided searches, for more about the differences in word, 
phrase, and whole phrase indexes, and for instructions for entering searches in a file for batch processing, 
see the following topics in this system guide: 

• "Search WorldCat interactively" 
• "Browse WorldCat" 
• "Enter WorldCat searches for batch processing" 
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3. Customize WorldCat search and browse interface 

Use the WorldCat quick search tool 
 

As an alternative to using the Search or Browse WorldCat windows, use the WorldCat quick search tool on 
the toolbar to enter and send a command line search or browse (index scan). The WorldCat quick search tool 
displays by default. Toggle between hiding or displaying it using View > Toolbars > WorldCat Quick Search. 
See instructions for using the WorldCat quick search tool in "Search WorldCat interactively" in this booklet. 

The remainder of this topic covers ways to customize the Search and Browse WorldCat windows if you use 
them instead of the WorldCat quick search tool. 

Show only command line search in search window 
 

If you use only command line searches (entering full search syntax), collapse the search window to show only 
the command line: 

 

Action 
In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), click 
Expand/Collapse. 

Result: The window collapses to show only the command line search area. 

To restore the window to full view, click Expand/Collapse again. 
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Select short or full index list in search or browse window 
 

When entering guided searches or browse terms, use short of long index lists from which to choose: 
 

 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), in the 

upper right corner of the Keyword/Numeric Search area above the index drop-down 
list, click   to change to the comprehensive list of search indexes (over 90 indexes). 
Or 
In the Browse WorldCat window (Cataloging > Browse> WorldCat or <Ctrl><F2>), 
above the index list, click   to change to the comprehensive list of browse indexes 
(over 50 indexes). 

Default lists: 
Short search index list of the 10 most used 
Short browse index list of the 10 most used 

 
Result: 

• The plus button becomes a minus button . 
• The client retains your selection only if you complete a search before closing 

the Search WorldCat window. 
 

Note: The index lists display labels and correct punctuation for each index. A 
single type of index may include separate indexes/labels for words, phrases, 
and whole phrases. 

 
Example: 
Title (ti:) 
Title Phrase (ti=) 
Title Whole Phrase (tiw=) 

2 To restore the short list, click . 
 

Note: The names of new indexes, along with the labels for command line searching, for retrieving SCIPIO 
records (Sales Catalog Index Project Input Online) will be included in the comprehensive index list, possibly 
as soon as July 2007. Some of the SCIPIO indexes will also be included in the Browse WorldCat 
comprehensive index list. The word SCIPIO precedes each index name in the alphabetized list for ease of 
locating the indexes. 

SCIPIO records are due to be added to WorldCat after this version of Connexion client (2.00) is released. 
Adding these records is part of the process of integrating the RLG Union Catalog into WorldCat. 

OCLC will announce the availability of SCIPIO records. The new indexes will become visible and usable in 
the client at that time. 
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Default short search index list: 
 

Corp/Conf Name (cn:) Publisher (pb:) 
ISBN (bn:) Publisher Number (mn:) 
LCCN Phrase (ln=) Series (se:) 
Name (au:) Standard Number (sn:) 
Personal Name (pn:) Title (ti:) 

 
Default short browse index list: 

 
Corp/Conf Whole Phrase (cnw=) Publisher Phrase (pb=) 
Dewey Class Number (dd:) Publisher Number (mn:) 
LC Class Number (lc:) Series Whole Phrase (sew=) 
Name Whole Phrase (auw=) Subject Whole Phrase (suw=) 
Personal Name Whole Phrase (pnw=) Title Whole Phrase (tiw=) 

 

Customize short index list in search or browse window 
 

For guided searching or browsing, add or delete indexes and rearrange the short list: 
 

 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), in the 

upper right corner of the Keyword/Numeric Search area, click . Or 
In the Browse WorldCat window (Cataloging > Browse> WorldCat or <Ctrl><F2>), 
click  to change to the comprehensive list of browse indexes (over 50 indexes). 

2 In the Customize Short List of Indexes window, click to select an index in the list, and 
then: 

• Click Move Up or Move Down to move one index at a time up or down to 
change the order of the list 

• Click Remove to remove the selected index 
• Click Restore Defaults to restore the list to its original state (see a list of 

default search indexes and a list of default browse indexes) 
• Click Modify to open the Choose Short List Items window to select or unselect 

indexes from the full list of all available indexes: 
 

a. Click cleared check boxes to select indexes or click selected check boxes 
to clear them from the short list. 

b. Click OK to save your changes or Cancel to cancel changes. 
 

Results: 
• You are returned to the Customize Short List of Indexes window. 
• The indexes you selected are now in the short list and indexes you 

cleared are now omitted from the short list. 
3 When finished, click OK to save your settings or Cancel to cancel changes you made. 
4 To save your settings, complete a search before closing the Search WorldCat window. 
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Establish a “default” search index 

For guided searching or browsing, the client always keeps the last index you selected from online session to 
session, even if the Retain Search option is cleared, and even when you click Clear Search. 

To “reserve a default” index: 
 

Action 
In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), select 
an index in any of the three index lists of the Keyword/Numeric Search area and 
complete a search using the index. 

 
The client keeps the index selected when you reopen the program and the window. 
Do not change it. 

 
In subsequent searches or sessions, always use the Search for boxassociated with 
your "default" index to search that index only. To search other indexes, use the other 
Search for boxes. 

 

Select short or full language list in search window 

For guided searching, use the short or comprehensive Language list in the Keyword/Numeric Search area to 
limit searches to items in a specific language: 

 
 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), to the 

right of the Language list, click to change the drop-down list of languages to the 
comprehensive list (includes the hundreds of languages valid for MARC records). 

 
Default selection: Any 
Default list: Short list of the nine most used languages 

 
Result: 

• The plus button becomes a minus button . 
• The client retains your selection only if you complete a search before closing 

the Search WorldCat window. 
2 To restore the short list, click . 

 
Default short list of languages: 

 
English (eng) Russian (rus) 
French (fre) Chinese (chi) 
German (ger) Italian (ita) 
Spanish (spa) Latin (lat) 
Japanese (jpn) 
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Select short or full material type list in search window 

For guided searching, use the short or comprehensive Material Type list in the Keyword/Numeric Search area 
to limit searches to items in a very specific material type: 

 
 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), in the 

lower right, above the Material Type list, click   to change the drop- down list of 
material types to the comprehensive list of over 100 indexed in WorldCat. 

 
Default selection: Any 
Default list: Short list of the ten most commonly used material types 

 
Result: 

• The plus button becomes a minus button . 
• The client retains your selection only if you complete a search before closing 

the Search WorldCat window. 
2 To restore the short list, click . 

 
Default short list of material types: 

 
Biography (bio) Government publication (gpb) 
CD audio (cda) Juvenile (all types) (juv) 
Computer game (cgm) Thesis/dissertation (deg) 
DVD video (dvv) VHS tape (vhs) 
Fiction (fic) Web access (web) 

 

See a complete list of material type indexes in the Searching WorldCat Quick Reference. 

See more details about what information is indexed for material types in Searching WorldCat Indexes. 

http://www.oclc.org/support/documentation/worldcat/searching/%20refcard/
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Customize short material type list 
 

For guided searching, add or delete material types or rearrange the short list: 
 

 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), in the 

lower right, above the Material Type list, click . 
2 In the Customize Short List of Material Types window, click to select a material type in 

the list, and then: 
• Click Move Up or Move Down to move one index at a time up or down to 

change the order of the list 
• Click Remove to remove the selected material type 
• Click Restore Defaults to restore the list to its original state 
• Click Modify to open the Choose Short List Items window, which contains the 

comprehensive list of material types. Select or unselect material types to add to 
or delete from the short list: 

 
a. Click cleared check boxes to select material types or click selected check 

boxes to clear them. 
b. Click OK to save your changes or click Cancel to cancelchanges. 

 
Results: 

• You are returned to the Customize Short List of Indexes window. 
• The material types you selected are now in the short list, and material 

types you cleared are now omitted from the short list. 
3 When finished, click OK to save your settings or Cancel to cancel changes you made. 
4 To save your settings, complete a search before closing the Search WorldCat window. 

 

Select an option to show search results using GLIMIR clustering 

To retrieve “GLIMIR clusters” of records for the same work but with different languages of cataloging: 
 

Action 
In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>, select 
the Display using GLIMIR clustering check box. 
See details about how search results and browse results display with the GLIMIR 
option selected in the section on how to use WorldCat search results. 
Note: This setting does not apply to batch searching. 

 
Caution for using the GLIMIR option: When you select the option to show search results using GLIMIR 
clustering, only records that have GLIMIR data are retrieved. Any new records that you or other libraries are 
adding to WorldCat will not have GLIMIR data right away and so will not show in search results, even when 
you use very specific search criteria such as a known OCLC control number. Remember to check your 
GLIMIR option in the Search WorldCat window and turn it off if search results do not include records that you 
know should display. 



Cataloging: Search WorldCat  

31 

20210518 

 

 

 

GLIMIR: What it is and how it works 

Records in WorldCat for the same work that have different languages of cataloging (called "parallel" records) 
are given the same unique Global Library Manifestation Identifier (GLIMIR). Records that have the same 
GLIMIR number are called a "cluster." 

When you select the option to display GLIMIR clusters, the results of a WorldCat search show one 
representative record for each cluster retrieved, based on which one has the most holdings. 

To see a list of all records in a GLIMIR cluster: 
 

Action 
Click the representative record displayed in the GLIMIR search results list. 

 
Note that a cluster may have only one record and that clusters may vary over time as 
records for the item in different languages of cataloging are added to WorldCat. 

 

Bibliographic records always display GLIMIR data 

Whether or not you have the GLIMIR search option selected, all OCLC bibliographic records displayed (from 
WorldCat or from the online or local save file) show the following GLIMIR information: 

• Total number of holdings your library has on all records in the GLIMIR cluster to which the record 
belongs. 

• Total number of other holdings in the GLIMIR cluster. 

View the GLIMIR cluster for a bibliographic record 

Also, whether or not you have the GLIMIR option set, you can display all records in the cluster to which a 
bibliographic record belongs: 

With a record displayed from WorldCat or from the online or local save file, click Cataloging > Show 
> All GLIMIR Cluster Records (or press <Alt><C><H><G>). 

What is the value of GLIMIR clusters? 

• GLIMIR clusters aggregate both parallel records for an item and the holdings for those records, 
including your library's holdings and holdings for all libraries. 

• GLIMIR clusters can facilitate selecting a record that most closely matches the item you are 
cataloging. 

For more about GLIMIR, see WorldCat Quality: An OCLC Report. 

Select WorldCat search options for displaying results and for SCIPIO records 

Select the way you want WorldCat search results to display (in a certain type of list or as full records), and 
select options for SCIPIO searching. 

• SCIPIO = Art and Rare Book Sales Catalogs; the only online union catalog of auction catalog records 
in existence 

http://www.oclc.org/reports/worldcatquality/default.htm
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 Action 
1 In the Search WorldCat window (Cataloging > Search > WorldCat or <F2>), click 

Settings. 
2 In the Search WorldCat Settings window, under Display Search Results, select one 

of the following display options from the Display search results as list: 
• System Default List (default): 

o Search returns a single record: Results display as a full record 
o Search returns 2 to 5 records: Results display as a brief list 
o Search returns 6 to 100 records: Results display as a truncated list 
o Search returns 101 to 1500 records: Results display as a group list 

• Brief List (displays any number of records retrieved) 
• Truncated List (displays any number of records retrieved) 
• Full Record (if multiple records are retrieved, displays the first full record in the 

list) 
Results: 

• Your setting applies to the results of searches in both the Command Line and 
Keyword/Numeric Search area and to results displayed when you open an 
entry on a Browse WorldCat List that contains more than one record. 

• The client retains your selection only if you complete a search before closing 
the Search WorldCat window. 

Note: If the search retrieves 101 to 1500 records, the group list displays no matter 
what display you selected. 

Exception: A truncated list can contain more than 100 records if the records 
are for a single year. If so, only 100 entries display at a time. Use Next 100 
Records or Previous 100 Records on the View menu (or <Page up> and 
<Page down>) to display other sets of records in the list. 

Tip: While viewing a WorldCat results list, toggle between brief and truncated list 
displays using View > List Type. 

3 Optional. Click the Retrieve only SCIPIO records check box. 
• With this option selected, Connexion searches only SCIPIO records (that is, 

those with the code scipio in field 042), using both standard WorldCat indexes 
and SCIPIO indexes. 

• With this option not selected (default), Connexion searches all WorldCat 
records, including SCIPIO records 

See more in the Use SCIPIO Records guide. 
Please note: 

• If you select both Retrieve only SCIPIO records and Display using GLIMIR 
clustering options (in the WorldCat Search window), only SCIPIO records are 
retrieved. 

• However, each SCIPIO record retrieved is a representative record for a 
GLIMIR cluster. 

• When you select an item in the SCIPIO/GLIMIR results list, all records in the 
cluster display, whether they are SCIPIO or non-SCIPIO records. 

6 Click OK or press <Enter> to save your setting, or click Cancel to cancel changes you 
made. 

 
Result: The Search WorldCat Settings window closes and you are returned to the 
Search WorldCat window. 
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Quick tips: Features of search and browse WorldCat windows 
 

Use the following features of the Search WorldCat window: 

• Boldface text is visual cue for currently active search area. 
The client sends only one search at a time (the last search you entered). As a quick visual cue in the 
full window view, the client displays boldface text in either the Command Line area or the 
Keyword/Numeric area to distinguish the currently active search area. 

• Retain search check box. 
To keep the last search(es) you completed, click the Retain Search check box. The client supplies 
the last search(es) you completed, including search terms (in both the command line and guided 
search boxes), index, Boolean operator, and qualifier selections, whenever the window is closed and 
reopened. 

• Clear Search button. 
Click Clear Search to clear all search elements at once in both the command line and guided search 
areas of the Search WorldCat window, except index selections. 

Use the following feature in either the Search WorldCat or Browse WorldCat window: 

• Search history list. 
The client retains up to ten of the last searches you entered in a drop-down list in the boxes where you 
enter searches. Click the arrow at the right of a box to display and select from a list of the last ten 
searches you entered in that box. 
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4. Qualify and combine searches 

Qualifiers 
 

Qualify keyword and derived searches to narrow the results or make the searches more precise. 

Note: You cannot qualify browse terms. 

Qualifiers are simply indexes. Used alone, each might retireve an enormous number of records, but combined 
with searches in other indexes, they limit or focus the results by adding specific criteria. 

WorldCat indexes useful for qualifying searches are: 

• Type of material (format) (mt: or mt=) Includes: 
o Format slash qualifiers. Precede one of the following codes with a slash or with an index label 

and a colon: 
 Books (bks) 
 Computer Files (com) 
 Continuing Resources (cnr) (formerly named Serials; includes both Serials and 

Integrating Resources material types, both of which can also be used as slash qualifiers) 
 Integrating Resources (int) 
 Maps (map) 
 Mixed Materials (mix) 
 Scores (sco) 
 Serials (ser) 
 Sound Recordings (rec) 
 Visual Materials (vis) 

o Material type qualifiers. Precede a material type code or single-word name with the word index 
label mt: or precede a multi-word material type name with the phrase index label mt=. 

 
Examples: 
sou,of,mu, and mt:dvv 
sou,of,mu, and mt=cd audio 

See a list of material type names and codes in Connexion: Searching WorldCat Quick 
Reference. 

See more details about what information is indexed for material types in Searching WorldCat 
Indexes. 

• Year(s) of publication (yr:) 
• Microform or not microform (mf:) 
• Cataloging source (Library of Congress) (dl:) 
• Internet/non-Internet (dt:) 
• Language (la:) 

See a list of qualifiers and values. 

http://www.oclc.org/support/documentation/%20worldcat/searching/refcard/default.htm
http://www.oclc.org/support/documentation/%20worldcat/searching/refcard/default.htm
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Qualify Command Line searches 

Type one or more of the qualifiers listed above as part of a full syntax search in the Command Line Search 
box of the Search WorldCat window (Cataloging > Search > WorldCat): 

 
Action 
Slash qualifiers: 

 
In the Search WorldCat window, under Command Line Search, type search terms 
(an index label, punctuation, and a keyword, numeric, or derived search), followed by 
a slash and then a format, years, microform, or source qualifier value (no spaces). 

 
Example: su:spain/1990/rec 

 
Note: Use the slash format only for MARC format, year, microform, or source 
qualifiers. 

 
Or 

 
Qualifier index labels: 

 
Instead of slashes, follow the search with a space, the Boolean operator and, a space, 
a qualifier label, a colon, and a qualifier value. 

 
Example: su:spain and yr:1990 and mt:rec 

 
Note: Use the index label and punctuation for any type of qualifiers. 

 
Guidelines for qualifying command line searches 

• Use preceding slashes or index labels with the following four types of qualifiers: type of material, 
years, microform, or source (/dlc). 

• Use index labels only to qualify a search by Internet/non-Internet, language, or specific material types 
(slashes are unavailable). 

• If you use slash qualifiers (format, years, microform, or source), use only one of each in a search. 
• Slash qualifiers must appear last in a search. 
• Qualifiers with index labels (followed by colons) can appear anywhere in a search, combined with 

Boolean operators. 
• Type qualifiers in any order. 

Examples of qualified command line searches using preceding slash or index label 
 

To search for ... Type ... 
Keyword search for a map of Scotland su:scotland/map 

Or 
su:scotland and mt:map 

Derived search for the title Gone with 
the Wind in book format published in 
the year1980 

gon,wi,th,y/bks/1980 
Or 
gon,wi,th,y and mt:bks and yr:1980 
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To search for ... Type ... 
Keyword search for the subject Navajo 
in material type DVD video published 
in 1980 or later 

su:navajo and mt:dvv/1980- 
Or 
su:navajo and mt:dvv and yr:1980- 

Derived search for the title Gone with 
the Wind in sound recordings format 
published between 1970 and 1980 

td:gon,wi,th,w/rec/1970-80 
Or 
td:gon,wi,th,w and mt:rec and yr:1970- 
80 

 
For more details and examples, see How to enter qualifiers and values. 

Qualify guided searches in the Keyword/Numeric Search area 
 

Qualify searches in the Keyword/Numeric Search area of the Search WorldCat window by selecting from lists 
or typing in a text box: 

 

Action 
In the Search WorldCat window, under Keyword/Numeric Search, after you enter 
search term(s) and select indexes, select or enter one or more of the following 
qualifiers: 

• To limit by language: 
In the Language list, select a language. 

 
Note: Use the default short list of the nine most used languages, or click  to 
customize the short list, or click   to expand to a comprehensive list of 
hundreds of languages valid for MARC records. 

• To limit by format: 
In the Format list, select Books, Computer Files, Continuing Resources, 
Integrating Resources, Maps, Mixed Materials, Scores, Serials, Sound 
Recordings, or Visual Materials. 

• To exclude or limit to internet resources: 
In the Internet list, click Not Internet or Internet, respectively. 

• To limit to materials cataloged by the Library of Congress: In the Cataloging 
Source list, select DLC. 

• To exclude or limit to microforms: 
In the Microform list, click Not Microform or Microform, respectively. 

• To limit by publication years: 
In the Years text box, type a year or range of years. 

• To limit by specific material type:In the Material Type list, select a material type. 
 

Note: Select from the default short list of material types, or click  to 
customize the short list of material types, or click  to expand to a 
comprehensive list of over 100 materials types indexed in WorldCat. See the 
comprehensive list of material types in Connexion: Searching WorldCat Quick 
References. 

 
Default for all qualifiers: Any or [blank] 

http://www.oclc.org/support/documentation/worldcat/searching/refcard/
http://www.oclc.org/support/documentation/worldcat/searching/refcard/
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How to enter qualifiers and values 
 

Qualifier index 
(label) 

Available values How to enter 

Type of material, 
format (mt:) 

Books (bks) 
Computer Files (com) 
Continuing Resources (res) 
Integrating Resources (int) 
Maps (map) 
Mixed Material (mix) 
Serials (ser) 
Scores (sco) 
Sound Recordings (rec) 
Visual Materials (vis) 

Command line search 
 
Enter as slash qualifier or use the index label with 
the following values: 
/bks or mt:bks 
/com or mt:com 
/res or mt:res 
/int or mt:int 
/map or mt:map 
/mix or mt:mix 
/ser or mt:ser 
/sco or mt:sco 
/rec or mt:rec 
/vis or mt:vis 

To exclude a format, use not. Example: not 
mt:cnr 
Guided search 

In the Format list, select a format. See also more 
specific material type qualifiers below. 

Note: Continuing Resources is now the primary MARC record format, which includes 
both Serials and Integrating Resources material types. All three are available as slash 
qualifiers, and all three are listed in the Format list of the Search WorldCat window for 
limiting guided WorldCat searches. 

Years of 
publication (yr) 

Single year [mcdy] Command line search 
 
Enter as a slash qualifier or enter with index 
label and colon: 
/1994 or yr:1994 

 
To exclude a year or years, use not: not 
yr:1994 

 
m=millennium, 
c=century, 
d=decade, 
y=year) 

Decade [mcd?] 

Century [mc??] 

Single year and all later years 
[mcdy-] 

  
Single year and all earlier years [- 
mcdy] 

Guided search 
 In the Years box, type a year or range of years. 
  

Range of years: 
[mcdy-y] 
[mcdy-dy] 
[mcdy-cdy] 
[mcdy-mcdy] 

 
No date [0000] 

Examples: 
Single year: 1994 
Decade: 199? 
Century: 19?? 
Single year and all later years: 1995- 
Single year and all earlier years: - 1995 
Range of years: 
1980-3 
1980-91 
1980-920 
1980-1920 
No date: 0000 
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Qualifier index 
(label) 

Available values How to enter 

 • For a year with fewer than four numbers, add leading zeroes. 
Example: yr:0099 

• For unknown dates (code u), substitute zero. 
Example: If Date1 value is 19uu: Type yr:1900 

Microform or not 
microform (mf:) 

Microform 

Not microform 

Command line search 
 
Enter as slash qualifier: 
/mf (microform) or /nm (not microform) 

 
Or enter the index label and one of the following 
two values: 
mf:mic or mf:nmc 
Guided search 

 
In the Microform list, select 
Microform or Not Microform 

Source 
(dl: - Library of 
Congress) 

 
Or 

 
Source phrase 
(cs= - followed by 
an OCLC symbol 
for a library) 

Library of Congress/ Program for 
Cooperative Cataloging 

 
Or 

 
A library specified by OCLC 
symbol 

Command line search 
 
To limit to Library of Congress (LC), enter as slash 
qualifier: /dlc 
Or 
Enter the index label and value: dl:y 

 
To limit to another library, enter phrase index label 
and OCLC symbol: cs=abcde 

 
Note: The only value for LC is y 
Guided search 

 
In the Source list, select Any or DLC 

Internet (mt:) Internet 
(Limit results to records for 
Internet resources) 

 
Non-Internet 
(Exclude records for Internet 
resources) 

Command line search 
 
Use the index label and one of the following two 
values: 
mt:url or not mt:url 

 
(Unavailable as a slash qualifier) 
Guided search 

 
In the Internet list, select Internet or 
Non-Internet 
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Qualifier index 
(label) 

Available values How to enter 

Language (la:) A language you specify. 
(Limit results to records that 
describe works in a selected 
language.) 

 
Any: no language specified 
(Results can include records for 
works in any language.) 

Command line search 
 
Use the index label and the three-letter MARC 
code or the name of the language spelled out: 
la:spa or la:spanish 

 
(Unavailable as a slash qualifier) 
Guided search 

 
Under Language, in the default short list of the 
nine most used languages, list, select a language. 
Or 
Click to customize the short index list. 
Or 
Click   to expand and select from the 
comprehensive list of languages valid for MARC 
records. 

Material types 
(mt: or mt=) 

A material type you specify 
(Limits the search to records of 
that type only.) 

 
Any: no material type specified 
(Results contain records for all 
material types.) 

 
Note: Material type indexes are 
also included in one of the 
primary MARC format indexes: 
Books, Computer Files, 
Continuing Resources*, Maps, 
Mixed Materials, Scores, Sound 
Recordings, Visual Materials 

 
*Formerly called Serials; includes 
both serials and integrating 
resources material types 

Command line search 
 
Use the index label, a colon, and the three-letter 
code for the material type: mt:dvv 
Or 
Use the index label, an equal sign, a space and 
the full name of the material type: 
mt:dvd video 

 
(Unavailable as a slash qualifier) 
Guided search 

 
Under Material Type, in the default short list of the 
ten most used material types, select a material 
type. 
Or 
Click   to customize the short list. 
Or 
Click to expand and select from the 
comprehensive list of over 100 available material 
types 

 
Note: The following material type names in the Search WorldCat window list do not match their system 
names. In a command line search, if you type complete material type names instead of typing codes, type the 
name shown in boldface type in the second column: 

 
Material type name in Search WorldCat window list Example: Type system material type name: 
International gov publication mt=international government publication 
Juvenile (all types) mt:juvenile 
National gov publication mt:national government publication 
State or provice gov pub mt:state or province government publication 
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See Searching WorldCat Indexes for comprehensive descriptions of indexes, including qualifier indexes. 

Qualify searches by language of cataloging 
 

Action 
In the Search WorldCat window (Cataloging > Search > WorldCat), click the check 
box next to Apply Language of Cataloging Limiter and select a language from the 
list. 

• You setting remains in effect for all WorldCat searches from session to session 
unless you change it. 

• This setting applies whether you enter searches in: 
o Command Line Search box 
o Keyword/Numeric Search area 
o Quick search box on the toolbar 

 
Combine search terms, specify proximity, use nesting 

Guidelines for combining searches 

• Command Line Search area: Type Boolean operators between search terms to combine them; and is 
optional; the system "ands" multiple words. 

• Keyword/Numeric Search area: 
o Type multiple search terms in a Search for box to find records containing all of the terms 

anywhere in the record (the client "ands" the terms automatically). 
Or 

o Combine terms with or to find records containing any of the terms) or not (to find records that 
exclude terms). 

• To combine search terms in different indexes, type the search terms in separate Search for boxes, 
select an index for each from the index list, and select a Boolean operator from the list of operators. 

• Boolean operators are unavailable for browsing (scanning indexes). 
• Proximity operators are unavailable for derived searches. 
• Type the complete music publisher number or government document number in a combined search. To 

truncate, you must use the asterisk truncation symbol (*). 
• Type the maximum number of characters for each segment of a derived search, unless using the 

truncation symbol, when combining with another numeric or derived search. 
• Qualifiers apply to both parts of a combined search. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Use the following operators between search terms to narrow or broaden your search or to indicate proximity 
(see complete procedures for entering searches in "Search WorldCat interactively" and "Enter WorldCat 
searches for batch processing"): 

 

Boolean 
operator 

Example What the operator 
does 

and Single index: 
 
and is system default. The client automatically "ands" terms 
together 

 
Command line search example: 
su:wom?n and history and new york/1990- 

 
Guided search example: 
wom?n and history and new york/1990- (select Subject 
index from list and type 1990- in Year box) 

 
Multiple indexes: 

Type or select and between terms. 

Command line search example: 
su:wom?n and ti:history and pb:new york/ 1990- 

 
Guided search example: 

• Type wom?n in a text box and select the Subject index 
• Type history in a separate box and select the Title index 
• Type new york in a separate box and select the 

Publisher index 
• Select AND in the operator lists preceding the search 

term boxes and type 1990- in the Years box 

Finds records that 
contain all combined 
terms in the same 
record. 

or Command line search example: 
pn:woolf or stephen/1936 

 
Guided search example: 
woolf or stephen/1936 
(select Personal Name index from list) 
Or 
woolf or stephen 
(type 1936 in Year box) 

Finds records 
containing any or all 
terms. 

not Command line search example: 
su:civil and war not battle/1970 

 
Guided search example: 
civil and war not battle/1970 
(select Subject index from list) 
Or 
civil and war not battle 
(type 1970 in Year box) 

Excludes the term that 
follows not. 
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Boolean 
operator 

Example What the operator 
does 

with 
(or w) 

Command line search example: 
ti:aluminum w wiring 

 
Guided search example: 
(select Title index from list) 
aluminum w wiring 

Find records containing 
both terms, in the order 
typed, with no words 
between them. 

 
Alternate technique: 
Enclose terms in 
quotation marks 
(“aluminum wiring”) 

Command line search example: 
ti:aluminum w2 wiring 

 
Guided search example: 
(select Title index from list) 
aluminum w2 wiring 

With a number (1 to 25), 
finds records containing 
both terms, in the order 
typed, with no more 
than the specified 
number of other words 
between them. 

near 
(or n) 

Command line search example: 
ti:overview n 1998 

 
Guided search example: 
(select Title index from list) 
overview n 1998 

Find record containing 
both terms, in any order, 
with no words between 
them. 

Command line search example: 
ti:chicken n3 egg 

 
Guided search example: 
(select Title index from list) 
chicken n3 egg 

With a number (1 to 25), 
finds records containing 
both terms, with no 
more than the specified 
number of other words 
between them. 

 
Nesting. Boolean searches can be nested using parentheses. 

Examples: 
Command line search: 
ut:(civil and war) and (battlefield and command*) 
Keyword/Numeric search (select Uniform Title index from the list): 
(civil and war) and battlefield and command*) 
(select Uniform Title index from the list) 

 
Include an operator as a keyword in a search. To use and, or, not, with, or near as part of a search 
statement, enclose it in quotation marks to prevent the system from treating it as an operator. 

Example: 
To search for the title Neighbors Near and Far which includes near and and, normally treated as operators, 
type ti:neighbors "near" "and" far. 
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Examples: Qualified and combined searches 

See complete procedures for entering interactive searches in "Search WorldCat interactively" or for entering 
batch searches in "Enter WorldCat searches for batch processing." 

 

Derived search examples 
Examples 
illustrate ... 

In a command line search, type ... In a guided search, type ... (Select indexes; 
select or enter qualifiers) 

Qualified 
search 

chi,ma,of,s/1956- 
Or 
td: chi,ma,of,s/1956- 

chi,ma,of,s 
 
Select Title Derived in the index list; in the 
Year box, type 1956- 

gon,wi,th,w/bks/1956 
Or 
td:gon,wi,th,w/bks/1956 

gon,wi,th,w 
 
Select Title Derived in the index list; in the Format 
list, select Books; in the Year box, type 1956 

gon,wi,th,w/bks/19??/mf/ dlc 
Or 
td:gon,wi,th,w/bks/19??/ mf/dlc 

gon,wi,th,w 
 
Select Title Derived in the index list; in the Format 
list, select Books; in the Year box, type 19??; in the 
Microform list, select Microform; in the Source 
list, select DLC 

=adri,col,/bks/1970-90 
Or 
cd:adri,col,/bks/1970-90 

chi,ma,of,s 
 
Select Title Derived in the index list; in the Format 
list, select Books; in the Year box, type 1970-90 

sou,of,mu, and mt=cda video sou,of,mu, 
 
Select Title Derived in the index list; select 
CD audio in the Material Type list 

Combined 
search 

pd:mich,jam,a and td:tal,of,th,s 
(single example) 

mich,jam,a 
 
Select Personal Name Derived in the index list; 
select Boolean operator AND; in the next Search for 
box, type: 

tal,of,th,s 

Select Title Derived in the index list 
Qualified and 
combined 
search 

pd:mich,jam,a and 
td:tal,of,th,s/bks/1974 (single 
example) 

mich,jam,a 
 
Select Personal Name Derived in the index list; 
select Boolean operator AND; in the next Search for 
box, type: 

tal,of,th,s 

Select Title Derived in the index list, in the Format 
list, select Books; in the Year box, type 1974 
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Keyword/Numeric search examples 
Examples 
illustrate ... 

In a command line search, type ... In a guided search, type ... (Select indexes; 
select or enter qualifiers) 

Qualified 
search 

dd:616/1980- 616 
 
Select Dewey Decimal in the index list; in the Year 
box, type 1980- 

su:scotland/map scotland 
 
Select Subject in the index list; in the Format list, 
select Maps 

au:michener and mt:bks michener 
 
Select Author in the index list; in the 
Format list, select Books 

ti=wizard of oz and mt:dvv wizard of oz 
 
Select Title Phrase from the index list; in the 
Material Type list, select DVD video 

Combined 
search 

ti:gone w2 wind 
Or 
ti=gone with the wind 

gone w2 wind 
 
Select Title in the index list 

au:bizet and ti:carmen bizet 
 
Select Author in the index list; select Boolean 
operator AND from the list 

In the next Search for box, type: carmen 

Select Title in the index list 
la:french and au:camus camus 

 
Select Author in the index list; in the 
Language list, select French 

Qualified and 
combined 
search 

au:bizet and ti:carmen/rec/1947 bizet 
 
Select Author in the index list; select Boolean 
operator AND from the list 

 
In the next Search for box, type: carmen 
Select Title in the index list; in the Format list, select 
Sound Recordings; in the Year box, type 1947 

su:arco venice and mt:bks arco venice 
 
Select Subject in the index list; in the Format list, 
select Books 

su:basket? navajo and yr:1980- basket? navajo 
 
Select Subject in the index list; in the Year box, type 
1980- 
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Keyword/Numeric search examples 
Examples 
illustrate ... 

In a command line search, type ... In a guided search, type ... (Select indexes; 
select or enter qualifiers) 

 ti:gone w2 wind/bks/19??/mf/ dlc gone w2 wind 
Select Title in the index list; in the Format list, select 
Books; in the Microform list, select Microform; in 
the Source list, select DLC 
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5. Use WorldCat search results 

How results display 
 

The way WorldCat search results are displayed, by default, depends on the number of records found: 
 

Number of records 
found 

The client displays ... 

1 The full record 
 
The record is in local edit mode. To work with the master record, you 
must lock the record (Action > Lock Master Record) 

2 to 5 Brief list 

Each entry represents a record and contains a 2-line description 

The list is sorted: 
• First by records with no main entry (1xx field), sorted by field 

245 
• Then alphabetically by field 1xx with secondary sort by field 

245 
6 to 100 Truncated list 

 
Presents a one-line entry for each record 

 
The sort order and the information extracted for display depend on 
the index you searched. 

 
Note on truncated lists of more than 100 records. Truncated lists 
can contain more than 100 records if records retrieved are for a 
single year. If more than 100 records are retrieved, only the first 100 
are displayed. (Use Next 100 Records or Previous 100 Records on 
the View menu to display the next or previous set of records.) 

101 to 1,500 Group list 
 
Each entry represents a group of records 

 
Groups of records appear by type of material and year of publication 

 
Opening a group list produces a truncated or brief list, depending on 
how many records are in the group 

 
The total number of records retrieved in all groups together is given 
in the title bar 

Over 1500 An error message telling you that the number of records retrieved 
exceeds system limits. You can revise or limit your search and try 
again 
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Tips: 

• Select the way you want WorldCat search results to display. 
• While displaying WorldCat search results, toggle between a brief list view and a truncated list view 

using View > List Type). 

Description of data displayed in WorldCat results lists (group, brief, and 
truncated) 

The title bar of a results list from a WorldCat search identifies the kind of search and shows the search. For 
example: [WorldCat Search List: ti:mitchell and yr:1984-5] 

Group list 

A group list is usually sorted first by the number of records in the group. The list has three columns: 

• Format (format of the records in the group) 
• Range of publication dates of the records 

Note: For searches limited to SCIPIO records (from the former Art and Rare Book Sales Catalog 
database available from RLG), the date column is Date of Sale. 

• Number of records in the group 

Brief list 

A brief list is sorted by main entry, first by records with 245 0[blank], and then by records with combined 1XX 
and 245 (X - any number). The list has two columns: 

• List number for the record (assigned by the system) 
• One-line description of the record, including (1) the total number of holdings 

The following table shows the types of data that can appear in a brief list entry, if the data is present in the 
record, given in the order in which the data appears: 

 
Column Description  
Main Entry Field 1xx, all subfields except 2, 3, 5 
Uniform title Field 240 or 243, all subfields except 3, 5 for both fields 
Title Field 245, all subfields 
Edition Field 250, 254, 255, 256, or 257, all subfields 
Publication Field 260, 261, or 262, all subfields 
Description Field 300 or 305, all subfields for all format types 
Type code Displays a descriptive label based on combinations of type of material (TMat) and 

type of record for non-print and manuscript materials 
 
See list of labels and codes below. 

Bibliographic Bibliographic level for non-print and manuscript materials: 
level code Descriptive Label BLvl Code Displayed 

 [ANALYTIC] a, b 
 [COLLECTION] c 
 [SUBUNIT] d 
 [SERIAL] s 
 [INTEGRATING RESOURCE] i 
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Column Description  
Form Fixed field element Form or, for continuing resources, fixed field element Orig 

(Form of Original item): 
Descriptive Label 
[MICROFILM] 
[MICROFICHE] 
[MICROOPAQUE] 
[LARGE PRINT] 
[BRAILLE] 
[REPRODUCTION] 
[ELECTRONIC] 

Form or Original Code 
Displayed 
a 
b 
c 
d 
f 
r 
s 

Control Fixed field element Ctrl (type of control) 
 
If Ctrl = a, displays [ARCHIVAL CONTROL]. If blank, no value displays. 

Contributing 
library type 

Displays a three-character code identifying contributing library type: 
• SCIPIO = Sales Catalog Index Project Input Online 
• DLC = Library of Congress 
• PCC = Program for Cooperative Cataloging (PCC) 
• NLM = National Library of Medicine (NLM) 
• GPO = U. S. Government Printing Office (GPO) 
• AGL = National Agricultural Library (NAL) 
• UKM = British Library (UKM) 
• NLC = Library and Archives Canada (formerly National Library of Canada 

Notes: 
• If a designated library creates a record, the system displays the 

corresponding code from the preceding list. 
• If two or more designated libraries or PCC participants modify a record, or if 

the record contains an 042 field with a PCC code, the system displays only 
the first applicable code that appears in the order of the preceding list. 

Examples: 
NLM issues a record with pcc in field 042 - PCC displays 
NLM issues a record with lcd in field 042 - DLC displays 
NLM issues a record with no field 042 - NLM displays 

CatL Language code for the language of cataloging from field 040 subfield b (for 
example, dut, ger). 

OCLC 
number 

OCLC control number 

Held Displays Held if the record has holdings associated with your logon authorization 
Holdings Total number of holdings 

 
The following table lists descriptive labels for non-print and manuscript materials that are displayed on type 
code and material type code or a combination: 

 

Descriptive label displayed Type code TMat code 
[ARCH/MSS] b  
[SCORE] c  
[MUSIC MANUSCRIPT] d  
[MAPS/ATLAS] e  
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Descriptive label displayed Type code TMat code 
[MAP MANUSCRIPT] f  
[FILMSTRIP] g f 
[MOTION PICTURE] g m 
[SLIDE] g s 
[TRANSPARENCY] g t 
[VIDEORECORDING] g v 
[SPOKEN RECORDING] i  
[MUSICAL RECORDING] j  
[ART ORIGINAL] k a 
[ART REPRODUCTION] k c 
[PICTURE] k i 
[GRAPHIC] k k 
[TECHNICAL DRAWING] k l 
[CHART] k n 
[FLASH CARD] k o 
[COMPUTER FILES] m  
[KIT] o b 
[MIXED MATERIAL] p  

[DIORAMA] r d 
[GAME] r g 
[MICROSCOPE SLIDE] r p 
[MODEL] r q 
[REALIA] r r 
[TOY] r w 
[MANUSCRIPT] t  

 
 

Truncated list 

A truncated list is sorted by the data that corresponds to the index you searched. A keyword title search, for 
example, is sorted alphabetically by title. Truncated list columns and order vary, depending on the index. 

The following table lists the columns containing data that appears in a truncated list, if the data is present in the 
record: 

 
Column Description 
Main Entry Field 1xx if present in record 
Name Keyword search: 1xx 

 
Derived name/title: 

• If the title that matched the search is the 245 field, the system displays 
the 1XX field if present, or the column is blank. 

• If the matching title is the 130 field, the system displays the 245 field. 
• If the matching title is neither the 245 or the 130 field, the system displays 

the 1XX field if present, or the column is blank. 
Title Keyword search: 245 a (or k if no a) 

 
Derived search: 130 a, 222 a, 245 a, 246 a, 247 a, 440 a, 
700 t, 710 t, 711 t, 730 a, 740 a, 770 t, 773 t, 780 t, 785 t, 
787 t, or 830 a 
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Column Description 
Government Document 
Number 

086 a or 086 z or 074 a 

Publisher Number 028 a or 262 c 
Name or 245 • If matching field is 245, system displays 1xx if present or the column is 

blank for that record 
• If matching field is 130, system displays 245 
• If matching field is neither 245 nor 130, system displays 1xx if present or 

the column is blank for that record 
Publisher 260 b, 261 b, or 262 b if present, or the column is blank 
Date Fixed field Date 1 
L One-character code identifying contributing library type: 

 
S = Sales Catalog Index Project Input Online (SCIPIO) 
D = Library of Congress (DLC) 
P = Program for Cooperative Cataloging (PCC) 
M = National Library of Medicine (NLM) 
G = U. S. Government Printing Office (GPO) 
A = National Agricultural Library (NAL) 
B = British Library (UKM) 
C = Library and Archives Canada (NLC) 

 
Notes: 

• If a designated library or type of library creates a record, the system 
selects the appropriate letter from the preceding list in the hierarchy of 
precedence shown in the list 

• If two or more libraries or PCC participants or SCIPIO contributors create 
a record, or if the record contains an 042 field with a PCC or SCIPIO 
code, the system displays only the first applicable letter that appears. 

Examples: 
If NLM issues a record that contains pcc in field 042, the system displays P 
If NLM issues a record that contains lcd in field 042, the system displays D 
If NLM issues a record that does not contain field 042, the system displays M 

Held The word Held indicating that the item is owned by your library, or remians blank 
if item is not owned 

Holdings Total number of holdings 
 
Note: By default, the Holdings column is hidden. To add it: Right-click in a list 
and on the shortcut menu that pops up, click List Settings. 

Control # OCLC control number 
 
Note: By default, the OCLC # column is hidden. To add it: Right-click in a list and 
on the shortcut menu that pops up, click List Settings. 

CatL Language code for the language of cataloging from field 040 subfield b (for 
example, ita, ger) 

 
Note: By default, the CatL column is hidden. To add it: Right-click in a list and on 
the shortcut menu that pops up, click List Settings. 
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View entries in a group list 
 

Action 
To view a list of the records in a group, double-click the group, or highlight it and press 
<Enter>. If the group contains 6 to 100 records, a truncated list opens. If it contains 2 
to 5 records, a brief list opens. 

 
Tip: To open the next or previous group list without returning to the group list window, 
on the View menu, click Navigate Records and Lists > Next Group (or press 
<Alt><V><G>) or Navigate Records and Lists > Previous Group (or press 
<Alt><V><V><E>). 

 
View a truncated list of more than 100 records 

Truncated lists can contain more than 100 records if records retrieved are for a single year. If a truncated list 
contains more than 101 records, only the first 100 entries are displayed. To view other entries in the list: 

 
Action 
On the View menu, click Navigate Records and Lists > Next 100 Records, or press 
<Ctrl><Alt><Shift><X>, or press<Page down>. 
Or 
Click Navigate Records and Lists > Previous 100 Records, or press 
<Ctrl><Alt><Shift><U>, or press <Page up>. 

 

How GLIMIR search results display 

If you set an option in the Search WorldCat window, search results display a representative record from each 
GLIMIR cluster retrieved, based on which record in the cluster has the most holdings. 

GLIMIR "clusters" are parallel records for the same work that have different languages of cataloging (GLIMIR 
= Global Library Manifestation Identifier). 
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The following table describes how WorldCat GLIMIR search results display, depending on the number of 
clusters retrieved: 

 

Number of GLIMIR 
clusters retrieved 

The client displays 

1 to 5 Brief list 
The window title indicates that this is a "WorldCat Search GLIMIR Brief List." 

• Each entry is a GLIMIR cluster, represented by the record in the cluster 
that has the most holdings. 

• Each entry has a 2-line description with: 
o The data described above for a non-GLIMIR WorldCat brief list 

(that is, with the GLIMIR option cleared). 
And 

o The following GLIMIR information: 
 Held in Cluster (the number of records in the cluster that 

represents items held by your library) 
 Holdings in Cluster (the total number of holdings for all 

records in the cluster) 
 Cluster Count (the total number of records in the 

cluster) 
Note: In the unique situation where a search retrieves a single GLIMIR cluster 
containing only one record, the full record displays. 

6 to 1,500 Truncated list 
The window title indicates that this is a "WorldCat Search GLIMIR Truncated 
List." 

• Each entry represents the record in the cluster that has the most 
holdings. 

• Each entry has a 1-line multi-column description with: 
o The columns described above for a non-GLIMIR WorldCat 

truncated list (that is, with the GLIMIR option cleared). 
Except that: 

o Instead of "Held" and "Holdings" columns, the following 
columns with GLIMIR information are displayed by default: 
 Held in Cluster (the number of records in the cluster that 

represent items held by your library) 
 Holdings in Cluster (the total number of holdings for all 

records in the cluster) 
 Cluster Count (the total number of records in the 

cluster) 
Note: GLIMIR truncated lists are sorted the same way as non-GLIMIR 
truncated lists—by the data that corresponds to the index you searched. If you 
get a "regular" truncated list when you select an entry to show the records in a 
particular cluster, the records are sorted by main entry. 

Over 1,500 An error message telling you that the number of records the search retrieved 
exceeds system limits. You can revise or limit your search and try again. 

 
Notes: 

• If a GLIMIR list contains more than 100 records, only the first 100 are displayed. You can use View > 
Navigate Records and Lists > Next 100 Records [or 

• Previous 100 Records] to display the next or previous set of GLIMIR records. 
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• You can also use View > List Type > Brief [or Truncated] commands to toggle the display between 
GLIMIR brief or truncated lists. 

• You can select only one entry at a time in a GLIMIR list. When you click an entry, all records in the 
GLIMIR cluster display, including the representative record in the initial GLIMIR list. 

• You cannot save a record in a GLIMIR list to the online or local save file. You must display all records 
in the cluster and save from that list. 

Caution for using the GLIMIR option: When you select the option to show search results using GLIMIR 
clustering, only records that have GLIMIR data are retrieved. Any new records that you or other libraries are 
adding to WorldCat will not have GLIMIR data right away and so will not show in search results, even when 
you use very specific search criteria such as a known OCLC control number. Remember to check your 
GLIMIR option in the Search WorldCat window and turn it off if search results do not include records that you 
know should display. 

View the records in a GLIMIR cluster 
 

Action 
To display all of the records in a cluster, including the representative record in the 
initial GLIMIR list, click an entry in the GLIMIR search results list. 

 
GLIMIR information displayed in bibliographic records 

The following GLIMIR-related information is displayed in all OCLC bibliographic records from WorldCat or 
from the online or local save file, regardless of whether or not you have the Display using GLIMIR clustering 
option selected in the Search WorldCat window: 

• Total number of holdings your library has on all records within the cluster that the record belongs to. 
• The number of other library holdings in the GLIMIR cluster of [X], where X is the total number of 

records in the cluster. 

The information displays beneath the current holdings information in the record. 

See the section “Browse WorldCat” for more about results of browsing with the GLIMIR option selected. 

Navigate among records and lists 

For lists in general, when you have multiple records and lists open, you can use commands on the client View 
and Window menus, or equivalent toolbar buttons or keystroke shortcuts, to navigate among the open 
windows. See Basics, Use Client Interface, “Record lists” for general procedures. 
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Use right-click menu to customize list 
 

 Action 
1 Right-click anywhere in a list, and on the pop-up menu, click List Settings. 
2 To hide a column: 

In the Column Settings window, select a column by its name and click Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: Select the column and click Show. 
Or 
Double-click to select the check box next to the column name. A check mark indicates 
that the column displays. 

Default: All columns except Holdings and Control # are selected. A check mark 
indicates that a column is selected. 

3 To change the order of columns: 
Select each column you want to move, one by one, and click Move Up or 
Move Down until it is in the position you want. 

 
Or use the mouse to drag and drop columns in the order you need them: 

 
You can drag and drop columns using the mouse instead of using the right- click 
menu to change the order of columns: 

1. Place the cursor over the column heading of the column you want to move. 
2. Hold down <Ctrl>, left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 

 
While you drag, the cursor becomes a rectangle 

3. Drop the rectangle on top of the border between two columns where you want 
to place the column you are dragging. 

4 To restore the default order of columns and re-display all columns, click Reset. 
5 Click OK to make your changes and close the window. 

Or 
Click Cancel to close the window without making the changes. 

 
Resize columns 

 
Action 
Move the cursor over the right-hand border of the heading for the column you want to 
resize until the cursor becomes . Then click and hold while you drag the border to a 
new position. 

 
To restore column widths to the default, right-click anywhere in the list. On the popup 
menu, click Restore List Sizes. 

 
Result: In the confirmation message, click OK to confirm, or click Cancel to keep the 
column widths as they are. When you repopen a list of this type, the original column 
widths are restored. 
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Re-sort a list 
 

Action 
Click any column heading to re-sort entries by that column. 
Or 

• For a group list, on the View menu, click Sort by > Date 
• For a truncated list, depending on the type of list (author, data, main entry, or 

title), click Sort by > Author or Date or Main Entry or Title, or press 
<Alt><V><S><A>, <Alt><V><S><E>, <Alt><V><S><M>, or <Alt><V><S><T>, 
respectively. 

• For a brief list, click Sort by > Main Entry, or press <Alt><V><S><E> or 
<Alt><V><S><M>. 

 
Select multiple records in a list 

 
To select multiple records in a list: 

 
Action 
Select adjacent records: 

 
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected. 
Or 
Click an entry and hold the mouse button down while you drag the cursor up or down 
in the list to select the group of records you want. 

 
Select nonadjacent entries: 

 
Click to highlight the first entry. Then press <Ctrl> and click to highlight each additional 
entry. 

 

Print a list or selected entries 

You can print an entire list or print selected entries on a list: 
 

 Action 
1 With a WorldCat Search List open, on the File menu, click Print List, or press 

<Shift><F12>. 
Or 
Select only entries you want to print, and then on the File menu, click Print List, or 
press <Shift><F12>. 

2 If you have multiple records selected, the Print List window opens, with the 
Selected Items button selected by default. 

 
Click OK to confirm, or select the All button to print all records in the list, or click 
Cancel to cancel printing. 

 
Otherwise, go to step 3. 

3 In the Print window, click OK or press <Enter>. 
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Note: Connexion client uses Internet Explorer (IE) to print records and lists. Therefore, page margins for 
printing are determined by IE Page Setup settings. To adjust the margins, open the browser, and on the File 
menu, click Page Setup. You can determine other print settings (for example, portrait or landscape 
orientation) in the client Print window. 

For general information on using lists in Connexion client, see “Record lists.” 

Open a record 
 

Action 
In a WorldCat Search Truncated List or WorldCat Search Brief List, double-click an 
entry or highlight it and press <Enter>. 

• To open the next record without returning to the list, on the View menu, click 
Navigate Records and Lists > Forward, or click , or press <F9>. 

• To open the previous record, on the View menu, click Navigate Records and 
Lists > Back, or click , or press <Shift><F9>. 

 
Print a record 

 
Action 
With a record open, on the File menu, click Print, or click , or press <Ctrl><P>, or 
press <Alt><F><P>. 

 
Results: 

• If you click   or press <Ctrl><P>, the record prints immediately using your 
default Windows printer, unless you selected to print records to a file (Tools > 
Options > Printing). 

 
Note:   always prints a record. If a list is displayed, the button prints the 
selected record. 

 
• If you use File > Print or press <Alt><F><P>, the Print window opens. Your 

default Windows printer is selected, but you can select any printer from the list 
of printers installed on your workstation. 

 
In the Print window, click OK or press <Enter> to print the record. 

 
Note: See Note above in “Print a list” about adjusting page margins for printing. 

For general information on using records in Connexion client, see Basics, Use Client Interface, “Records.” 

Actions on WorldCat records 

For a list of available actions on individual WorldCat records, see Cataloging, Take Actions on Bibliographic 
Records. 

You can take the following actions on unchanged WorldCat records selected in a list: 
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Action How to 
Save Record to Online 
File 

On the Action menu, click Save Record to Online File, 
or press <Alt><A><O>. 

Save Record to Local File On the Action menu, click Save Record to Local File, 
or click , or press <F4>. 

 
See Cataloging, Save Bibliographic Records for more information. 
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6. Browse WorldCat 

Browse WorldCat (scan indexes) – summary 
 

When you browse WorldCat: 

• Connexion scans indexes for the exact phrase you type. 
• The search term you enter is matched character by character, from left to right against the characters 

of the terms in the index you specify. 
• The client returns a list showing the closest match, along with items that precede and follow the closest 

match. 

The client provides two ways to browse/scan indexes: 

• Guided browse:  
Use the Browse WorldCat window (Cataloging > Browse > WorldCat (or , or <Ctrl><F2>) (see 
complete procedure below). 

 
Type the term (word or phrase) in the Browse for text box. Omit the Scan command. Select an index 
from the adjacent list, and click Browse. 

 
Examples: 
To browse for Dewey decimal number 615, type 615 
To browse for personal name whole phrase Henry James, type james, henry 1843-1916 

 
Or 

 
• Command line browse: 
• Open the Search WorldCat window, (Cataloging > Search > WorldCat (or , or <F2>) (see 

complete procedure below): 

 
Or 
Use the WorldCat quick search tool on the toolbar to enter a command line browse (for instructions, 
see “Search WorldCat interactively”): 

 

 
In the command line box, type the Scan command (sca), the index label with appropriate punctuation 
(equal sign (=) for a phrase or whole phrase index; colon (:) for a word index), and then the browse 
term (word or phrase). Click Search. 
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Command line browse examples: 
To browse for Dewey decimal number 615, type sca dd:615 
To browse for personal name whole phrase Henry James, type sca pnw=james, henry 1843-1916 

Enter a guided browse 
 

Use the Browse WorldCat window only to do a guided index scan (browse): 
 

 Action 
1 Log on to the system. 

Or 
On the Cataloging menu, click Browse > WorldCat, or click , or press <F2>, and 
let the client prompt you to log on before opening the browse window. 

2 In the Browse for box of the Browse WorldCat window, type the exact term (word or 
phrase) you want. 

 
Guidelines: 

• Begin a phrase with the first word of the field or subfield. 
• Omit initial articles in a title phrase. 
• Do not enter the Scan command (sca). 

3 Select an index from the default short list of the 10 most used indexes, or customize the 
short index list, or switch to the full list of over 50 available indexes (the list displays 
the label and correct punctuation for each index). 

 
See "Customize WorldCat search and browse interfaces" for details. 

 
See a comprehensive list of WorldCat indexes with descriptions, guidelines, 
examples, and fields/subfields indexed in Searching WorldCat Indexes. 

4 Click OK, or press <Enter>. 
 
A WorldCat Browse List opens. See section on WorldCat browse results below. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Enter a command line browse 
 

Use the command line in the Search WorldCat window only to enter a browse in full syntax: 
 

 Action 
1 Log on to the system. 

Or 
On the Cataloging menu, click Search > WorldCat, or click , or press <F2>, and let 
the client prompt you to log before opening the search window. 
The Search WorldCat window opens with the cursor in the Command Line Search 
box. 

2 When the Search WorldCat window opens (the cursor is in the Command Line 
Search box): 

1. Type the Scan command (sca), a space, and then the index label. 
2. For a phrase or whole phrase index, type an equal sign after the index label. 

Examples: 
sca mn=bbc 001 or sca pnw=james, henry 

 
Note: You must use an equal sign to browse for a phrase. If you enter a 
phrase following a colon, the system only searches for the first word of the 
phrase. 
Example: sca ti:gone with the wind only browses for the word gone. 

 
For a word (keyword or numeric) index, type a colon after the index label. 
Example: 
sca dd:615 

 
3. Type the exact term (word or phrase) you want. Begin a phrase with the first 

word of the field or subfield. Type enough of the phrase to distinguish it (you do 
not need to type the whole phrase). Omit initial articles. 

For more information about browse indexes, see Searching WorldCat Indexes. 
3 Click OK, or press <Enter>. A WorldCat Browse List opens. 

See the section on WorldCat browse results below. 
 
 

Guidelines and tips for browsing (index scanning) 
 

• When you browse for a term, the system scans a WorldCat index (see a partial list in Selected 
browsable indexes) for the exact term you type. 

• Title phrase indexes. Both the Title Whole Phrase (tiw=) and Title Phrase (ti=) indexes include 
subfields in MARC field 245. However, the Title Whole Phrase index excludes 245 b, and the Title 
Phrase index includes 245 b. 

 
o Use the Title Whole Phrase index to browse for a title proper, or cataloger- constructed title 

access point. 
The index includes subfields a, n, and p (but not b) in field 245. 

o Use the Title Phrase indexto browse for title/subtitle combinations. 
The index includes subfields a and b of field 245. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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• When browsing a phrase or whole phrase index, begin the term with the first word in a field or 
subfield (excluding initial articles). 

• When browsing a word index, you are not limited to the first word. A word index scan can match a 
word that appears in any position within an indexed field or subfield. 

• Browsing provides automatic truncation. You do not need to type all words when browsing for a 
phrase, nor do you need to use the truncation symbol. 

 
Include enough characters or words to distinguish the browse term you want from similar terms. 
Example: 
To browse for the title Let Us Now Praise Famous Men, in the Browse for box, you can type tiw=let 
us now praise fam). 

 
• If you are unsure of an exact browse term, use keyword searching instead of browsing. 
• For browsing, you cannot use common techniques for search precision or expansion, such as 

qualifiers, truncation, character masking, plural stemming, or combining terms. 
• Include up to 60 letters, numbers, spaces, and these characters: ( ) # &. 

 
Note: Include the comma in a personal name browse term. Include the period in a classification 
number. 

 
• Except for a personal name term, include hyphens, or omit them and substitute a space. 
• Omit initial articles (a, an, the, and non-English initial articles) from phrase searches. 
• If a term has special characters (for example, percent sign (%), ampersand (&), and non-English 

characters), type, omit, or substitute as described in Searching WorldCat Indexes. 
• If you copy the text of a term from a record and paste it into the Browse for box (Browse WorldCat 

window) or into the Command Line Search box (Search WorldCat window), remove delimiters, 
subfield codes, and punctuation (except commas in personal names and periods in class numbers). 

See more about word, phrase, and whole phrase indexes in “Search WorldCat interactively.” 

Browse indexes and examples (10 most frequently used) 

The following table lists the most used indexes that appear in the default short list of indexes in the Browse 
WorldCat window and gives labels and examples. 

 

Index Label Enter command line browse 
(type full syntax) 

Enter guided browse 
(select index from list) 

Corp/Conf 
Whole Phrase 

cnw= cnw=kent state university 
center for peaceful change 

kent state university center for 
peaceful change 

Dewey Class 
Number 

dd: dd:616 616 

LC Class 
Number 

lc: lc:z5057.g8 
(retain the period) 

z5057.g8 
(retain the period) 

Name Whole 
Phrase 

auw= auw=dewey, melvil 
(retain the comma) 

dewey, melvil 
(retain the comma) 

Personal 
Name Whole 
Phrase 

pnw= pnw=james, henry 1843- 
1916 
(retain the comma) 

james, henry 1843-1916 
(retain the comma) 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Index Label Enter command line browse 

(type full syntax) 
Enter guided browse 
(select index from list) 

Publisher 
Phrase 

pb= pb=macmillan macmillan 

Series Whole 
Phrase 

sew= sew=applied anthropology 
documentation project 

applied anthropology 
documentation project 

Subject 
Whole Phrase 

suw= suw=library science -- 
computer network 
resources 

library science -- computer network 
resources 

Title Whole 
Phrase 

tiw= tiw=journal of the american 
association for information 

journal of the american association 
for information 

Uniform Title 
Whole Phrase 

utw= utw=concertos harpsichord 
string orchestra f 44 f major 

concertos harpsichord string 
orchestra f 44 f major 

Note: This example shows uniform title data copied from a record and 
pasted into the Command Line box in the Search WorldCat window or 
the Browse for box in the Browse WorldCat window, with delimiters, 
subfield codes, and punctuation removed. 

 
For a complete list of browsable indexes, index labels, and fields/subfields indexed, see Searching WorldCat 
Indexes. 

How browse results display 
 

The results of browsing (scanning) an index produces a list of 25 entries that match or most closely match the 
browse term you entered. The list shows: 

• The number of matching records for each entry. (The number of "hits" will likely not be correct if you 
have the GLIMIR option selected in the Search WorldCat window. See the section below for more 
information about how the GLIMIR option affects browse results.) 

• The term that matches your browse term most closely, highlighted in the list. 

You are not limited to viewing only the 25 displayed terms even though the scroll bar only allows you to move 
to the top or bottom of the list of 25. See below. 

Use WorldCat browse results 
 

To view more terms above or below the 25 terms displayed initially in a browse list: 
 

Action 
Press <Up arrow> or <Down arrow> to move the selection up or down one entry. 
When the first or last record in the displayed 25 entries is selected, <Up arrow> or 
<Down arrow> displays the previous or next set of 25 entries. 
Or 
Press <Page up> or <Page down> to display the previous or next set of 25 entries. 

http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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To open a record or list of records represented by a term in a browse results list: 
 

Action 
Double-click an entry in the WorldCat Browse List. 
Or 
Click to highlight an entry and press <Enter>. 

• If the entry represents a single record, the record opens. 
• If the entry represents more than one matching record, the client uses your 

setting for Search Results Display in the Search WorldCat window to 
determine the display. 

 
The default display is determined by the number of records retrieved: 

 
o If the browse list entry represents one record, the full record opens. 
o If the entry contains 101 to 1500 records, a group list opens (no matter 

which option you set in the Search WorldCat window). 
o If the entry contains 6 to 100 records, a truncated list opens 
o If the entry contains 2 to 5 records, a brief list opens. 

 
For details about navigating and using lists in Connexion client, see Basics, Use Client Interface, “Record 
lists.” 

Browse results with the GLIMIR option selected 
 

• If you have the Display using GLIMIR clustering option selected in the Search WorldCat window 
(Cataloging > Search > WorldCat), initial browse results are the same as described above. 

• However, when you click an entry in the browse list to see the matching records, a GLIMIR list 
displays. Each record in the list is the representative record (the one that has the most holdings) of a 
cluster of records that describe the same work but that have different languages of cataloging (also 
called "parallel" records). 

• The number of entries in the GLIMIR list will likely not match the number of record "hits" in the original 
browse list. 

• When you double-click a representative record in the GLIMIR list, the system displays all records in 
the cluster. 

• In the unique situation where a GLIMIR cluster contains only one record, the full record displays. 
• GLIMIR = Global Library Manifestation Identifier. See more about GLIMIR. 
• Caution for using the GLIMIR option: When you select the option to show search and browse 

results using GLIMIR clustering, only records that have GLIMIR data are retrieved. Any new records 
that you or other libraries are adding to WorldCat will not have GLIMIR data right away and so will not 
show in search results. 
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7. Enter WorldCat batch search keys 
See also: 

• The system guide, Batch Processing in the Client – Overview 
• OCLC Connexion Client Quick Reference 
• Connexion: Searching WorldCat Quick Reference 
• Searching WorldCat Indexes 

Non-Latin scripts 

The Connexion client supports using these non-Latin scripts for constructing WorldCat search terms: Arabic, 
Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, Syriac, Tamil, 
and Thai. 

Follow procedures in topics on searching WorldCat. See guidelines below for using non-Latin script search 
terms. 

About batch searching 
 

• The client uses your default bibliographic local save file to store search keys you enter until you run 
the batch. 

• Enter searches the same way you enter command line searches interactively, using full search syntax 
(see "Search WorldCat interactively/Use the Command Line Search area" for more information). 
Or 
Import search keys from a text file (*.txt) that contains each search key on a separate line. 

 
Note: You cannot enter browse terms for batch processing because browsing scans an index and 
returns a dynamic list of terms that cannot be stored in a local file as can records retrieved by a search. 

 
• After the batch runs, search results are downloaded to the same local file. 
• In addition to running batch WorldCat searches, batch download records from the bibliographic online 

save file. 
• Non-Latin scripts are available for WorldCat batch searches. 

Set up for batch searching 
 

Go to Tools > Options > Batch tab to check or change the following options for batch searching: 

• Maximum number of search results to download (default: 1 record; maximum: 100 records) 
• Retain batch search keys for searches that: 

o Find too many matches 
o Find no matches or produce an error 

(Default: all settings are cleared) 

• Display or print batch reports automatically as soon as the batch is completed (default: batch reports 
display automatically but do not print automatically). 

http://www.oclc.org/support/documentation/connexion/client/basics/%20batchprocessing/batchprocessing.pdf
http://www.oclc.org/support/documentation/connexion/client/cataloging/%20catquickref/
http://www.oclc.org/support/documentation/worldcat/searching/refcard/
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Enter searches for batch processing 
 

 Action 
1 Click Batch > Enter Bibliographic Search Keys, or press <Alt><B><B>. 
2 Optional. Change the bibliographic save file in which to enter searches: 

 
In the Enter Bibliographic Search Keys window, in the Local File list, select a different 
file. 
Or 
Click Local File Manager to create or move local files before entering search keys. 

3 In the Query text box, enter a complete search using full search syntax in the same 
format as a command line search. 

 
See "Search WorldCat interactively/Use the Command Line Search area" for details 
and guidelines, including notes on entering non-Latin script search terms. 

 
Notes: 

• See Total Entered above the Query box for a running total of searches added to 
the list. 

• Browsing is not available for batch searching since browsing for a term results 
in an index list, not records. 

4 Optional. To enter a diacritic or special character in the search key, click Enter 
Diacritics. See Cataloging, Edit Bibliographic Records, "Insert diacritics and special 
characters" for more details. 

5 Optional. Under Use default index, select an index to apply to searches you enter. 
Default: None, or the last default index you selected. 

 
Results: 

• The client precedes each search with the index label and punctuation (colon(:) 
or equal sign (=)). 
Exception: Any searches you type with a different index label and 
punctuation. 

• The client keeps your default index even when you change to another local file. 
6 Optional. Append default WorldCat qualifiers: 

 
Click the Apply default WorldCat qualifiers check box, and type the qualifiers in the 
adjacent text box. (For more information about how to type qualifiers, see "Qualify and 
combine searches.") 

Example: Type /bks/1980- 

Result: 
The client adds the qualifiers to each search you add to the list. 
Exception: Any qualifiers you type with an individual search override any default 
qualifiers. 
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 Action 
7 Click Add, or press <Enter>. 

 
Results: 

• The client adds the search to the list. 
• The last search you entered remains in the Query box and is highlighted so 

that you type the next search without relocating the cursor. 
• The client displays a running Total Entered showing the number of searches 

you have entered. 
8 Continue adding, editing or deleting searches. Besides Add, you can use: 

• Delete to delete one or more selected searches in the list 
• Replace to replace a selected search in the list with the search in the Query 

box 
• Import to import search keys from a text file (see section below for 

instructions). 
• Copy to copy selected search(es) to another local file. The client prompts for 

the local file to which you want to copy the search(es). The Copy button is 
unavailable until you select search(es) in the list. 

9 Click Save to save the searches you entered to the local save file. 
10 Optional. Click Print to print the entire list of searches you entered. 
11 Click Close when finished. 

Result: If you made changes that you did not save, the client asks if you want to save 
the changes in the local file. Click OK to save or click Cancel. 

12 When ready, open the Process Batch window (Batch > Process Batch) and run 
batch processing (see “Run batch processing” for instructions). 

 
Notes: 

• When you run batch searches, in the Process Batch window, enter and apply a 
My Status or apply your default local constant data to batch downloaded 
records. 

• Searches you enter and run successfully are deleted from the file after a batch 
finishes. Failed searches remain in the file if you set options for retaining them 
(Tools > Options > Batch). 

 
Import searches from a text file 

 
 Action 
1 Create an ASCII text file (file extension *.txt) of search keys using a basic text editor 

such as Windows Notepad. 
• Enter each search key on a new line (type a search key and then press 

<Enter> to type the next search key, etc.) 
Note: Type a complete search, using full search syntax in the same format you 
use to enter a Command Line Search in the Search WorldCat window. 

• Use separate files for importing to the bibliographic local save file and authority 
local save file. 

• If you use multiple local files for batch searching, give the text file a unique 
name. 

2 Click Batch > Enter Bibliographic Search Keys, or press <Alt><B><B>. 
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 Action 
3 Optional. Under Use default index, select an index from the list of all available 

indexes to apply to searches you enter. 
Default: None, or the last default index you selected. 

 
Result: 
The client precedes each search with the index label and punctuation (colon (:) or 
equal sign (=)). 
Exception: Any searches you type with a different index label and punctuation. 

4 Optional. To append default WorldCat qualifiers to each search key you import, in the 
Enter Bibliographic Search Keys window, click the Apply default WorldCat qualifiers 
check box, and type the qualifiers in the adjacent text box. 

Example: Type /bks/1980- 

Result: 
The client adds the qualifiers you type to each search you import. 
Exception: Any qualifiers you type with an individual search override default 
qualifiers. 

5 Click Import. 
6 In the Windows Open window, type the full path and file name of the text file 

containing the search keys you want to import, or navigate to the file, and then click 
Open. 
Or 
Navigate to the file and click Open. 

 
Result: 
The client appends the searches in the text file to any searches already in the Enter 
Bibliographic Search Keys window. 

7 The client asks if you want to delete the import text file. Click Yes to delete or No to 
keep the file. 
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Download records from the bibliographic online save file 

At the same time you retrieve WorldCat records via batch searching, you can also retrieve records from the 
online bibliographic save file: 

 
 Action 
1 In the Enter Bibliographic Search Keys window (Batch menu), click the Retrieve all 

records from online save file check box. 
2 Optional. Under Limit by Review Status, click one of the following check boxes: 

• Non-Submitted (retrieves only records you submitted for review to colleagues 
in other libraries) 

• Submitted (retrieves only records you did not submit for review) 
3 Optional. Select the Limit by My Status check box and enter the My Status for 

records you want to retrieve in the text box. 
4 Optional. Select the Delete downloaded records from online save file check box if 

desired. 
 
If a record you download is locked: 

• With this option cleared: the master record lock is retained in the online save 
file 

• With this option selected: the master record lock is released 
5 Click Save and then click Close when finished. 
6 When ready, run batch processing (see “Run batch processing” for instructions). 
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8. Run batch processing 

About batch processing 
 

• Batch processing is available for WorldCat and Library of Congress (LC) authority file searches and for 
processing record actions on bibliographic and authority records. 

• Run batch processing for multiple local files at once. 
• The client stores searches and actions you set on records until you batch process the file. (See Basics, 

Manage Local Files, “Manage local files for offline/online cataloging” for more about using local files.) 
• After you run a batch, the results are downloaded to the same local file. 
• The client creates batch reports stored in the default local file (the reports are not separate files). 
• When you run another batch using the same file, data for the new batch run overwrites existing data in 

the batch reports for the file. 
• See alternative quick batch procedure to set or delete holdings on bibliographic records by OCLC 

number without first downloading the records (see Take Actions on Bibliographic Records, "Batch set 
or delete holdings by OCLC number"). 

Set options for batch processing 

Go to Tools > Options > Batch tab to set the following options: 
 

Option How to set Default setting 
Number of 
matches to 
download for 
searches 

In the Batch tab, under Searching, select the number 
of matches to download from the Maximum Number 
of Matches to Download list. 

1 record 
 
Maximum: 100 records 

Retain search 
keys for failed 
searches 

In the Batch tab, under Searching, Batch Search 
Keys to Retain, select check boxes to keep search 
keys or any of the following search results: 

• Errors/Not Found 
• Too Many Matches 

All check boxes cleared 
 
No search keys are retained 

Requirement: 
Delete LHRs 
(local holdings 
records) when 
deleting 
holdings 

In the Batch tab, under Record Actions, select the 
Delete attached LHRs when Deleting Holdings 
check box to delete LHRs. 
Notes: 

• You must set this option to batch delete 
holdings successfully. 

• This setting does not apply to interactive 
delete holdings: When you delete holdings 
interactively (logged on), the system always 
prompts you to confirm deleting both your 
OCLC symbol and attached local holdings 
records. 

Check box cleared 
 
LHRs retained; batch Delete 
Holdings actions fail 

Mark exports 
and label 
printing for 
batch 
processing 

In the Batch tab, under Record Actions, Perform 
local actions in batch, select check boxes to mark 
records for batch for: 

• Bibliographic Record Export 
• Label Printing 
• Authority Record Export 

Check boxes cleared 
 
Exports and label printing 
are performed immediately 
whether you are online or 
offline 
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Option How to set Default setting 
Display or 
print batch 
reports 
automatically 

In the Batch tab, select the Display batch reports 
automatically and/or Print batch reports 
automatically check boxes to select either or both of 
these options. 

Display check box is 
selected; print check box is 
cleared 

 
Batch reports display 
automatically but do not print 
automatically 

 
Go to Batch > Process Batch, and click Search Options to set the following options: 

 
Option How to set Default setting 
Assign a My 
Status to 
downloaded 
bibliographic 
or authority 
records 

1. In the Search Options window, under 
Downloaded Bibliographic Records or 
Downloaded Authority Records, select the 
Assign My Status check box. 

2. In the box below the check box, type a My 
Status (up to 40 characters of free text). 

Note: The text box is unavailable until you select the 
Assign My Status box. 

Check boxes cleared 

Text boxes unavailable 

My Status is not assigned 

Apply the 
default local 
constant data 
record to 
downloaded 
records 

In the Search Options window, under Downloaded 
Bibliographic Records or Downloaded Authority 
Records, select the Apply default local constant 
data check box. 
Notes: 

• The name of the default local constant data 
record displays under the check box 

• If no local constant record is set as the default, 
the client displays [None], and the check box 
is unavailable. 

Check boxes cleared 

Constant data is not applied 

 

Prepare to run batch processing 
 

 Action 
1 Required for batch processing: 

 
Set up a default authorization/password for logon. Set up either: 

• A general default authorization in Tools > Options > Authorizations 
Or 

• A specific default authorization for the local file in File > Local File Manager/ 
Authorization. 

2 To prepare actions on records for batch processing: 
 
Save the records to your default local bibliographic and/or authority file and mark with 
the actions you want to take. See procedures in: 

• “Take actions on bibliographic records/Set actions...for batch processing” 
• “Take actions on authority records/Set actions...for batch processing” 
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 Action 
3 To prepare WorldCat or LC authority file searches for batch processing: 

 
Enter search keys in the default local bibliographic and/or authority save file (Batch 
> Enter Bibliographic [or Authority] Search Keys). See procedures in: 

• “Enter WorldCat searches for batchprocessing” 
• “Enter LC authority file searchesfor batch processing” 

4 When ready, run batch processing (see next section). 
 

Run batch processing 
 

 Action 
1 On the Batch menu, click Process Batch, or press <Alt><B><P>. 
2 Optional. In the Process Batch window, click Local File Manager to open the Local 

File Manager window for managing local files, if you need to relocate, create, delete, 
assign authorization, etc., before running a batch. 

3 Optional. In the Process Batch window, select a local file in the list and click Enter 
Search Keys to check or enter search keys for batch processing, as an alternative to 
entering them from Batch > Enter Bibliographic [or Authority] Search Keys. 

4 In the Local Files list, click check boxes to select the local file(s) you want to process. 
 
Notes: 

• The default local bibliographic and authority save files are marked with a red 
check mark. 

• Select as many local files as you want to process. All files you select are 
processed at once. 

5 Under Process, select the types of processing you want to run. Click one or more 
check boxes to select the following: 

• Online Searches 
• Online Record Actions 

If you select this process, the check box for Check date in Replaced becomes 
available. Select it to have the system check the master record in WorldCat for 
a more recent date. 

• Exports* 
• Label Printing* 

 
*Note: By default, export and label printing occur immediately whether you are logged 
on or offline. Therefore, you must set the Perform local actions in batch options in 
Tools > Options > Batch tab in order to mark records for batch- processing label 
printing and bibliographic and authority record export. If this option is set, records in 
either the online or local save file are marked for batch label print or export, rather than 
printed or exported immediately. 

6 Optional. Click to select or clear the Retain file selection check box. (Default: Check 
box cleared) 
Results: 

• If this option is selected, the client keeps the same file selections each time you 
open the window until you change them. 

• If the option is cleared, the client clears all file selections, and you select the 
files you want to process each time you open the window. 
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 Action 
7 Select the processing order for actions on records and for returning search results: 

 
For bibliographic records, select one of the following: 

• Date/Time Added (default) 
• Save File Number 
• OCLC Control Number 
• Name 
• Title 

Note: If you select Name for bibliographic records, the client uses a secondary 
sort by title for records that have no name or have the same name. 

For authority records, select one of the following: 
• Date/Time Added (default) 
• Save File Number 
• OCLC ARN 
• Heading 

8 Optional. Click Search Options to assign a My Status or apply the default local 
constant data to downloaded bibliographic or authority records (see section on setting 
batch options above for details). 

9 When finished, click OK to run batch processing for the selected local files. 
Or 
Click Cancel to close the window without running batch processing. 

10 For records marked for some actions, the client may ask if you want to save the 
records to the local file after the batch is finished. Click Yes to save or No to delete 
after the batch is completed. 

 
Results: 

• The batch runs immediately and includes all selected local files. 
• The client closes all local file records and lists. 
• The Connexion Client Batch in Process window shows the type of processing 

and the full path and file name of the file in process. For searches, the window 
shows the number of records being downloaded of the total retrieved. 

• If you selected the option to display and/or print batch reports in Tools > 
Options > Batch, the reports display and/or print. 

• The status of record actions is updated from R (Ready) to C (Completed) or F 
(Failed) in the local save file records and on the local save file list the next time 
you open them. 

• The client does not keep your settings in the Process Batch window (helps 
prevent re-running a batch by mistake). You must select the file(s) and the 
processes to run each time. 
Exception: The client retains your file selection, if you clicked the Retain file 
selection check box. 

• Searches are deleted from the local file unless you set options to keep 
searches that failed (Tools > Options > Batch). 

11 Optional. To cancel processing during a batch run, click Cancel Batch in the 
Connexion Client Batch in Process window. 

 
Quick batch alternative for bibliographic records to process holdings: Batch process setting or deleting 
holdings by OCLC numbers only without having to download the records. For procedures, see the next 
section of this Guide. 
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Option to check master record before processing actions 

Select this option in the Process Batch window to have the client check the Replaced date of the master 
record against the local file record before batch- processing the action you marked. 

• With this option selected: If the date in the master record is more recent than the date in the local 
file record, the action on the local file record fails, and the client downloads the newer record to the 
local file. 

• With this option cleared: The client processes your local file records as they are and does not check 
whether a newer record is available. 

• Whether you have this option selected or not: The client always checks the Replaced date of the 
master record against the Replaced date of the local record when you process Replace on a record. If 
the date in the master record is more recent, the replace action fails. 

Open batch reports 

Report types. For the bibliographic local save file(s) in a batch run, the client creates a search report, record 
action report, export report, and label print report. For the authority local save file(s) in a batch run, the client 
creates a search, record action, and export report. The client also creates a report for batch holdings by 
OCLC number. 

View reports automatically as soon as a batch finishes. By default, when the client completes a batch 
run, reports open automatically to show results. The reports open on top of each other, with each window 
maximized. 

You can clear this option or select another option to print batch reports automatically in Tools > Options > 
Batch. 

View current batch reports any time after batch finishes. To view the most current batch reports any time: 
 

Action 
To view batch results for the default local save files: 

 
On the Batch menu, click View Reports. On the submenu, click one of the following 
(or press the corresponding default keystroke): 

• Bibliographic Search Report (or press <Alt><B><V><S>) 
• Bibliographic Record Action Report (or press <Alt><B><V><A>) 
• Bibliographic Export Report (or press <Alt><B><V><X>) 
• Label Print Report (or press <Alt><B><V><L>) 
• Authority Search Report (or press <Alt><B><V><U>) 
• Authority Record Action Report (or press <Alt><B><V><R>) 
• Authority Export Report (or press <Alt><B><V><P>) 
• Holdings by OCLC Numbers Report (or press <Alt><B><V><H>) 

To view batch results for local files that are not the default: 
1. On the File menu, click Local File Manager, or press <Alt><F><F>. 
2. Select the file type and file for which you want to view reports. 
3. Under Batch Reports, click the type of report(s). 
4. Click View Reports. 

Note: The reports you select open behind the Local File Manager window on top of 
each other if more than one opens. 
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Caution: As soon as you run another batch of searches or actions, the client overwrites the last batch reports 
with the information for the new batch run(s). 

Use batch reports 
 

To print the displayed report: 
 

Action 
On the File menu, click Print, or click , or press <Ctrl><P>, and in the Print window 
click Print. 
Or 
Select only the test you want to print, click Print, and in the Print window under Page 
Range, click the Selection button and then click Print. 

 
To copy data in a report: 

 
Action 
Use the mouse to click and drag through the data to select it for copying (or to select 
all data, press <Ctrl><A>), and on the Edit menu click Copy, or click , or press 
<Ctrl><C>. 

Paste the data into an Excel spreadsheet or a text editor for further processing. (If you 
paste into a spreadsheet, use features of Excel to organize the data.) 

 

Information shown in batch reports 
 

The header of each type of batch report shows: 

• Local File (full path and file name of the processed file) 
• Session ID 
• Report Start Time 
• Session Duration 
• For search and record action reports: Number of bibliographic and authority exports reported for that 

file 
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For each type of batch, reports show: 
 

Type of report Information displayed 
Bibliographic and 
authority batch search 
reports 

• Search errors (this section displays only if the batch had search errors) 
Shows the total number of errors and specifies the type of errors, if 
present: 

o Too many matches 
Shows the number of searches resulting in too many matches and 
for each, shows search keys and number of records found 

o Error or records not found 
Shows the number of searches resulting in errors or records not 
found and for each, shows search keys and type of error 

• Successful searches (shows the total number) 
For each successful search, shows: 

o Search key 
o Number of records found 
o Local save file number assigned for each record downloaded 
o OCLC control number or ARN 
o Title* 

Bibliographic and 
authority batch record 
action reports 

• Validation errors (this section displays only if the batch had action errors) 
Shows the total number of errors and for each error, shows the save file 
number of the record, OCLC control number or ARN, title, and the action 
that failed 

• Successful actions (shows the total number) For each successful action, 
shows: 

o Save file number of the record you makred with an action for batch 
processing 

o OCLC control number or ARN 
o Title* 
o The action that succeeded 

Bibliographic and 
authority batch export 
reports 

• Record export errors (this section displays only if the batch had export 
errors) 
Shows the total number of errors and for each error, shows the save file 
number of the record, OCLC control number or ARN, and title 

• Successful exports (shows the total number) 
For each successful export, shows: 

o Save file number of the record exported 
o OCLC control number or ARN 
o Title* 

Label Print report • Label print errors (this section displays only if the batch had label errors) 
Shows the total number of errors and for each error, shows the save file 
number of the record, OCLC control number or ARN, and title 

• Successful label printing (shows the total number) 
Foreach record that had labels printed successfully, shows: 

o Save file number of the record for which labels printed 
o OCLC control number or ARN 
o Title* 

Note on non-Latin script titles in bibliographic records: If linked Latin and non-Latin title fields are in a 
bibliographic record, the batch report shows both. Otherwise, the batch report includes either the non-Latin 
script title or the Latin script title, depending on which is in the title field. 
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See details about batch holdings on bibliographic records by OCLC number reports in the next section of this 
Guide. 
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9. Retrieve local system records using a Z39.50 connection 

About retrieving local system records 
 

• Retrieve bibliographic records created in your ILS (Integrated Library System) and import them into the 
Connexion client. 

• Define a use attribute for searching your ILS (default: use attribute 12 - [local] Record#). 
• A search can retrieve one record at a time. 
• A retrieved local record is imported into the client and displayed as a MARC 21- formatted workform. 

The word NEW displays in the upper left corner of the workform, where the assigned OCLC number 
will display when you add it to WorldCat. 

• Once imported into the client, work with the record just as you do with any imported record (see the 
Import Bibliographic Records guide or client Help for more information). 

Set up a connection to a host local system 
 

 Action 
1 Click Tools > Options (or press <Alt><T><O>). Then click Z39.50. 
2 Enter settings for your Z39.50 connection (see the list describing the settings 

immediately following). 
3 Click Local Record Use Attribute to define a use name and value and other 

structure, truncation, or relation attributes, if needed, for local file record searching 
 
Default: Use name: Local#; value: 12; other attributes: Unspecified. 

 
More information about Z39.50 attributes is available on the Z39.50 Maintenance 
Agency Web site: 

• See tables of specific values for attributes, including use attributes at 
http://lcweb.loc.gov/z3950/agency/defns/bib1.html 

• See more on the Bib-1 attribute set at 
http://www.loc.gov/z3950/agency/bib1.html 

4 When finished, click Close, or press <Enter> to apply the settings and close the 
window. 
Or 
Click Apply to apply the settings without closing the window. 
Or 
Click Cancel to cancel changes. 

 
Z39.50 settings: 

 
Z39.50 setting Required/optional, or uses default/Description 
Description Optional. 

Use to describe the ILS or a database you set up. 
 
Example: MIT 

Host Name or IP Address Required. 
Enter the local system name or IP. 

 
Example: library.mit.edu 

http://lcweb.loc.gov/z3950/agency/defns/bib1.html
http://www.loc.gov/z3950/agency/bib1.html
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Z39.50 setting Required/optional, or uses default/Description 
Port Number Required. 

Enter the local system port number. 
 
Example: 9909 

Database Name Required. 
Not case-sensitive. 

 
Example: mit01pub 

Local Record Use 
Attribute 

Use attribute is required (but the client provides a default): 
 
Click Local Record Use Attribute to check or change the 
use attribute name and value for searching the local system. 

 
Default name: Local# 
Default value: 12 

 
Other attributes are optional. 

 
Select a Structure, Truncation, or Relation attribute value. 

 
Default for all: Unspecified 

User Name Optional. 
If you do not enter this setting in options, the client prompts 
you to enter it each time you connect (Tools > Z39.50 > 
Connect). Case sensitivity depends on your local system 
requirements. 

Password Optional. 
If you do not enter this setting in options, the client prompts 
you to enter it when you connect. You must enter a password 
when prompted, unless not required by your local system. 
Case sensitivity depends on your local system requirements. 

Preferred Message Size Default: 105000 bytes. The client uses the default unless 
you change it. 

Initialization Delay 
(seconds) 

Optional. 
Default: 0 seconds 

 
Enter the number of seconds you want the client to wait 
before initializing the connection, if you want a delay. 

Maximum Record Size Default: 105000 bytes. The client uses the default unless 
you change it. 

Connection Retries Optional: Default: 0. 
 
Enter the number of times you want the client to try to 
connect, if you want to re-try automatically. 
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Z39.50 setting Required/optional, or uses default/Description 
Connection Idle Timeout 
(minutes) 

Optional: 
Default: 20 minutes. 

 
The client uses the default unless you change it. 
Range: 5 to 20 minutes. 

 
Note: The Z39.50 session terminates automatically if you do 
not perform searches within the interval specified in this 
setting. 

 
Note: If you connect to more than one host or more than one database, change the settings in the Z39.50 tab 
before connecting, or create another user profile, enter different settings in the Z39.50 tab in the new profile, 
and switch user profiles before connecting. 

Connect to a local system host and retrieve a record 
 

 Action 
1 Click Tools > Z39.50 > Connect (or press <Alt><T><Z><C>). 
2 If you did not enter a user name or password in Tools > Options > Z39.50, the client 

prompts you to enter them: 
1. In the Local System Password window, enter a user name and, if required by 

your local system, a password. 
2. Click OK to connect and open the Search Local System window, or click 

Cancel to cancel connecting. 
If you entered a user name and password in the Z39.50 options page, the client 
automatically supplies them, connects, and opens the Search Local System window. 

3 In the Search Local System window, in the Record ID Number box, type the search 
term/number for the use attribute you defined for retrieving local records. 
Or 
Click the arrow at the right of the box to display a list of up to ten terms you entered 
previously, and click to select one. 

 
Results: 

• If the search is successful, the client imports and displays the record as a 
workform in MARC format. 

• If the search fails, the client gives you a message. To try the search again, click 
Tools > Z39.50 > Search. 

4 Click Find to send the search, Cancel to cancel the search and keep the Z39.50 
connection open, or Cancel and Disconnect to cancel the search and terminate the 
Z39.50 session. 
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 Action 
5 Optional. To retrieve another local record: 

1. Pin the displayed record open (View > Pinned or <Shift><F4>) if you want to 
keep it open. If you do not, the next retrieved record replaces the first and you 
must do the search again to get the first record back. 

2. Click Tools > Z39.50 > Search (or press <Alt><T><Z><S>), and enter another 
search term or number. 

 
Work with a record retrieved from your local system the same way you work with other 
records imported in the client. 

 
For example, generate an authority record from a heading in the record, add the 
record to WorldCat, etc. 

6 When finished importing local records (one at a time), click Tools > Options > Z39.50 
> Disconnect (or press <Alt><T><O><D>). 
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10. OCLC Connexion cataloging basics 

Connexion availability 
 

OCLC Connexion is available 24 hours, Monday through Sunday. 

Note: OCLC occasionally conducts maintenance on the system, most usually on Sundays from 2 am to 6 am 
U.S. Eastern Time. OCLC usually provides advance notice about these maintenance periods via listserv 
messages and on the system alerts Web page at http://www.oclc.org/support/systemalerts/default.asp. 

WorldCat search methods 

• Numeric search (using keyword number indexes) 
• Derived search (segments derived from words in a name or title separated by commas) 
• Keyword search (word and phrase indexes) 
• The above search types combined and qualified 
• Browse queries (scan a word or phrase index for a character-by-character match or the closest match) 

Record size 
 

• Bibliographic records must meet size limits defined in MARC21 standards. The number of characters in 
a field cannot exceed 9,999. The number of characters in a record cannot exceed 99,999. These limits 
apply to records provided by the OCLC MARC Subscription service. 

• For other offline services that output records and for catalog card production, record size is restricted 
to 50 variable fields and 4096 characters. Records may be truncated for the output records only. 
Connexion retains the full-length record. 

Non-Latin scripts 
 

The Connexion client supports using these non-Latin scripts for cataloging: Arabic, Armenian, Bengali, 
Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, Syriac, Tamil, and Thai. 

See the Connexion client International Cataloging document on the Web or in client Help for more 
information. 

OCLC-MARC Record Subscription service 

• The following actions generate an archive transaction in OCLC Cataloging archive–Update Holdings, 
Produce and Update Holdings, Alternate Produce and Update, Delete Holdings, Replace Record, and 
Replace and Update Holdings. OCLC Connexion transactions are processed daily to provide various 
offline products (for example, the MARC subscription file). 

• Your bibliographic records will be included in your OCLC-MARC Subscription files. 

OCLC Accessions Lists service 
 

Records processed with the Produce and Update Holdings or Alternate Produce and Update action via 
Connexion are included in OCLC Accessions Lists, an OCLC service you subscribe to separately from 
Connexion. 

http://www.oclc.org/support/systemalerts/default.asp
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In the Connexion client itself, you can print accessions lists using records in the local save file. You can set 
options, create the content, and print reports to a printer or to an HTML file. See Labels, "Print accessions 
lists" for details. 


	Revision History
	1. Search WorldCat interactively
	Non-Latin scripts
	Enter a command line WorldCat search
	Alternative: Use the WorldCat quick search tool
	Command line search guidelines
	Note: To find the exact sequence of multiple words:
	ti:"gone with the wind"
	(ti:gone with the wind retrieves records that contain any instance of gone or wind; with
	and the are stopwords (not indexed)
	sca ti=gone with the wind
	 Exceptions in the required use of index labels:
	Examples:
	dea,in,ve, and la:french la:french and td:dea,in,ve,
	Examples:
	 ti:natural w1 foods or ti:"natural foods"
	Example:
	la:english and ti:thesaurus/bks/1960-5/dlc
	Notes:

	Use the Keyword/Numeric Search area for guided searches
	Guided search guidelines
	Examples:
	natural and foods natural w1 foods "natural foods"
	Note:

	Search for words, phrases, or whole phrases
	Examples:

	Use wildcards, truncation, and plurals
	Examples:
	Examples:
	Example:
	Notes:

	Use non-Latin script search terms
	vp:ara vp:arm vp:ben vp:cjk vp:cyr vp:dev
	vp:eth vp:gre vp:hbr vp:syr vp:tam vp:tha
	Tips for catalogers working with WorldCat Arabic and/or Persian records:


	2. Keyword, numeric, and derived search syntax and examples
	Enter keyword searches
	Guidelines
	 Access method index (am:)
	Example:
	 Internet qualifier (mt:)
	Stopwords
	Selected indexes and examples
	Tips for entering guided keyword searches

	Enter numeric searches
	Guidelines
	Example:
	Notes:
	Selected indexes and examples

	Enter derived searches
	Notes:
	Guidelines
	Example:
	Example:

	More search procedures
	Use the WorldCat quick search tool
	Show only command line search in search window
	Select short or full index list in search or browse window
	Default short search index list:
	Default short browse index list:

	Customize short index list in search or browse window
	Establish a “default” search index
	Select short or full language list in search window
	Default short list of languages:

	Select short or full material type list in search window
	Customize short material type list
	Select an option to show search results using GLIMIR clustering
	GLIMIR: What it is and how it works
	Bibliographic records always display GLIMIR data
	View the GLIMIR cluster for a bibliographic record
	What is the value of GLIMIR clusters?

	Select WorldCat search options for displaying results and for SCIPIO records
	Quick tips: Features of search and browse WorldCat windows
	 Boldface text is visual cue for currently active search area.
	 Retain search check box.
	 Clear Search button.
	 Search history list.

	Qualifiers
	Examples:
	sou,of,mu, and mt:dvv sou,of,mu, and mt=cd audio

	Qualify Command Line searches
	Guidelines for qualifying command line searches
	Examples of qualified command line searches using preceding slash or index label

	Qualify guided searches in the Keyword/Numeric Search area
	How to enter qualifiers and values
	Qualify searches by language of cataloging
	Combine search terms, specify proximity, use nesting
	Guidelines for combining searches
	Examples:
	(civil and war) and battlefield and command*)
	Example:

	Examples: Qualified and combined searches
	How results display
	Tips:

	Description of data displayed in WorldCat results lists (group, brief, and truncated)
	Group list
	Brief list
	Truncated list

	View entries in a group list
	View a truncated list of more than 100 records
	How GLIMIR search results display
	Notes:
	View the records in a GLIMIR cluster
	GLIMIR information displayed in bibliographic records

	Navigate among records and lists
	Use right-click menu to customize list
	Resize columns
	Re-sort a list
	Select multiple records in a list
	Print a list or selected entries
	Open a record
	Print a record
	Actions on WorldCat records
	Browse WorldCat (scan indexes) – summary
	Examples:
	 Command line browse:
	Command line browse examples:

	Enter a guided browse
	Enter a command line browse
	Guidelines and tips for browsing (index scanning)
	Example:

	Browse indexes and examples (10 most frequently used)
	How browse results display
	Use WorldCat browse results
	Browse results with the GLIMIR option selected
	Non-Latin scripts
	About batch searching
	Set up for batch searching
	Enter searches for batch processing
	Import searches from a text file
	Download records from the bibliographic online save file
	About batch processing
	Set options for batch processing
	Prepare to run batch processing
	Run batch processing
	Option to check master record before processing actions
	Open batch reports
	Use batch reports
	Information shown in batch reports
	 Session ID
	 Report Start Time
	 Session Duration

	About retrieving local system records
	Set up a connection to a host local system
	Z39.50 settings:

	Connect to a local system host and retrieve a record
	Connexion availability
	WorldCat search methods
	Record size
	Non-Latin scripts
	OCLC-MARC Record Subscription service
	OCLC Accessions Lists service


