
Note on multiscript support for non-Latin script variant headings: The 
following non-Latin scripts are supported for adding variant name headings and 
notes in authority records: Arabic, Chinese, Cyrillic, Greek, Hebrew, Japanese, 
and Korean. See more on p. 3. 

Menu commands and selected default 
keystroke shortcuts and toolbar buttons 

Introduction 
This Quick Reference provides brief instructions for: 
• Controlling headings in bibliographic records.
• Creating, editing, saving, exporting, and importing authority

records. 
• Batch-processing searches and actions on authority records.
• For NACO* authorized catalogers only: Adding new records to

the LC Names and Subjects authority file and replacing authority
records.
Note: Non-NACO libraries logged on with at least a Full level
cataloging authorization can replace records to retain controlled
headings.
*NACO = Name Authority Cooperative program. See a quick
reference, Cataloging Authorization Levels for Record Actions
and Upgrades, for details.

This quick reference does not cover instructions already available in: 
• Connexion: Searching Authorities Quick Reference
• Connexion Client Setup Worksheet

Note: If you are using Connexion client version 3.0 or newer, see 
Connexion client for applicable documentation. 

The following list of default function keystroke shortcuts for menu 
commands shows corresponding buttons if they are on the default 
toolbar. 
You can assign your own keystroke shortcuts in Tools > Keymaps. 

You can add or remove toolbar buttons using drag and drop in Tools > 
Toolbar Editor. 

Client menu > command Keystroke 
Toolbar 
button 

Authorities > Search > LC Names and 
Subjects 

<Shift><F2> 

Authorities > Search > Online Save File <Alt><F3> 

Authorities > Search > Local Save File <Shift><F3> --- 
Authorities > Browse > LC Names and 
Subjects 

<Alt><F2> 

Edit > Validate <Shift><F5 

Edit > Control Headings > All <Shift><F11) --- 
***Edit > Control Headings > Single <F11> 

***Edit > Control Headings > Uncontrol 
Single 

<Ctrl><F11> --- 

***Edit > Cut Copy Paste > Cut <Ctrl><X> 

***Edit > Cut Copy Paste > Copy <Ctrl><C> 

***Edit > Cut Copy Paste > Paste <Ctrl><V> 

Edit > Find/Replace <Ctrl><F> 

Edit > Enter Diacritics <Ctrl><E> 

Edit > Reformat <Ctrl><R> 

Action > Lock WorldCat Record <Alt><F8> --- 
Action > Release Record Lock <Alt><F9> --- 
Action > Replace Record <Alt><F10> --- 
Action > Save Record to Online File <Ctrl><Alt><V> --- 
Action > Save Record to Local File <F4> --- 
Action > Delete Record <Ctrl><Alt><D> 

Action > Export <F5> 

View > Navigate Records and Lists > Back <Shift><F9> 

View > Navigate Records and Lists > 
Forward 

<F9> 

View > Pinned <Shift><F4> --- 
Tools > Check Spelling <F7> --- 
Help > Client Help <F1> 

***Help > MARC Field Help <Shift><F1> 

***Note: Commands marked with asterisks are also available on a 
right-click pop-up menu. To access the menu, right-click in the 
displayed record, and on the pop-up menu, click a command. 

Example: Right-click, and on the pop-up menu, click Copy 
Control Number to copy the ARN without having to select it. 

Connexion Client Authorities 
Quick Reference 

http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/searchauthoritiesquickreference.pdf
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
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Control headings in bibliographic records 
• When you control a heading in a bibliographic record, the system

retrieves a matching authority record and inserts the heading into
the bibliographic record as a hyperlink.

• The system uses the link to maintain future changes. If the
heading changes in the authority record, the bibliographic record
is automatically updated. To denote that the system automatically
updated heading(s) in a record, the system adds the text OCLCA
in field 040 d

Control a single heading 

Control all headings 
Action 

1 Log on and open a bibliographic record or create one. 
2 Click Edit > Control Headings > All (or press <Shift><F11>). 

Results: The system opens a message about the outcome. 
• The system replaces controllable fields with controlled fields 

automatically if exact matches are found. 
• If not all headings are controlled, you can try to control each 

remaining heading one at a time manually. 
3 To retain controlled headings, you must add or replace a record in 

WorldCat. (See step 4 of the instructions for single heading control.) 
Controllable fields 
1. 100, 110, 111, 130
2. 600, 610, 611, 630, 650, 651, with second indicator 0
3. 655, with second indicator 7 and 2 lcgft
4. 700, 710, 711, 730
• 800, 810, 811, 830

Uncontrol headings 
You must uncontrol a heading to edit the text. Uncontrol heading(s) by 
removing the link: 

Action 
Uncontrol a single controlled heading: 

With the cursor in the tag or indicator cell of the field you want to 
uncontrol, click Edit > Uncontrol Single (or press <Ctrl><F11>). 
(This command is also available on the right-click pop-up menu.) 

Or 
Uncontrol all controlled headings: 

Click Edit > Uncontrol All (or press <Alt><E><H><N>. 

About adding or replacing records to preserve 
controlled headings 
If you have a Full-level or higher cataloging authorization, you can add 
or replace records to retain controlled headings. As a result of the 
successful Expert Community project, you can make additions and 
changes, including controlling headings, to almost all fields in most 
records, with a few exceptions. See more information on the Expert 
Community project Web page. 
Note: With a less than Full-level authorization, although you cannot 
add or replace a record, you can save the record for review and later 
completion under a higher authorization. 

Edit authority records 

About record limits: 
— No limits on the number of variable fields or total record length. 
— Theoretical limit on the number of characters: Up to 99,999. 

Action 
1 Log on and open a bibliographic record or create one. 
2 With the cursor in a heading field, click Edit > Control Headings > 

Single (or use  or <F11>). (This command is also available on the 
right-click pop-up menu.) 
Result: The system searches the LC authority file and does the 
following, depending on what is found: 
• If an exact match is found to a single authority record or to

multiple authority records and if the original heading requires no 
changes in the tag or text: 

The heading is automatically controlled, inserted into the 
bibliographic record and hyperlinked to the authority record(s). Go 
to step 4. 

• If an unqualified personal name, no exact match, or no matches 
are found, the system opens the Control Headings window with a
list of candidate headings to help you select or build a controlled 
heading manually. Go to step 3. 

3 If the Control Headings window opens, you can: 
• View any proposed authority heading in the list: Click the heading 

link. 
• Select a candidate heading and insert as is: Click Insert Heading

next to the heading you want to use. (The window closes and you 
are returned to the bibliographic record.) 

• Look for a better match: In the New Query box, edit the existing text
or enter new text, and then click Match Best.

• Add a subfield to a heading in the list: Click Modify Heading to 
begin.

When finished, click Insert Heading, or click Cancel to cancel 
controlling the heading manually. You are returned to the bibliographic 
record. 

4 To retain controlled headings, you must either: 
Add a new record to WorldCat: 

Click Holdings > Update Holdings [or Produce and Update 
Holdings or Alternate Produce and Update]. 

Or 
Replace the record in WorldCat: 

Click Action > Replace Record [or Replace and Update 
Holdings]. 

Requirement: You must be logged on with at least a Full-level 
cataloging authorization to add or replace records in WorldCat. 

http://www.oclc.org/worldcat/catalog/quality/expert/default.htm
http://www.oclc.org/worldcat/catalog/quality/expert/default.htm
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Tools for navigating and editing 
 

Click this… To do this… 
Edit > Reformat (<Ctrl><R>) Restore MARC tag order in records. 
Tools > Check Spelling (<F7>) Check spelling in a record. 
View > Navigate Records and 
Lists > Forward 
(  or <F9>) 
Or View > Navigate Records 
and Lists > Back 
(  or <Shift><F9>) 

With a record open from a list, move to 
the next or previous record in the list 
without having to re-display it. 

View > OCLC Fixed Field > 
Top (default) 
[or > Bottom or > As Variable 
Field] 

Change the way the fixed field displays. 

Note: Top or Bottom displays specific 
fixed field elements. 

View > Pinned (or press 
<Shift><F4>) 

“Pin” a displayed record open before 
opening another of the same type. 
(Records of different types, such as LC 
authority file records vs. save file 
records, stay open simultaneously.) 

Tips for using lists 
• Re-size columns: Click, hold, and drag the vertical corner of a 

column. 
• Re-sort a list: Click a column heading to sort the list by the data 

in that column. 
• Use a right-click shortcut menu: Right-click anywhere in a list 

and then: 
o Click Copy to copy selected entries in a list 
o Click Select All to select all entries in a list 
o Click List Settings to customize the list display: 

Show or hide columns, move columns to re-order the list, or 
reset to the default display. 

o Click Reset List Size to restore columns to default size. 

Open MARC field descriptions 
To open MARC Field Help for a specific field or fixed field element: 

 

Action 
Place the cursor in a variable field or a fixed field data element, and click 

Help > MARC Field Help (or use   or <Ctrl><F1>). The description of 
the field opens in Authorities: Formats and Indexes. 
Note: This command is also on the right-click menu. 

Open RDA Toolkit field descriptions 
You must be a subscriber to RDA Toolkit and enter your subscriber 
user name and password in Tools > Options > RDA Toolkit. See the 
RDA Toolkit Web site for more information. 

Insert diacritics 
Enter Latin script diacritics and special characters that are included in a 
standard set of valid characters adopted by the American Library 
Association (ALA): 

 

 Action 
1 In a record: Place the cursor where you want to insert, and click Edit > 

Enter Diacritics (or click  or press <Ctrl><E>). 
Or 
In a search term or a "find" or "replace" term: Click Enter Diacritics in 
a Search, Browse, or Find/Replace window. 

2 In the Enter Diacritics and Special Characters window, select a 
character from the chart of images or from the list of names, and then 
click Insert or Insert and Close. 

Notes: 
5. Insert a diacritic after the letter it modifies. 
6. Optionally, use default assigned keystrokes to insert characters. 

Click View > Assigned Keys for a complete list. 

Insert MARC-8 non-Latin script variant headings 
For NACO contribution and distribution, the client supports the 
following MARC-8 character sets for adding variant name headings to 
fields 4xx and 7xx and to various note fields (for example, 67x): 

Arabic (including Persian), Chinese, Cyrillic, Greek, Hebrew 
(including Yiddish), Japanese, and Korean 

To enter scripts in the client, install languages and keyboards using 
your version of Windows. In the browser, copy and paste scripts from 
other software programs or use the Windows Character Map utility. 
See client or browser documentation or see Windows Help for details. 
See general information in Use Non-Latin Scripts for Cataloging. 

 
Create and use constant data 
Create MARC-formatted constant data records to add standard content 
repeatedly to authority records without having to re-key: 

 

Action 
Place the cursor in a variable field and click Tools > RDA Toolkit. 

Note: This command is also on the right-click menu. 

 Action 
1 Create a constant data record: Click Authorities > Create > Constant 

Data (<Ctrl><Shift><Q>) and select a blank record or a MARC format. 
2 Add or edit data and save the new constant data record: 

Click Action > Save Record to Online File (<Ctrl><Alt><V>) (must be 
logged on), or click Save Record to Local File (<F4>), and then: 
• Required. Assign a name to the constant data record. 
• Optional. Click the check box to set the new constant data record 

as the default, if you use it exclusively or most often. 
• Optional. Add a free-text My Status to help retrieve the record 

(see Tip in "Save records" below for instructions). 

3 In the Fields to Apply window, click a button to determine which fields in 
the constant data record to apply: Fixed, Variable, or Both. 

 

http://www.oclc.org/support/documentation/worldcat/authorities/authformat/default.htm
http://www.rdatoolkit.org/
http://www.oclc.org/support/documentation/connexion/client/international/#iinternl_add_nonLatin_variant_name_headings.htm
http://www.oclc.org/support/documentation/connexion/browser/authorities/edit_auth_records/default.htm#af-non-latin-headings
http://www.oclc.org/support/documentation/connexion/client/international/#iinternl_add_nonLatin_variant_name_headings.htm


Connexion Client Authorities Quick Reference 

4 

To apply default constant data: 
Action 
With an authority record open, click Edit > Constant Data > Online > Apply 
Default (or press <Ctrl><A>) (must be logged on), or click Edit > Constant 
Data > Local > Apply Default (or press <Ctrl><Y>). 

Create and use text strings 
Text strings supplement constant data for entering frequently used data 
that is short anywhere in a record. To create a text string: 

Action 
1 Click Tools > Text Strings or click the name of the text strings quick 

tool on the toolbar, , or click the arrow in the 
quick tool and then click Manage to open the Text Strings window. 

2 In the Text Strings window, click Add. 
3 Enter a unique name in the Description box. 
4 Enter the text string you want to insert in the Text box. Text can be: 

• A data cell in a field 
• A field (omit spaces between tag, indicators, and field data) 
• Multiple fields (enter each field on a separate line) 

5 Click OK to save the text string. 

To insert a text string: 
Action 
Place the cursor where you want to insert text, and then: 
Click Tools > Text Strings. Select a text string and click Apply. The client 
inserts it. Click Close to close the Text Strings window. 

Or 

Click the arrow in the text strings quick tool― . In the 
list, click a text string name. The client inserts it. 

Validate records 
Automatic validation. Taking a final action on a record interactively or 
via batch automatically validates the record, except, by default, when 
you export records. To change validation for exported records: 

Action 
1 Click Tools > Options > General. Then click Validation Level Options. 
2 In the Export Authority Record list, select one of the following: 

• None (default) (no validation for export) 
• Full (basic validation and verifies relationships among elements) 
• Basic (verifies MARC record structure, including elements, length, 

repeatability, type of data and codes) 

Separate validation. To validate records before taking actions: 

Save records 

Save authority records 
Online save file=a single OCLC online file shared by staff at your library 
who log on using the same OCLC symbol. 
Local save file=one or more files on your workstation or shared drive. 

Action 
Display a record or select records in a list, and click Action > Save Record 
to Online File (or press <Ctrl><Alt><V>) (must be logged on), or click 
Action > Save Record to Local File (or press <F4>) (logged on or offline). 

Notes on results: 
• Records saved to the online file expire and are deleted from the save 

file after 90 days, unless you modify or resave them. 
• Note: Locked WorldCat records are unlocked when they expire. 
• Records saved to the local file do not expire. 
• Re-save an online save file record after taking a final OCLC action if 

you want to keep it in the online save file. 
• The client automatically saves local save file records after actions. 
• The maximum number of records for both local and online save files is

9,999. 

Tip: Add My Status to saved records 
Assign a free-text My Status to help retrieve a related group of records 
from the online or local save file or from constant data files. 

Action 
1 Display a record or select records in a list, and click Action > Set 

Status (or press <Alt><Shift><S>). 
Or 
Set a default My Status in Tools > Options > My Status to add the My 
Status automatically whenever you save a record. 

2 Enter a My Status using up to 40 characters of free text. For example, 
type your name, a date, or a project name. 

3 Click OK or press <Enter>. 

Delete records from the save file 
Action 
Display a save file record or select records in a list, and click Action > 

Delete Record (or click  or press <Ctrl><Alt><D>). 

Search for specific save file records 

Action 
With an LC authority file record or local or online save file record open, or 
with records selected in a list of local or online save file records, while logged 
on or offline: 
Click Edit > Validate (or click  or press <Shift><F5>). 

Action 
1 

Click Authorities > Search > Online Save File (or click  or press 
<Alt><F3>) (must log on), or click Authorities > Search > Local Save 
File (or press <Shift><F3>). 

2 Enter one or more search terms in a Search for box, select an index 
for each and, if multiple terms, select a Boolean operator to combine. 

3 Limit the search by statuses or other criteria. 
4 Click OK or press <Enter>. 
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Find save file records by statuses or by limits only 
 

 Action 
1 Click Authorities > Show > By Online Save File Status (or press 

<Ctrl><O>) (must be logged on), or click Authorities > Show By Local 
Save File Status (or press <Alt><C><H><L>). 

2 Select status or limit check boxes. 
3 Click Show Records or press <Enter>. 

Tip: Quick way to retrieve save file records 
Retrieve all records in the save file and then sort by data in a column: 

 

 Action 
1 Click Authorities > Search > Online Save File or Local Save File. 
2 Do not enter any search terms or criteria. Click OK. 
3 Sort the results list by clicking a column heading to group the records 

you need together. For example, sort by My Status or by action status. 
4 Click OK or press <Enter>. 

See lists of indexes for searching the online and local save files. 
 

Use local files  
When you install the Connexion client, you also install default (empty) 
local files on your workstation for authority records and constant data. 

• DefaultAuth.auth.db 
• DefaultAuthCD.authcd.db 
• Default file location: X:\Documents and Settings\[user name]\ 

Application Data\OCLC\Connex\Db (X = letter of your hard drive) 
• Limitation for each local file: 9,999 records 
Use the local file manager to work with more local files: 

Take final actions on authority records  
Taking actions interactively. The following sections cover taking a 
specific action on records interactively (that is, immediately, while 
logged on. 
Taking actions via batch processing . For instructions on batch 
processing record actions in the client, see Batch process LC 
authority file searches and record actions below. 

Authorization. The final actions you can take on records depend on 
the cataloging level associated with your logon authorization. See 
Cataloging Authorizations Levels for Record Actions and 
Upgrades for more information. 

 
Export records  
• Exporting records requires no minimum authorization level. 
• Before you export the first time, you must create an export 

destination. See client Help or Setup Worksheet for export 
setup and options. 

• You can export both existing authority records (records that have 
ARNs) and workforms (new records not yet added). 

To export records: 
Action 
Display a record or select records in a list, and click Action > Export (or 

click   or press <F5>). 

Caution: If exporting to an existing file, the first time you export, the client 
may prompt you to choose to overwrite or append data already in the file or 
to cancel and use another file. Your choice persists each time you export 
within the same logon session until you close and re-open the client. 

Result of exporting: Records export immediately, whether you are 
logged on or offline, unless you set an option to export in batch in 
Tools > Options > Batch. 
Tip: Check the Export status in the status bar of a record or in the Export 
column of a list. If it is R (Ready), your option is set for batch export. 

 
Report errors in records  
Reporting errors in records requires a minimum authorization of 
Limited. 

 

 Action 

1 With a record displayed, click Action > Report Error (or press 
<Alt><A><E>). 

2 Complete required fields: Enter your OCLC symbol, user name, e-mail. 

3 Optional. Select a check box to receive a copy of your report. 
4 In the large text box, describe the error. 
5 Click Report Error. The client automatically attaches a copy of the 

record to the report and sends the report to OCLC quality control staff. 

 Action 

1 Click File > Local File Manager (or press <Alt><F><L><F>). 

2 Under Choose File Type, click a button next to the type of local file you 
want to work with. A check mark designates the default file. 

3 Click one of the following buttons, depending on what you want to do: 

• Configure Paths to create or delete a local file path name. 
• Auto Back Up to clear or select automatic back up and a location. 
• Create to create a new file (type the file name only; the client 

supplies the correct file extension). 
• Delete to delete the selected file (you cannot delete the default file). 
• Set as Default to set the selected file as the default. 
• Authorization to assign a logon authorization and password to use 

for logon whenever you use the selected file. 
• Statistics to show the number of records in the file by specific 

record statuses. 
• Compact/Repair to remove empty space remaining when records 

are deleted from the selected file or to repair the selected file when 
you receive erroneous messages that records are in use by another. 

 

http://www.oclc.org/support/documentation/connexion/client/authorities/saveauth/#auth_authsf_search_indexes_htm
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
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Create records and add to the LC authority file Import records
Create records in your local system and import them into Connexion as 
workforms. 

• No minimum authorization is required to create name authority
records.

• Adding new records to the LC authority file requires a NACO
authorization or higher.

• Always search the LC authority file before creating a new record
and again before adding it to prevent duplicate records.

• Required. If you use a NACO authorization, before creating or
importing records offline, you must enter your MARC organization
code in Tools > Options > General, Offline Cataloging
Options.

You can create a record from a workform, derive a new record from an 
existing record, generate a new record from a name heading in a 
bibliographic record, or import records from your local system. 

Create a record from a workform (MARC template) 
Action 

1 Logged on or offline, click Authorities > Create > Single Record > 
Blank Record (or press <Ctrl><Shift><K>). 
Or 
Click Authorities > Create > Single Record and then click one of the 
following MARC formats: 

Conference Name, Corporate Name, Geographics, Personal Name, 
Series, or Uniform Title 

2 Add or edit data to complete the record. 

3 Add the record to the LC authority file (requires a NACO authorization): 
Click Action > Add to Authority File (or press <Ctrl><Alt><A>). 

Derive a new record from an existing record 
Action 

1 Retrieve an LC authority record that closely matches, or is related to, 
the item you are cataloging. 

2 Click Edit > Derive > New Record (or press <Ctrl><Alt><C>). 

3 Add or edit data to complete the record, and then add to the LC 
authority file (see step 3 in the procedure above for using a workform). 

Generate a new record from a name heading 

Replace WorldCat records 
Replacing records in the LC authority file requires a NACO 
authorization or higher. 

Action 

1 Log on and retrieve the record you want to modify (Authorities > 
Search > LC Names and Subjects). 

2 Optional. Click Action > Lock WorldCat Record (<Alt><F8>). 

3 Add or edit data in the record. 

4 Click Action > Replace Record (<Alt><F10>). 

Notes: 
• The system locks the record automatically before replacing, if you 

skip step 2, and then unlocks it when the action is completed. 
• If the record replaced is in the online save file, the system

automatically deletes it unless you re-save before you close it. 

Action 

1 Retrieve a bibliographic record with a heading you want to use. 
2 Click Macros > Manage (or press <Ctrl><Alt><Shift><G>). 

3 In the Macros list, click the plus sign (+) next to the macro book OCLC 
to expand the contents of the book. 

4 Select GenerateAuthorityRecord, and then click Run. 

5 Add or edit data to complete the record, and then add to the LC 
authority file (see step 3 in the procedure above for using a workform). 

About record limits: 
– No limits on the number of variable fields or total record length. 
– Theoretical limit on the number of characters: Up to 99,999. Action 

1 Offline or logged on, click File > Import Records (<Alt><F><I>). 
2 Type the full path and file name of your import file, or click Browse to 

navigate to the file. 

Required. Files must be MARC-compatible files (for example, files with 
the extension *.dat. 

3 Select Import to Online Save File (must log on) or Import to Local 
File. 

4 Optional. Click Options to select a check box to apply default constant 
data or assign a My Status, or click Record Characteristics to select a 
character set for imported records. 

6 Click OK or press <Enter>. 
7 Click Yes to delete the original file or No to keep it. 
8 A temporary Import Report displays. Print or copy the report before 

closing it, if needed. 
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Batch process searches and actions  
Enter LC authority file searches and/or mark records for actions in the 
default local file to process all at once in a batch. 

 
Enter LC authority file searches for batch processing 

 

 Action 

1 Click Batch > Enter Authority Search Keys (<Alt><B><A>). 
2 In the Query box, enter a full syntax search as you would in the 

Command Line of the Search LC Names and Subjects window. 

3 Click Add or press <Enter>. The search is added to the list. 
4 Repeat steps 2 and 3 to enter more searches. 
5 Options: 

• If you use multiple local files, you can select a different file in the 
Local File list to store the searches. 

• You can import searches from a text file (*.txt). Click Import and 
enter the path and file name. 
Note: To prepare the text file, use a text editor such as Notepad. 
Type each full syntax search on a separate line. 

6 When finished, click Save. 
7 When ready, run batch processing using Batch > Process Batch. 

Set actions on records for batch processing 
 

 Action 

1 Save records you want to batch process in the default local save file. 
Log off if you are online. 

2 Display a record or select records in the local file list, and then click one 
of the following actions on the Action menu: Add to Authority File, 
Export*, Replace Record, Submit for Review. 

*Note: You must set the option for batch export in Tools > Options > 
Batch. Otherwise, export occurs right away. 

3 When ready, run batch processing using Batch > Process Batch. 

Remove actions marked for batch from records 
Remove the Ready Status from records to remove from batch 
processing: 

Run batch processing 
The Connexion client automatically logs on to run batch processing. 

Required: You must set a general default logon authorization in Tools 
> Options > Authorizations or a file-specific authorization in File > 
Local File Manager (click Authorization) for automatic batch logon. 

 

 Action 

1 Click Batch > Process Batch (<Alt><B><P>). 
2 Under Local Files, select check boxes for the local file(s) you want to 

process in a single batch. You can select an unlimited number of both 
bibliographic and authority files to run at the same time. 

3 Under Process, click a check box to select searches, record actions, 
export, and/or label printing (for bibliographic records). 

4 Select a processing order in the Authority Processing Order list. 
Select the order separately for authority and bibliographic files. 
Default: Date/Time Added (to the save file). 

5 Optional. Click Search Options to assign a My Status or to apply the 
default local constant data to records downloaded from searches. 

6 When ready, click OK or press <Enter>. 

Support  
Contact OCLC Customer Support 
Send an e-mail: support@oclc.org 
Telephone: 1-800-848-5800 (USA) or +1-614-793-8682 
Fax: 1-614-764-2694 
(7:00 a.m. to 9:00 p.m., U.S. Eastern time, Monday–Friday) 
From within the Connexion client: 
Click Help > Contact Support. 
Use a support form on the Web. 

 

 Action 

1 Display a marked record or select records in a local save file list. 
2 Click Action > Set Status (<Alt><Shift><S>). 

3 Under Remove ready status for batch, select one or more check 
boxes for actions you want to remove. 

4 Click OK or press <Enter>. 
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